New VLC Dependencies? - Ubuntu

This is a discussion on New VLC Dependencies? - Ubuntu ; I am trying to install the new VLC version (0.9.2) but I get an error listing 10 dependencies that apparently cannot be met. I believe I have all the repositories enabled, multiverse, universe, third party, etc. I've even tried changing ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: New VLC Dependencies?

  1. New VLC Dependencies?

    I am trying to install the new VLC version (0.9.2) but I get an error
    listing 10 dependencies that apparently cannot be met. I believe I have
    all the repositories enabled, multiverse, universe, third party, etc.
    I've even tried changing sources to see if maybe some have not caught up
    yet.

    I'm running 7.10.

    This is the listing of the error I get when trying to install through
    Synaptic:

    vlc:
    Depends: libc6 (>=2.7) but 2.6.1-1ubuntu10 is to be installed
    Depends: libcaca0 (>=0.99.beta13b-1) but 0.99.beta11.debian-3 is to be
    installed
    Depends: libcairo2 (>=1.6.0) but 1.4.10-1ubuntu4.4 is to be installed
    Depends: libcucul0 (>=0.99.beta13b-1) but 0.99.beta11.debian-3 is to be
    installed
    Depends: libfribidi0 (>=0.10.9) but 0.10.7-4build1 is to be installed
    Depends: libpango1.0-0 (>=1.20.5) but 1.18.3-0ubuntu1 is to be installed
    Depends: libqt4-core but it is not going to be installed
    Depends: libqt4-gui but it is not going to be installed
    Depends: vlc-nox (=0.9.2+x264snapshot20080914+faad2.6.1-1~ppa1) but
    0.8.6.release.c-0ubuntu5.1 is to be installed
    Depends: vlc-plugin-pulse but it is not going to be installed

    It wouldn't be a big deal, but I'd uninstalled the older version I had
    and can no longer locate that version for reinstall so now I'm stuck
    without a player for the some of the formats I use.

    Thanks for any help.

  2. Re: New VLC Dependencies?

    On 21/09/08 10:07, Nico wrote:
    > I am trying to install the new VLC version (0.9.2) but I get an error
    > listing 10 dependencies that apparently cannot be met. I believe I have
    > all the repositories enabled, multiverse, universe, third party, etc.
    > I've even tried changing sources to see if maybe some have not caught up
    > yet.
    >
    > I'm running 7.10.


    Where are you getting VLC 0.9.2? VLC is still 0.8.6 on my up-to-date 7.10.

  3. Re: New VLC Dependencies?

    On Sun, 21 Sep 2008 01:21:13 +0000, James C wrote:

    > On 21/09/08 10:07, Nico wrote:
    >> I am trying to install the new VLC version (0.9.2) but I get an error
    >> listing 10 dependencies that apparently cannot be met. I believe I have
    >> all the repositories enabled, multiverse, universe, third party, etc.
    >> I've even tried changing sources to see if maybe some have not caught
    >> up yet.
    >>
    >> I'm running 7.10.

    >
    > Where are you getting VLC 0.9.2? VLC is still 0.8.6 on my up-to-date
    > 7.10.


    deb http://ppa.launchpad.net/c-korn/ubuntu hardy main

  4. Re: New VLC Dependencies?

    Nico wrote in newsan.2008.09.21.02.44.15@nothere.inv:

    > On Sun, 21 Sep 2008 01:21:13 +0000, James C wrote:
    >
    >> On 21/09/08 10:07, Nico wrote:
    >>> I am trying to install the new VLC version (0.9.2) but I get an error
    >>> listing 10 dependencies that apparently cannot be met. I believe I have
    >>> all the repositories enabled, multiverse, universe, third party, etc.
    >>> I've even tried changing sources to see if maybe some have not caught
    >>> up yet.
    >>>
    >>> I'm running 7.10.

    >>
    >> Where are you getting VLC 0.9.2? VLC is still 0.8.6 on my up-to-date
    >> 7.10.

    >
    > deb http://ppa.launchpad.net/c-korn/ubuntu hardy main
    >


    Might want to check out the actual site to see if anything rings a bell
    concerning the dependencies:

    http://ppa.launchpad.net/c-korn/ubuntu/pool/main/v/vlc/

  5. Re: New VLC Dependencies?

    On 2008-09-21, Nico wrote:
    > On Sun, 21 Sep 2008 01:21:13 +0000, James C wrote:
    >
    >> On 21/09/08 10:07, Nico wrote:
    >>> I am trying to install the new VLC version (0.9.2) but I get an error
    >>> listing 10 dependencies that apparently cannot be met. I believe I have
    >>> all the repositories enabled, multiverse, universe, third party, etc.
    >>> I've even tried changing sources to see if maybe some have not caught
    >>> up yet.
    >>>
    >>> I'm running 7.10.

    >>
    >> Where are you getting VLC 0.9.2? VLC is still 0.8.6 on my up-to-date
    >> 7.10.

    >
    > deb http://ppa.launchpad.net/c-korn/ubuntu hardy main


    That's why you are having a problem. Either upgrade to Hardy (which
    will fill the dependencies) or use the version in the Gutsy repos.

    The versions are not mix-n-match, unless you want to do all of the leg
    work involved in getting it to work...


    --
    Joe - Linux User #449481/Ubuntu User #19733
    joe at hits - buffalo dot com
    "Hate is baggage, life is too short to go around pissed off all the
    time..." - Danny, American History X

  6. Re: New VLC Dependencies?

    On Sun, 21 Sep 2008 03:35:15 +0000, propman wrote:
    >>
    >>

    > Might want to check out the actual site to see if anything rings a bell
    > concerning the dependencies:
    >
    > http://ppa.launchpad.net/c-korn/ubuntu/pool/main/v/vlc/


    Thanks, will do.

  7. Re: New VLC Dependencies?

    On Sun, 21 Sep 2008 00:04:55 -0500, Joe wrote:

    > On 2008-09-21, Nico wrote:
    >> On Sun, 21 Sep 2008 01:21:13 +0000, James C wrote:
    >>
    >>> On 21/09/08 10:07, Nico wrote:
    >>>> I am trying to install the new VLC version (0.9.2) but I get an error
    >>>> listing 10 dependencies that apparently cannot be met. I believe I
    >>>> have all the repositories enabled, multiverse, universe, third party,
    >>>> etc. I've even tried changing sources to see if maybe some have not
    >>>> caught up yet.
    >>>>
    >>>> I'm running 7.10.
    >>>
    >>> Where are you getting VLC 0.9.2? VLC is still 0.8.6 on my up-to-date
    >>> 7.10.

    >>
    >> deb http://ppa.launchpad.net/c-korn/ubuntu hardy main

    >
    > That's why you are having a problem. Either upgrade to Hardy (which
    > will fill the dependencies) or use the version in the Gutsy repos.


    Thanks, I missed that, in that I forgot which name applied to which
    version.
    >
    > The versions are not mix-n-match, unless you want to do all of the leg
    > work involved in getting it to work...


    Makes sense. I did try putting in my 8.04.1 cd and enabled it as a
    source, but that didn't help.


  8. Re: New VLC Dependencies?

    Joe wrote:

    > On 2008-09-21, Nico wrote:
    >> On Sun, 21 Sep 2008 01:21:13 +0000, James C wrote:
    >>
    >>> On 21/09/08 10:07, Nico wrote:
    >>>> I am trying to install the new VLC version (0.9.2) but I get an error
    >>>> listing 10 dependencies that apparently cannot be met. I believe I have
    >>>> all the repositories enabled, multiverse, universe, third party, etc.
    >>>> I've even tried changing sources to see if maybe some have not caught
    >>>> up yet.
    >>>>
    >>>> I'm running 7.10.
    >>>
    >>> Where are you getting VLC 0.9.2? VLC is still 0.8.6 on my up-to-date
    >>> 7.10.

    >>
    >> deb http://ppa.launchpad.net/c-korn/ubuntu hardy main

    >
    > That's why you are having a problem. Either upgrade to Hardy (which
    > will fill the dependencies) or use the version in the Gutsy repos.
    >
    > The versions are not mix-n-match, unless you want to do all of the leg
    > work involved in getting it to work...
    >
    >

    Yes, I can confirm that vlc 0.9.2 installs fine from that link if you're
    running hardy.
    --
    If you're posting thru Google Groups - I can't see you!

    Firey Bird brought to you by Eris and motzarella.org

+ Reply to Thread