Strange msg during startup - Ubuntu

This is a discussion on Strange msg during startup - Ubuntu ; Kubuntu 8.x / Acer 500 series During startup it writes: [ 48.843570] ali153x3_smbus 0000:00:1e.1: ALI15X3_smb region uninitialized - upgrade BIOS or use force_addr=0xaddr [ 48.843570] ali153x3_smbus 0000:00:1e.1: ALI15X3 not detected, module not inserted Apart from a couple of minor snags ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Strange msg during startup

  1. Strange msg during startup

    Kubuntu 8.x / Acer 500 series

    During startup it writes:

    [ 48.843570] ali153x3_smbus 0000:00:1e.1: ALI15X3_smb region
    uninitialized - upgrade BIOS or use force_addr=0xaddr

    [ 48.843570] ali153x3_smbus 0000:00:1e.1: ALI15X3 not detected, module
    not inserted

    Apart from a couple of minor snags the system works OK so is it
    something I should get fixed or does it really matters?


    /Bjarne

  2. Re: Strange msg during startup

    Bjarne Jensen wrote:
    > Kubuntu 8.x / Acer 500 series
    >
    > During startup it writes:
    >
    > [ 48.843570] ali153x3_smbus 0000:00:1e.1: ALI15X3_smb region
    > uninitialized - upgrade BIOS or use force_addr=0xaddr
    >
    > [ 48.843570] ali153x3_smbus 0000:00:1e.1: ALI15X3 not detected,
    > module not inserted
    >
    > Apart from a couple of minor snags the system works OK so is it
    > something I should get fixed or does it really matters?
    >
    >
    > /Bjarne



    "It it ain't broke, don't fix it."

    Good saying I learned years ago.

    IOW, if it appears to be running, don't worry.

    Just as a guess, I'd say the OS is probing for something and didn't find
    it. It recommends you upgrade your BIOS if you believe you do have the
    "missing object."

    So the system didn't insert the "driver" module into the kernel.

    What is it? I don't know your system, but this may offer a clue to you:

    http://en.wikipedia.org/wiki/System_Management_Bus

    --
    John

    No Microsoft, Apple, AT&T, Intel, Novell, Trend Micro, nor Ford products were used in the preparation or transmission of this message.

    The EULA sounds like it was written by a team of lawyers who want to tell me what I can't do. The GPL sounds like it was written by a human being, who wants me to know what I can do.

  3. Re: Strange msg during startup

    John F. Morse wrote:
    > Bjarne Jensen wrote:
    >> Kubuntu 8.x / Acer 500 series
    >>
    >> During startup it writes:
    >>
    >> [ 48.843570] ali153x3_smbus 0000:00:1e.1: ALI15X3_smb region
    >> uninitialized - upgrade BIOS or use force_addr=0xaddr
    >>
    >> [ 48.843570] ali153x3_smbus 0000:00:1e.1: ALI15X3 not detected,
    >> module not inserted
    >>
    >> Apart from a couple of minor snags the system works OK so is it
    >> something I should get fixed or does it really matters?
    >>
    >>
    >> /Bjarne

    >
    >
    > "It it ain't broke, don't fix it."
    >
    > Good saying I learned years ago.
    >
    > IOW, if it appears to be running, don't worry.


    A very dangerous advice.
    How about an error message "Could not start firewall"? The system is
    running, so "don't worry"?

    It's *always* advisable to find out what an error message or warning
    means and whether it is cause for concern or not. Apart from maybe
    fixing a real problem, you can always learn during the process of trying
    to find out where the message comes from.

    We have a number of customers that aren't satisfied with "if it appears
    to be running, don't worry" and they ask us to get to the bottom of it
    and occasionally there has been a real problem somewhere.

    The world is full of machines, routers and stuff that "appears to be
    running" yet causes problems to other people. But people who worry too
    much aren't the best customers ;-)

    --
    These are my personal views and not those of Fujitsu Siemens Computers!
    Josef Möllers (Pinguinpfleger bei FSC)
    If failure had no penalty success would not be a prize (T. Pratchett)
    Company Details: http://www.fujitsu-siemens.com/imprint.html

  4. Re: Strange msg during startup

    Thanks for you displayed interest in my question. I do agree with both
    your core points.
    As it is I don't have a problem per se - but some minor snacks that I
    would like to get rid of. This isn't Microsoft so I ask on usenet.
    So, now I've registered with bugs.launchpad.net and found
    https://bugs.launchpad.net/bugs/65529 = [Bug 65529] Re: No sound -
    ALI15X3_smb region uninitialized (broken since Edgy)
    Pretty close, except that I do have sound OK.

    Keep it up!

    /Bjarne


+ Reply to Thread