sound in 8.04 - Ubuntu

This is a discussion on sound in 8.04 - Ubuntu ; Or lack of sound to be precise. I had sound in 7.10, but after upgrading it went away. Dell Dimension E521 with onboard sound. Thanks, Al...

+ Reply to Thread
Results 1 to 10 of 10

Thread: sound in 8.04

  1. sound in 8.04

    Or lack of sound to be precise. I had sound in 7.10, but after upgrading
    it went away. Dell Dimension E521 with onboard sound.

    Thanks,
    Al

  2. Re: sound in 8.04

    al wrote:
    > Or lack of sound to be precise. I had sound in 7.10, but after upgrading
    > it went away. Dell Dimension E521 with onboard sound.
    >
    > Thanks,
    > Al


    You did, of course, check the Volume Control applet to make sure nothing
    like PCI or Master is muted, right?

    Alias

  3. Re: sound in 8.04

    al schreef:
    > Or lack of sound to be precise. I had sound in 7.10, but after upgrading
    > it went away. Dell Dimension E521 with onboard sound.
    >
    > Thanks,
    > Al


    Something that seems to happen when upgrading.

    I solved it using alsamixergui.

  4. Re: sound in 8.04

    Alias wrote:
    > al wrote:
    >> Or lack of sound to be precise. I had sound in 7.10, but after
    >> upgrading it went away. Dell Dimension E521 with onboard sound.
    >>
    >> Thanks,
    >> Al

    >
    > You did, of course, check the Volume Control applet to make sure nothing
    > like PCI or Master is muted, right?
    >
    > Alias


    The 'master' and 'pcm' sliders are at the top, the 'front' about halfway
    down. I moved the slider up and now I have sound back.

    Thanks,
    Al

  5. Re: sound in 8.04

    al wrote:
    > Alias wrote:
    >> al wrote:
    >>> Or lack of sound to be precise. I had sound in 7.10, but after
    >>> upgrading it went away. Dell Dimension E521 with onboard sound.
    >>>
    >>> Thanks,
    >>> Al

    >>
    >> You did, of course, check the Volume Control applet to make sure
    >> nothing like PCI or Master is muted, right?
    >>
    >> Alias

    >
    > The 'master' and 'pcm' sliders are at the top, the 'front' about halfway
    > down. I moved the slider up and now I have sound back.
    >
    > Thanks,
    > Al


    I don't see a "front" in mine.

    Alias

  6. Re: sound in 8.04

    Alias wrote:
    > al wrote:
    >> Alias wrote:
    >>> al wrote:
    >>>> Or lack of sound to be precise. I had sound in 7.10, but after
    >>>> upgrading it went away. Dell Dimension E521 with onboard sound.
    >>>>
    >>>> Thanks,
    >>>> Al
    >>>
    >>> You did, of course, check the Volume Control applet to make sure
    >>> nothing like PCI or Master is muted, right?
    >>>
    >>> Alias

    >>
    >> The 'master' and 'pcm' sliders are at the top, the 'front' about
    >> halfway down. I moved the slider up and now I have sound back.
    >>
    >> Thanks,
    >> Al

    >
    > I don't see a "front" in mine.
    >
    > Alias


    I right clicked on the speaker icon in the panel, chose 'Open volume
    control' and the three setting sliders are on the box.

    Al

  7. Re: sound in 8.04

    al wrote:
    > Alias wrote:
    >> al wrote:
    >>> Alias wrote:
    >>>> al wrote:
    >>>>> Or lack of sound to be precise. I had sound in 7.10, but after
    >>>>> upgrading it went away. Dell Dimension E521 with onboard sound.
    >>>>>
    >>>>> Thanks,
    >>>>> Al
    >>>>
    >>>> You did, of course, check the Volume Control applet to make sure
    >>>> nothing like PCI or Master is muted, right?
    >>>>
    >>>> Alias
    >>>
    >>> The 'master' and 'pcm' sliders are at the top, the 'front' about
    >>> halfway down. I moved the slider up and now I have sound back.
    >>>
    >>> Thanks,
    >>> Al

    >>
    >> I don't see a "front" in mine.
    >>
    >> Alias

    >
    > I right clicked on the speaker icon in the panel, chose 'Open volume
    > control' and the three setting sliders are on the box.
    >
    > Al


    That's where I looked :-) That said, my sound works fine.

    Alias

  8. Re: sound in 8.04

    Alias wrote:
    > al wrote:
    >> Alias wrote:
    >>> al wrote:
    >>>> Or lack of sound to be precise. I had sound in 7.10, but after
    >>>> upgrading it went away. Dell Dimension E521 with onboard sound.
    >>>>
    >>>> Thanks,
    >>>> Al
    >>>
    >>> You did, of course, check the Volume Control applet to make sure
    >>> nothing like PCI or Master is muted, right?
    >>>
    >>> Alias

    >>
    >> The 'master' and 'pcm' sliders are at the top, the 'front' about
    >> halfway down. I moved the slider up and now I have sound back.
    >>
    >> Thanks,
    >> Al

    >
    > I don't see a "front" in mine.
    >
    > Alias



    Open volume control then edit-preferences and you can choose what
    controls you have.
    caver1

  9. Re: sound in 8.04

    caver1 wrote:
    > Alias wrote:
    >> al wrote:
    >>> Alias wrote:
    >>>> al wrote:
    >>>>> Or lack of sound to be precise. I had sound in 7.10, but after
    >>>>> upgrading it went away. Dell Dimension E521 with onboard sound.
    >>>>>
    >>>>> Thanks,
    >>>>> Al
    >>>>
    >>>> You did, of course, check the Volume Control applet to make sure
    >>>> nothing like PCI or Master is muted, right?
    >>>>
    >>>> Alias
    >>>
    >>> The 'master' and 'pcm' sliders are at the top, the 'front' about
    >>> halfway down. I moved the slider up and now I have sound back.
    >>>
    >>> Thanks,
    >>> Al

    >>
    >> I don't see a "front" in mine.
    >>
    >> Alias

    >
    >
    > Open volume control then edit-preferences and you can choose what
    > controls you have.
    > caver1


    I don't see a "front" there either.

    Alias

  10. Re: sound in 8.04

    On Thu, 31 Jul 2008 08:25:29 -0400, al wrote:

    > Or lack of sound to be precise. I had sound in 7.10, but after upgrading
    > it went away. Dell Dimension E521 with onboard sound.
    >
    > Thanks,
    > Al


    See this site: first item.


+ Reply to Thread