Flash update broken - Ubuntu

This is a discussion on Flash update broken - Ubuntu ; flashplugin-nonfree upgraded from 9.0..... to 10.0..... this morning. After upgrading, the video on this site ceased to work: http://news.bbc.co.uk/1/hi/7502968.stm Which I had watched earlier. I removed it and forced version 9 to re-install, which I've now pinned. The above site ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Flash update broken

  1. Flash update broken

    flashplugin-nonfree upgraded from 9.0..... to 10.0..... this morning.
    After upgrading, the video on this site ceased to work:

    http://news.bbc.co.uk/1/hi/7502968.stm

    Which I had watched earlier. I removed it and forced version 9 to
    re-install, which I've now pinned. The above site works again.

    --
    Content approved by Hampshire Police:

    Heirloom quality cable with a noise floor so low
    goose bumps, tears and magical moments from the past come alive.




  2. Re: Flash update broken

    On Sat, 12 Jul 2008 12:30:57 +0100, Phil Stovell wrote:
    > flashplugin-nonfree upgraded from 9.0..... to 10.0..... this morning.
    > After upgrading, the video on this site ceased to work:


    Yep, dumb ass web coder needs to change code to test greater than
    release 7 so new releases of player work.


    > http://news.bbc.co.uk/1/hi/7502968.stm
    >
    > Which I had watched earlier. I removed it and forced version 9 to
    > re-install, which I've now pinned. The above site works again.


    Everyone needs to tell them their site allows version 9 flash player
    instead off version 10 on the Contact Us web page.
    http://news.bbc.co.uk/newswatch/ukfs...00/3993913.stm

  3. Re: Flash update broken

    Bit Twister wrote:
    > On Sat, 12 Jul 2008 12:30:57 +0100, Phil Stovell wrote:
    >> flashplugin-nonfree upgraded from 9.0..... to 10.0..... this morning.
    >> After upgrading, the video on this site ceased to work:

    >
    > Yep, dumb ass web coder needs to change code to test greater than
    > release 7 so new releases of player work.
    >
    >
    >> http://news.bbc.co.uk/1/hi/7502968.stm
    >>
    >> Which I had watched earlier. I removed it and forced version 9 to
    >> re-install, which I've now pinned. The above site works again.

    >
    > Everyone needs to tell them their site allows version 9 flash player
    > instead off version 10 on the Contact Us web page.
    > http://news.bbc.co.uk/newswatch/ukfs...00/3993913.stm


    I merely told them it was them that needed updating, not me.

    I did however mention their webmaster was conspicuous by his absence,
    until I clicked internal search and the #1 result wasn't all that good
    for their image.
    http://preview.tinyurl.com/6bg6kn



    --
    Bob
    Calling alcoholism a disease is
    the politically correct substitute for a self induced insanity.

+ Reply to Thread