openoffice doesn't start after update 2.4.1 - Ubuntu

This is a discussion on openoffice doesn't start after update 2.4.1 - Ubuntu ; Hello, I just got updates for openoffice (2.4.1) and now openoffice doesn't start. It shows the splash and nothing happens. I have ubuntu 8.04 64bit with Kernel 2.6.24-19, a nvidia Geforce 7500 GT with driver 100.14.23 from Nvidia In Terminal: ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: openoffice doesn't start after update 2.4.1

  1. openoffice doesn't start after update 2.4.1

    Hello,

    I just got updates for openoffice (2.4.1) and now openoffice doesn't
    start. It shows the splash and nothing happens.

    I have ubuntu 8.04 64bit with Kernel 2.6.24-19, a nvidia Geforce 7500 GT
    with driver 100.14.23 from Nvidia

    In Terminal:

    markward@pc:~$ ooffice -writer %U
    markward@pc:~$ Locking assertion failure. Backtrace:
    #0 /usr/lib/libxcb-xlib.so.0 [0x7f84813d597c]
    #1 /usr/lib/libxcb-xlib.so.0(xcb_xlib_lock+0x15) [0x7f84813d5a15]
    #2 /usr/lib/libX11.so.6 [0x7f848509f323]
    #3 /usr/lib/libX11.so.6(XCreateWindow+0x44) [0x7f8485096d54]
    #4 /usr/lib/libgdk-x11-2.0.so.0(gdk_window_new+0x395) [0x7f8480f7fc05]
    #5 /usr/lib/libgtk-x11-2.0.so.0 [0x7f847c60e4c8]
    #6 /usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x10f) [0x7f8480413bcf]
    #7 /usr/lib/libgobject-2.0.so.0 [0x7f8480427386]
    #8 /usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x875) [0x7f84804290d5]
    #9 /usr/lib/libgobject-2.0.so.0(g_signal_emit+0x83) [0x7f8480429483]
    #10 /usr/lib/libgtk-x11-2.0.so.0(gtk_widget_realize+0x77) [0x7f847c5ff957]
    #11 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7f847c9b776d]
    #12 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7f847c9b816a]
    #13 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7f847c9b882b]
    #14 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7f847c990f64]
    #15 /usr/lib/openoffice/program/libvcl680lx.so [0x7f848893c4ed]
    #16 /usr/lib/openoffice/program/libvcl680lx.so [0x7f84888d1322]
    #17
    /usr/lib/openoffice/program/libvcl680lx.so(_ZN9TabDialogC2EP6WindowRK5ResId+0x 5f)
    [0x7f848890e1cf]
    #18 /usr/lib/openoffice/program/libsvx680lx.so [0x7f8475c03084]
    #19 /usr/lib/openoffice/program/libsvx680lx.so [0x7f8475dd7db4]

    I hope someone can help.
    --
    Markward Kufleitner ( http://mkufleitner.homepage.t-online.de/ )
    Tel: +49 441 9601993 | Fax: +49 1805 06034866400
    ubuntu 8.04 | Kernel: 2.6.24-19

  2. Re: openoffice doesn't start after update 2.4.1

    Markward Kufleitner wrote:
    > Hello,
    >
    > I just got updates for openoffice (2.4.1) and now openoffice doesn't
    > start. It shows the splash and nothing happens.
    >


    is your OpenOffice 64-bit?

    --
    @~@ Might, Courage, Vision, SINCERITY.
    / v \ Simplicity is Beauty! May the Force and Farce be with you!
    /( _ )\ (Xubuntu 8.04) Linux 2.6.25.7
    ^ ^ 18:23:02 up 1 day 23:53 3 users load average: 2.04 2.11 1.91
    (CSSA):
    http://www.swd.gov.hk/tc/index/site_...ub_addressesa/

  3. Re: openoffice doesn't start after update 2.4.1

    Markward Kufleitner wrote:
    > Hello,


    > I just got updates for openoffice (2.4.1) and now openoffice doesn't
    > start. It shows the splash and nothing happens.


    > I have ubuntu 8.04 64bit with Kernel 2.6.24-19, a nvidia Geforce 7500 GT
    > with driver 100.14.23 from Nvidia


    > In Terminal:


    > markward@pc:~$ ooffice -writer %U
    > markward@pc:~$ Locking assertion failure. Backtrace:
    > #0 /usr/lib/libxcb-xlib.so.0 [0x7f84813d597c]
    > #1 /usr/lib/libxcb-xlib.so.0(xcb_xlib_lock+0x15) [0x7f84813d5a15]
    > #2 /usr/lib/libX11.so.6 [0x7f848509f323]
    > #3 /usr/lib/libX11.so.6(XCreateWindow+0x44) [0x7f8485096d54]
    > #4 /usr/lib/libgdk-x11-2.0.so.0(gdk_window_new+0x395) [0x7f8480f7fc05]
    > #5 /usr/lib/libgtk-x11-2.0.so.0 [0x7f847c60e4c8]
    > #6 /usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x10f) [0x7f8480413bcf]
    > #7 /usr/lib/libgobject-2.0.so.0 [0x7f8480427386]
    > #8 /usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x875) [0x7f84804290d5]
    > #9 /usr/lib/libgobject-2.0.so.0(g_signal_emit+0x83) [0x7f8480429483]
    > #10 /usr/lib/libgtk-x11-2.0.so.0(gtk_widget_realize+0x77) [0x7f847c5ff957]
    > #11 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7f847c9b776d]
    > #12 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7f847c9b816a]
    > #13 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7f847c9b882b]
    > #14 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7f847c990f64]
    > #15 /usr/lib/openoffice/program/libvcl680lx.so [0x7f848893c4ed]
    > #16 /usr/lib/openoffice/program/libvcl680lx.so [0x7f84888d1322]
    > #17
    > /usr/lib/openoffice/program/libvcl680lx.so(_ZN9TabDialogC2EP6WindowRK5ResId+0x 5f)
    > [0x7f848890e1cf]
    > #18 /usr/lib/openoffice/program/libsvx680lx.so [0x7f8475c03084]
    > #19 /usr/lib/openoffice/program/libsvx680lx.so [0x7f8475dd7db4]


    See the recent thread "Open office hangs" in this group.

    Please report here:
    https://bugs.launchpad.net/ubuntu/+s...rg/+bug/241179

    --
    Niklaus

  4. Re: openoffice doesn't start after update 2.4.1

    Man-wai Chang ToDie (33.6k) schrieb:
    > Markward Kufleitner wrote:
    >> Hello,
    >>
    >> I just got updates for openoffice (2.4.1) and now openoffice doesn't
    >> start. It shows the splash and nothing happens.
    >>

    >
    > is your OpenOffice 64-bit?
    >

    Yes
    --
    Markward Kufleitner ( http://mkufleitner.homepage.t-online.de/ )
    Tel: +49 441 9601993 | Fax: +49 1805 06034866400
    ubuntu 8.04 | Kernel: 2.6.24-19

  5. Re: openoffice doesn't start after update 2.4.1

    On Thu, 19 Jun 2008 12:11:30 +0200, Markward Kufleitner wrote:

    > Hello,
    >
    > I just got updates for openoffice (2.4.1) and now openoffice doesn't
    > start. It shows the splash and nothing happens.
    >
    > I have ubuntu 8.04 64bit with Kernel 2.6.24-19, a nvidia Geforce 7500 GT
    > with driver 100.14.23 from Nvidia
    >
    > In Terminal:
    >
    > markward@pc:~$ ooffice -writer %U
    > markward@pc:~$ Locking assertion failure. Backtrace: #0
    > /usr/lib/libxcb-xlib.so.0 [0x7f84813d597c] #1
    > /usr/lib/libxcb-xlib.so.0(xcb_xlib_lock+0x15) [0x7f84813d5a15] #2
    > /usr/lib/libX11.so.6 [0x7f848509f323] #3
    > /usr/lib/libX11.so.6(XCreateWindow+0x44) [0x7f8485096d54] #4
    > /usr/lib/libgdk-x11-2.0.so.0(gdk_window_new+0x395) [0x7f8480f7fc05] #5
    > /usr/lib/libgtk-x11-2.0.so.0 [0x7f847c60e4c8] #6
    > /usr/lib/libgobject-2.0.so.0(g_closure_invoke+0x10f) [0x7f8480413bcf] #7
    > /usr/lib/libgobject-2.0.so.0 [0x7f8480427386] #8
    > /usr/lib/libgobject-2.0.so.0(g_signal_emit_valist+0x875)
    > [0x7f84804290d5] #9 /usr/lib/libgobject-2.0.so.0(g_signal_emit+0x83)
    > [0x7f8480429483] #10
    > /usr/lib/libgtk-x11-2.0.so.0(gtk_widget_realize+0x77) [0x7f847c5ff957]
    > #11 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7f847c9b776d]
    > #12 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7f847c9b816a]
    > #13 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7f847c9b882b]
    > #14 /usr/lib/openoffice/program/libvclplug_gtk680lx.so [0x7f847c990f64]
    > #15 /usr/lib/openoffice/program/libvcl680lx.so [0x7f848893c4ed] #16
    > /usr/lib/openoffice/program/libvcl680lx.so [0x7f84888d1322] #17
    > /usr/lib/openoffice/program/libvcl680lx.so

    (_ZN9TabDialogC2EP6WindowRK5ResId+0x5f)
    > [0x7f848890e1cf]
    > #18 /usr/lib/openoffice/program/libsvx680lx.so [0x7f8475c03084] #19
    > /usr/lib/openoffice/program/libsvx680lx.so [0x7f8475dd7db4]
    >
    > I hope someone can help.


    I resolved the same issue with my OO by doing a complete uninstall
    followed by a reinstall. Now it starts without hanging/freezing.



    --

    =================================================
    Franz Fripplfrappl

  6. Re: openoffice doesn't start after update 2.4.1

    franz fripplfrappl schrieb:
    >
    > I resolved the same issue with my OO by doing a complete uninstall
    > followed by a reinstall. Now it starts without hanging/freezing.
    >
    >
    >

    Thank you, it worked for me too.

    --
    Markward Kufleitner ( http://mkufleitner.homepage.t-online.de/ )
    Tel: +49 441 9601993 | Fax: +49 1805 06034866400
    ubuntu 8.04 | Kernel: 2.6.24-19

+ Reply to Thread