installing new sound card driver - Ubuntu

This is a discussion on installing new sound card driver - Ubuntu ; I have Kubuntu 8.04 64 bit loaded on my machine. I just installed a Creative Sound Blaster X-Fi XtremeGamer sound card. I download the drivers on to my HD and typed ./installer. Everything ran fine till the end when it ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: installing new sound card driver

  1. installing new sound card driver

    I have Kubuntu 8.04 64 bit loaded on my machine. I just installed a Creative
    Sound Blaster X-Fi XtremeGamer sound card.

    I download the drivers on to my HD and typed ./installer. Everything ran
    fine till the end when it error'd. Has anyone came across this problem or
    anyone else have any advice? I'm newbie to Linux.

    Any help is appreciated

    HP Garcia


  2. Re: installing new sound card driver

    HP Garcia wrote:
    > I have Kubuntu 8.04 64 bit loaded on my machine. I just installed a
    > Creative Sound Blaster X-Fi XtremeGamer sound card.
    >
    > I download the drivers on to my HD and typed ./installer. Everything ran
    > fine till the end when it error'd. Has anyone came across this problem
    > or anyone else have any advice? I'm newbie to Linux.
    >
    > Any help is appreciated
    >
    > HP Garcia


    Just a guess here, but is the sound card a really new release?
    I'm running an old Sound Blaster PCI-16, 32 bit and it auto-detected and
    works just fine.
    It could be a 64 bit issue but then I have 32 so can't comment until I
    upgrade the CPU.

    Just a few guesses by me, maybe relevant, maybe not.
    Good luck,
    Bill Baka

  3. Re: installing new sound card driver

    On Mon, 02 Jun 2008 20:10:08 -0700, HP Garcia wrote:

    > I have Kubuntu 8.04 64 bit loaded on my machine. I just installed a
    > Creative Sound Blaster X-Fi XtremeGamer sound card.
    >
    > I download the drivers on to my HD and typed ./installer. Everything ran
    > fine till the end when it error'd. Has anyone came across this problem
    > or anyone else have any advice? I'm newbie to Linux.
    >
    > Any help is appreciated
    >
    > HP Garcia


    another wild guess: try sudo ./installer - you probably don't have the
    permissions to install the drivers without 'sudo'.

  4. Re: installing new sound card driver

    HP Garcia wrote:
    > I have Kubuntu 8.04 64 bit loaded on my machine. I just installed a
    > Creative Sound Blaster X-Fi XtremeGamer sound card.
    >
    > I download the drivers on to my HD and typed ./installer. Everything ran
    > fine till the end when it error'd. Has anyone came across this problem
    > or anyone else have any advice? I'm newbie to Linux.
    >
    > Any help is appreciated
    >
    > HP Garcia

    These threads are about 6 months old but it looks like you are SOL
    http://ubuntuforums.org/showthread.php?t=652217
    http://ubuntuforums.org/showthread.p...fi+xtremegamer

  5. Re: installing new sound card driver

    on Alsa there is no support for that soundcard, but I got the driver
    directly from Creative labs and it's for the 32 & 64 soundcards


    "Bill" wrote in message
    news:REa1k.3664$xZ.3343@nlpi070.nbdc.sbc.com...
    > HP Garcia wrote:
    >> I have Kubuntu 8.04 64 bit loaded on my machine. I just installed a
    >> Creative Sound Blaster X-Fi XtremeGamer sound card.
    >>
    >> I download the drivers on to my HD and typed ./installer. Everything ran
    >> fine till the end when it error'd. Has anyone came across this problem or
    >> anyone else have any advice? I'm newbie to Linux.
    >>
    >> Any help is appreciated
    >>
    >> HP Garcia

    >
    > Just a guess here, but is the sound card a really new release?
    > I'm running an old Sound Blaster PCI-16, 32 bit and it auto-detected and
    > works just fine.
    > It could be a 64 bit issue but then I have 32 so can't comment until I
    > upgrade the CPU.
    >
    > Just a few guesses by me, maybe relevant, maybe not.
    > Good luck,
    > Bill Baka



  6. Re: installing new sound card driver

    HP Garcia wrote:
    > on Alsa there is no support for that soundcard, but I got the driver
    > directly from Creative labs and it's for the 32 & 64 soundcards
    >
    >

    Old stuff snipped.
    What I am finding out, one piece at a time is that the so called Linux
    drivers from the manufacturers are not as good as some of the Linux
    community drivers. My video worked fine with the Hardy drivers and a
    factory driver screwed it up. I killed the new driver and went back to
    the old one and the video was fine.
    This is getting to be a bit of looking under the hood kind of thing.
    Each new piece of hardware is a new test.
    Best luck either way.
    Bill Baka

+ Reply to Thread