Debian openSSL Vulnerability - Ubuntu

This is a discussion on Debian openSSL Vulnerability - Ubuntu ; May well have been asked here already, but guessing that Ubuntu running openSSL is vulnerable to this? http://www.milw0rm.com/ http://www.milw0rm.com/exploits/5632 http://www.milw0rm.com/exploits/5622...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Debian openSSL Vulnerability

  1. Debian openSSL Vulnerability

    May well have been asked here already, but guessing that Ubuntu running
    openSSL is vulnerable to this?

    http://www.milw0rm.com/

    http://www.milw0rm.com/exploits/5632
    http://www.milw0rm.com/exploits/5622

  2. Re: Debian openSSL Vulnerability

    On Fri, 16 May 2008 05:22:55 +0000, Christian wrote:

    > May well have been asked here already, but guessing that Ubuntu running
    > openSSL is vulnerable to this?
    >
    > http://www.milw0rm.com/
    >
    > http://www.milw0rm.com/exploits/5632
    > http://www.milw0rm.com/exploits/5622


    Ignore me - as if it were not already clearly here. Must get those
    glasses fixed.

  3. Re: Debian openSSL Vulnerability

    > Ignore me - as if it were not already clearly here. Must get those
    > glasses fixed.


    Fire those back-port programmers.

    --
    @~@ Might, Courage, Vision, SINCERITY.
    / v \ Simplicity is Beauty! May the Force and Farce be with you!
    /( _ )\ (Xubuntu 7.10) Linux 2.6.22-14-generic
    ^ ^ 19:02:01 up 48 min 2 users load average: 0.00 0.01 0.06
    (CSSA):
    http://www.swd.gov.hk/tc/index/site_...ub_addressesa/

+ Reply to Thread