XMMS - Ubuntu

This is a discussion on XMMS - Ubuntu ; got the new ugrade ubuntun since then my xmms said broken and i wasnt able to install it anymore its about libglib1.2 something made its wont install help plz thank you...

+ Reply to Thread
Results 1 to 4 of 4

Thread: XMMS

  1. XMMS

    got the new ugrade ubuntun since then my xmms said broken and i wasnt
    able to install it anymore its about libglib1.2 something made its wont
    install help plz thank you

  2. Re: XMMS

    Ancer wrote:
    > got the new ugrade ubuntun since then my xmms said broken and i wasnt
    > able to install it anymore its about libglib1.2 something made its wont
    > install help plz thank you


    dpkg -r --purge it, then apt-get install it.

    --
    @~@ Might, Courage, Vision, SINCERITY.
    / v \ Simplicity is Beauty! May the Force and Farce be with you!
    /( _ )\ (Xubuntu 7.10) Linux 2.6.25.3
    ^ ^ 14:45:01 up 1 day 22:33 2 users load average: 1.00 1.03 1.04
    (CSSA):
    http://www.swd.gov.hk/tc/index/site_...ub_addressesa/

  3. Re: XMMS

    Ancer schrieb:
    > got the new ugrade ubuntun since then my xmms said broken and i wasnt
    > able to install it anymore its about libglib1.2 something made its wont
    > install help plz thank you


    Give audacious a try instead.


    --
    Ulf Leichsenring
    ulf@leichsenring.net

  4. Re: XMMS

    Man-wai Chang ToDie (33.6k) wrote:
    > Ancer wrote:
    >> got the new ugrade ubuntun since then my xmms said broken and i wasnt
    >> able to install it anymore its about libglib1.2 something made its wont
    >> install help plz thank you

    >
    > dpkg -r --purge it, then apt-get install it.
    >


    apt-get install xmms
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.

    Since you only requested a single operation it is extremely likely that
    the package is simply not installable and a bug report against
    that package should be filed.
    The following information may help resolve the situation:

    The following packages have unmet dependencies:
    xmms: Depends: libglib1.2 (>= 1.2.0) but it is not installable
    E: Broken packages

+ Reply to Thread