Pan newsreader - Ubuntu

This is a discussion on Pan newsreader - Ubuntu ; Hi, Following a change of newsserver by my ISP Pan appears to have given up on me. It will not download the new group list and the task window gives the message that it is "Getting group list from xxxxxxxxxxxxxxxx" ...

+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 32

Thread: Pan newsreader

  1. Pan newsreader

    Hi,

    Following a change of newsserver by my ISP Pan appears to have given up
    on me. It will not download the new group list and the task window
    gives the message that it is

    "Getting group list from xxxxxxxxxxxxxxxx"
    Queued

    I can access it from other newsreader and can telnet the group list.

    I have the same problem with another news server so guess the problem is
    with Pan.

    I've tried removing it and re-installing through add/remove and have
    tried downloading a later version of Pan but the result is the same.

    What am I missing please?

  2. Re: Pan newsreader

    On Wed, 09 Apr 2008 19:57:49 +0100, David P wrote:
    >
    > I've tried removing it and re-installing through add/remove and have
    > tried downloading a later version of Pan but the result is the same.


    Maybe there is a $HOME/.pan* directory which you might delete and try
    again. Example: /bin/rm -r $HOME/.pan*

    --
    The warranty and liability expired as you read this message.
    If the above breaks your system, it's yours and you keep both pieces.
    Practice safe computing. Backup the file before you change it.
    Do a, man command_here or cat command_here, before using it.

  3. Re: Pan newsreader

    On Wed, 09 Apr 2008 19:57:49 +0100, David P wrote:

    > Hi,
    >
    > Following a change of newsserver by my ISP Pan appears to have given up
    > on me. It will not download the new group list and the task window
    > gives the message that it is
    >
    > "Getting group list from xxxxxxxxxxxxxxxx"
    > Queued
    >
    > I can access it from other newsreader and can telnet the group list.
    >
    > I have the same problem with another news server so guess the problem is
    > with Pan.
    >
    > I've tried removing it and re-installing through add/remove and have
    > tried downloading a later version of Pan but the result is the same.
    >
    > What am I missing please?


    Uninstall it again. Remove /.pan and /News. Install 0.14.2.91.


    --
    #1 Offishul Ruiner of Usenet, March 2007
    #1 Usenet Asshole, March 2007
    #1 Bartlo Pset, March 13-24 2007
    #10 Most hated Usenetizen of all time
    Pierre Salinger Memorial Hook, Line & Sinker, June 2004
    COOSN-266-06-25794



  4. Re: Pan newsreader

    On Wed, 09 Apr 2008 16:14:13 -0400, Meat Plow wrote:

    > On Wed, 09 Apr 2008 19:57:49 +0100, David P wrote:
    >
    >> Following a change of newsserver by my ISP Pan appears to have given up
    >> on me. It will not download the new group list and the task window
    >> gives the message that it is
    >>
    >> "Getting group list from xxxxxxxxxxxxxxxx"
    >> Queued
    >>
    >> I can access it from other newsreader and can telnet the group list.
    >>
    >> I have the same problem with another news server so guess the problem is
    >> with Pan.
    >>
    >> I've tried removing it and re-installing through add/remove and have
    >> tried downloading a later version of Pan but the result is the same.
    >>
    >> What am I missing please?

    >
    > Uninstall it again. Remove /.pan and /News. Install 0.14.2.91.


    Does that run alright on the later Ubuntus? what about Linuces generally
    (assuming of course GTK+ is installed)?

    --

    Usenet: The Biggest and Oldest and Most Powerful Net-Forum of All!



  5. Re: Pan newsreader

    On Wed, 09 Apr 2008 16:52:19 -0400, mimus wrote:

    > On Wed, 09 Apr 2008 16:14:13 -0400, Meat Plow wrote:
    >
    >> On Wed, 09 Apr 2008 19:57:49 +0100, David P wrote:
    >>
    >>> Following a change of newsserver by my ISP Pan appears to have given up
    >>> on me. It will not download the new group list and the task window
    >>> gives the message that it is
    >>>
    >>> "Getting group list from xxxxxxxxxxxxxxxx"
    >>> Queued
    >>>
    >>> I can access it from other newsreader and can telnet the group list.
    >>>
    >>> I have the same problem with another news server so guess the problem is
    >>> with Pan.
    >>>
    >>> I've tried removing it and re-installing through add/remove and have
    >>> tried downloading a later version of Pan but the result is the same.
    >>>
    >>> What am I missing please?

    >>
    >> Uninstall it again. Remove /.pan and /News. Install 0.14.2.91.

    >
    > Does that run alright on the later Ubuntus? what about Linuces generally
    > (assuming of course GTK+ is installed)?


    It runs fine on 7.10. Haven't tried 8.04 yet.

    --
    MarkA
    (This space temporarily unavailable)


  6. Re: Pan newsreader

    On Wed, 09 Apr 2008 21:34:54 -0400, MarkA wrote:

    > On Wed, 09 Apr 2008 16:52:19 -0400, mimus wrote:
    >
    >> On Wed, 09 Apr 2008 16:14:13 -0400, Meat Plow wrote:
    >>
    >>> On Wed, 09 Apr 2008 19:57:49 +0100, David P wrote:
    >>>
    >>>> Following a change of newsserver by my ISP Pan appears to have given up
    >>>> on me. It will not download the new group list and the task window
    >>>> gives the message that it is
    >>>>
    >>>> "Getting group list from xxxxxxxxxxxxxxxx"
    >>>> Queued
    >>>>
    >>>> I can access it from other newsreader and can telnet the group list.
    >>>>
    >>>> I have the same problem with another news server so guess the problem is
    >>>> with Pan.
    >>>>
    >>>> I've tried removing it and re-installing through add/remove and have
    >>>> tried downloading a later version of Pan but the result is the same.
    >>>>
    >>>> What am I missing please?
    >>>
    >>> Uninstall it again. Remove /.pan and /News. Install 0.14.2.91.

    >>
    >> Does that run alright on the later Ubuntus? what about Linuces generally
    >> (assuming of course GTK+ is installed)?

    >
    > It runs fine on 7.10. Haven't tried 8.04 yet.


    I run it in Kubu. Any of the newer releases are betas and stripped in
    one way or the other and often buggy as bat****.

    --
    #1 Offishul Ruiner of Usenet, March 2007
    #1 Usenet Asshole, March 2007
    #1 Bartlo Pset, March 13-24 2007
    #10 Most hated Usenetizen of all time
    Pierre Salinger Memorial Hook, Line & Sinker, June 2004
    COOSN-266-06-25794



  7. Re: Pan newsreader

    On Wed, 09 Apr 2008 22:48:29 -0400, Meat Plow wrote:

    > On Wed, 09 Apr 2008 21:34:54 -0400, MarkA wrote:
    >
    >> On Wed, 09 Apr 2008 16:52:19 -0400, mimus wrote:
    >>
    >>> On Wed, 09 Apr 2008 16:14:13 -0400, Meat Plow wrote:
    >>>
    >>>> On Wed, 09 Apr 2008 19:57:49 +0100, David P wrote:
    >>>>
    >>>>> Following a change of newsserver by my ISP Pan appears to have given up
    >>>>> on me. It will not download the new group list and the task window
    >>>>> gives the message that it is
    >>>>>
    >>>>> "Getting group list from xxxxxxxxxxxxxxxx"
    >>>>> Queued
    >>>>>
    >>>>> I can access it from other newsreader and can telnet the group list.
    >>>>>
    >>>>> I have the same problem with another news server so guess the problem is
    >>>>> with Pan.
    >>>>>
    >>>>> I've tried removing it and re-installing through add/remove and have
    >>>>> tried downloading a later version of Pan but the result is the same.
    >>>>>
    >>>>> What am I missing please?
    >>>>
    >>>> Uninstall it again. Remove /.pan and /News. Install 0.14.2.91.
    >>>
    >>> Does that run alright on the later Ubuntus? what about Linuces generally
    >>> (assuming of course GTK+ is installed)?

    >>
    >> It runs fine on 7.10. Haven't tried 8.04 yet.

    >
    > I run it in Kubu. Any of the newer releases are betas and stripped in
    > one way or the other and often buggy as bat****.


    Yeah, I was talking about 0.14 on the later releases of Ubuntu etc.

    As for the later releases of Pan, I blame it all on C++, which is evil and
    wrong.

    --

    C: The First and Still the Best Portable AL!



    RSN



  8. Re: Pan newsreader

    On Wed, 09 Apr 2008 23:53:20 -0400, mimus wrote:

    > On Wed, 09 Apr 2008 22:48:29 -0400, Meat Plow wrote:
    >
    >> On Wed, 09 Apr 2008 21:34:54 -0400, MarkA wrote:
    >>
    >>> On Wed, 09 Apr 2008 16:52:19 -0400, mimus wrote:
    >>>
    >>>> On Wed, 09 Apr 2008 16:14:13 -0400, Meat Plow wrote:
    >>>>
    >>>>> On Wed, 09 Apr 2008 19:57:49 +0100, David P wrote:
    >>>>>
    >>>>>> Following a change of newsserver by my ISP Pan appears to have given up
    >>>>>> on me. It will not download the new group list and the task window
    >>>>>> gives the message that it is
    >>>>>>
    >>>>>> "Getting group list from xxxxxxxxxxxxxxxx"
    >>>>>> Queued
    >>>>>>
    >>>>>> I can access it from other newsreader and can telnet the group list.
    >>>>>>
    >>>>>> I have the same problem with another news server so guess the problem is
    >>>>>> with Pan.
    >>>>>>
    >>>>>> I've tried removing it and re-installing through add/remove and have
    >>>>>> tried downloading a later version of Pan but the result is the same.
    >>>>>>
    >>>>>> What am I missing please?
    >>>>>
    >>>>> Uninstall it again. Remove /.pan and /News. Install 0.14.2.91.
    >>>>
    >>>> Does that run alright on the later Ubuntus? what about Linuces generally
    >>>> (assuming of course GTK+ is installed)?
    >>>
    >>> It runs fine on 7.10. Haven't tried 8.04 yet.

    >>
    >> I run it in Kubu. Any of the newer releases are betas and stripped in
    >> one way or the other and often buggy as bat****.

    >
    > Yeah, I was talking about 0.14 on the later releases of Ubuntu etc.


    I understood that. I'm in 7.10 Kubu which isn't all that different than
    Ubu.

    > As for the later releases of Pan, I blame it all on C++, which is evil
    > and wrong.


    ..129 seemed to work ok but too much stuff missing for me. And the
    databases from 0.14.2.91 don't work with it so there was no migrating
    groups/folders/etc..



    --
    #1 Offishul Ruiner of Usenet, March 2007
    #1 Usenet Asshole, March 2007
    #1 Bartlo Pset, March 13-24 2007
    #10 Most hated Usenetizen of all time
    Pierre Salinger Memorial Hook, Line & Sinker, June 2004
    COOSN-266-06-25794



  9. Re: Pan newsreader

    On Thu, 10 Apr 2008 00:54:11 -0400, Meat Plow wrote:

    > On Wed, 09 Apr 2008 23:53:20 -0400, mimus wrote:
    >
    >> On Wed, 09 Apr 2008 22:48:29 -0400, Meat Plow wrote:
    >>
    >>> On Wed, 09 Apr 2008 21:34:54 -0400, MarkA wrote:
    >>>
    >>>> On Wed, 09 Apr 2008 16:52:19 -0400, mimus wrote:
    >>>>
    >>>>> On Wed, 09 Apr 2008 16:14:13 -0400, Meat Plow wrote:
    >>>>>
    >>>>>> On Wed, 09 Apr 2008 19:57:49 +0100, David P wrote:
    >>>>>>
    >>>>>>> Following a change of newsserver by my ISP Pan appears to have given up
    >>>>>>> on me. It will not download the new group list and the task window
    >>>>>>> gives the message that it is
    >>>>>>>
    >>>>>>> "Getting group list from xxxxxxxxxxxxxxxx"
    >>>>>>> Queued
    >>>>>>>
    >>>>>>> I can access it from other newsreader and can telnet the group list.
    >>>>>>>
    >>>>>>> I have the same problem with another news server so guess the problem is
    >>>>>>> with Pan.
    >>>>>>>
    >>>>>>> I've tried removing it and re-installing through add/remove and have
    >>>>>>> tried downloading a later version of Pan but the result is the same.
    >>>>>>>
    >>>>>>> What am I missing please?
    >>>>>>
    >>>>>> Uninstall it again. Remove /.pan and /News. Install 0.14.2.91.
    >>>>>
    >>>>> Does that run alright on the later Ubuntus? what about Linuces generally
    >>>>> (assuming of course GTK+ is installed)?
    >>>>
    >>>> It runs fine on 7.10. Haven't tried 8.04 yet.
    >>>
    >>> I run it in Kubu. Any of the newer releases are betas and stripped in
    >>> one way or the other and often buggy as bat****.

    >>
    >> Yeah, I was talking about 0.14 on the later releases of Ubuntu etc.

    >
    > I understood that. I'm in 7.10 Kubu which isn't all that different than
    > Ubu.
    >
    >> As for the later releases of Pan, I blame it all on C++, which is evil
    >> and wrong.

    >
    > .129 seemed to work ok but too much stuff missing for me. And the
    > databases from 0.14.2.91 don't work with it so there was no migrating
    > groups/folders/etc..


    You mean it all got changed with no migration tool provided?

    That's totally charming. Did Microsoft or Adobe buy Pan when I wasn't
    paying attention?

    --

    Kill. Kill! KILL!

    < comp.os.linux.misc

    http://rute.2038bug.com/index.html.gz


  10. Re: Pan newsreader

    Meat Plow schreef:
    > On Wed, 09 Apr 2008 21:34:54 -0400, MarkA wrote:
    >
    >> On Wed, 09 Apr 2008 16:52:19 -0400, mimus wrote:
    >>
    >>> On Wed, 09 Apr 2008 16:14:13 -0400, Meat Plow wrote:
    >>>
    >>>> On Wed, 09 Apr 2008 19:57:49 +0100, David P wrote:
    >>>>
    >>>>> Following a change of newsserver by my ISP Pan appears to have given up
    >>>>> on me. It will not download the new group list and the task window
    >>>>> gives the message that it is
    >>>>>
    >>>>> "Getting group list from xxxxxxxxxxxxxxxx"
    >>>>> Queued
    >>>>>
    >>>>> I can access it from other newsreader and can telnet the group list.
    >>>>>
    >>>>> I have the same problem with another news server so guess the problem is
    >>>>> with Pan.
    >>>>>
    >>>>> I've tried removing it and re-installing through add/remove and have
    >>>>> tried downloading a later version of Pan but the result is the same.
    >>>>>
    >>>>> What am I missing please?
    >>>> Uninstall it again. Remove /.pan and /News. Install 0.14.2.91.
    >>> Does that run alright on the later Ubuntus? what about Linuces generally
    >>> (assuming of course GTK+ is installed)?

    >> It runs fine on 7.10. Haven't tried 8.04 yet.

    >
    > I run it in Kubu. Any of the newer releases are betas and stripped in
    > one way or the other and often buggy as bat****.
    >

    I'm running 0.132 and very happy, it never crashed on me.
    Contrary to the 'stable' version it can handle very large groups.

  11. Re: Pan newsreader

    On Thu, 10 Apr 2008 07:38:17 +0000, Dirk T. Verbeek wrote:

    > Meat Plow schreef:
    >
    >> On Wed, 09 Apr 2008 21:34:54 -0400, MarkA wrote:
    >>
    >>> On Wed, 09 Apr 2008 16:52:19 -0400, mimus wrote:
    >>>
    >>>> On Wed, 09 Apr 2008 16:14:13 -0400, Meat Plow wrote:
    >>>>
    >>>>> On Wed, 09 Apr 2008 19:57:49 +0100, David P wrote:
    >>>>>
    >>>>>> Following a change of newsserver by my ISP Pan appears to have given up
    >>>>>> on me. It will not download the new group list and the task window
    >>>>>> gives the message that it is
    >>>>>>
    >>>>>> "Getting group list from xxxxxxxxxxxxxxxx"
    >>>>>> Queued
    >>>>>>
    >>>>>> I can access it from other newsreader and can telnet the group list.
    >>>>>>
    >>>>>> I have the same problem with another news server so guess the problem is
    >>>>>> with Pan.
    >>>>>>
    >>>>>> I've tried removing it and re-installing through add/remove and have
    >>>>>> tried downloading a later version of Pan but the result is the same.
    >>>>>>
    >>>>>> What am I missing please?
    >>>>>
    >>>>> Uninstall it again. Remove /.pan and /News. Install 0.14.2.91.
    >>>>
    >>>> Does that run alright on the later Ubuntus? what about Linuces
    >>>> generally (assuming of course GTK+ is installed)?
    >>>
    >>> It runs fine on 7.10. Haven't tried 8.04 yet.

    >>
    >> I run it in Kubu. Any of the newer releases are betas and stripped in
    >> one way or the other and often buggy as bat****.

    >
    > I'm running 0.132 and very happy, it never crashed on me. Contrary to
    > the 'stable' version it can handle very large groups.


    Yeah, I've noticed that 0.14 simply quietly folds its hand and exits
    whenever it gets a headers-request for any group over about four million
    posts (there's an unsigned integer rollover around there somewhere) . . . .

    Simple enough to hack-- if nothing else, just give a warning and drop the
    task (and at least have a download option addressing incremental loading).

    And you can work around it by specifically requesting, say, the three
    million most recent posts, followed by manually interrupting download
    every fifty or hundred thousand posts or so (my system chokes somewhere
    around or just under one hundred thousand, with what I presume is frantic
    swapfiling slowing things to a crawl) . . . .

    --

    Usenet is a strange place.

    < Dennis M. Ritchie



  12. Re: Pan newsreader

    On Thu, 10 Apr 2008 11:07:07 -0400, mimus wrote:



    > And you can work around it by specifically requesting, say, the three
    > million most recent posts, followed by manually interrupting download
    > every fifty or hundred thousand posts or so (my system chokes somewhere
    > around or just under one hundred thousand, with what I presume is frantic
    > swapfiling slowing things to a crawl) . . . .


    Life sure is hard for you pr0n/illegal music downloaders, eh?


    --
    "Ubuntu" -- an African word, meaning "Slackware is too hard for me".
    The Usenet Improvement Project: http://improve-usenet.org


  13. Re: Pan newsreader

    On Thu, 10 Apr 2008 10:08:45 -0500, Dan C wrote:

    > On Thu, 10 Apr 2008 11:07:07 -0400, mimus wrote:
    >
    >> And you can work around it by specifically requesting, say, the three
    >> million most recent posts, followed by manually interrupting download
    >> every fifty or hundred thousand posts or so (my system chokes somewhere
    >> around or just under one hundred thousand, with what I presume is frantic
    >> swapfiling slowing things to a crawl) . . . .

    >
    > Life sure is hard for you pr0n/illegal music downloaders, eh?


    Nah, I wrote a whitelisting tool that scans subject-headers quite nicely,
    so I download headers with Pan and then run the tool alternately, easily
    blowing through a couple million headers in a session . . . .

    I'll have the tool do its own downloading "shortly"-- I'm finishing up a
    telnet clone I wrote in C to get the networking principles down and the
    snippets I need written in my own C idiom (it's working, it just isn't
    quite finished, what with the need for multiline messaging and inserted
    boiler-plate headers here 'n' there)-- using a nifty new technique I've
    developed, of using unshared System V IPC shared-memory set to no-swap as
    an easy drop-dead RAM-buffer for ultra-fast loading and searching,
    avoiding hard-drive interaction entirely (just remember that a full header
    for an ordinary text-group message runs between one-half and one K, and a
    binaries group header about one-third of a K, due mostly to the latter's
    usual lack of a references list) . . . .

    Varoom!

    Heh.

    --

    If You Can't Write It In C, It Can't Be Wrote.



    RSN


  14. Re: Pan newsreader

    On Thu, 10 Apr 2008 07:38:17 +0000, Dirk T. Verbeek wrote:

    > Meat Plow schreef:
    >> On Wed, 09 Apr 2008 21:34:54 -0400, MarkA wrote:
    >>
    >>> On Wed, 09 Apr 2008 16:52:19 -0400, mimus wrote:
    >>>
    >>>> On Wed, 09 Apr 2008 16:14:13 -0400, Meat Plow wrote:
    >>>>
    >>>>> On Wed, 09 Apr 2008 19:57:49 +0100, David P wrote:
    >>>>>
    >>>>>> Following a change of newsserver by my ISP Pan appears to have given up
    >>>>>> on me. It will not download the new group list and the task window
    >>>>>> gives the message that it is
    >>>>>>
    >>>>>> "Getting group list from xxxxxxxxxxxxxxxx"
    >>>>>> Queued
    >>>>>>
    >>>>>> I can access it from other newsreader and can telnet the group list.
    >>>>>>
    >>>>>> I have the same problem with another news server so guess the problem is
    >>>>>> with Pan.
    >>>>>>
    >>>>>> I've tried removing it and re-installing through add/remove and have
    >>>>>> tried downloading a later version of Pan but the result is the same.
    >>>>>>
    >>>>>> What am I missing please?
    >>>>> Uninstall it again. Remove /.pan and /News. Install 0.14.2.91.
    >>>> Does that run alright on the later Ubuntus? what about Linuces generally
    >>>> (assuming of course GTK+ is installed)?
    >>> It runs fine on 7.10. Haven't tried 8.04 yet.

    >>
    >> I run it in Kubu. Any of the newer releases are betas and stripped in
    >> one way or the other and often buggy as bat****.
    >>

    > I'm running 0.132 and very happy, it never crashed on me.
    > Contrary to the 'stable' version it can handle very large groups.


    Glad you're happy with a build missing features. 0.14.2.91 handles any
    group I've encountered. One of note which had headers in the 6 digit
    range.

    --
    #1 Offishul Ruiner of Usenet, March 2007
    #1 Usenet Asshole, March 2007
    #1 Bartlo Pset, March 13-24 2007
    #10 Most hated Usenetizen of all time
    Pierre Salinger Memorial Hook, Line & Sinker, June 2004
    COOSN-266-06-25794



  15. Re: Pan newsreader

    On Thu, 10 Apr 2008 11:07:07 -0400, mimus wrote:

    > On Thu, 10 Apr 2008 07:38:17 +0000, Dirk T. Verbeek wrote:
    >
    >> Meat Plow schreef:
    >>
    >>> On Wed, 09 Apr 2008 21:34:54 -0400, MarkA wrote:
    >>>
    >>>> On Wed, 09 Apr 2008 16:52:19 -0400, mimus wrote:
    >>>>
    >>>>> On Wed, 09 Apr 2008 16:14:13 -0400, Meat Plow wrote:
    >>>>>
    >>>>>> On Wed, 09 Apr 2008 19:57:49 +0100, David P wrote:
    >>>>>>
    >>>>>>> Following a change of newsserver by my ISP Pan appears to have given up
    >>>>>>> on me. It will not download the new group list and the task window
    >>>>>>> gives the message that it is
    >>>>>>>
    >>>>>>> "Getting group list from xxxxxxxxxxxxxxxx"
    >>>>>>> Queued
    >>>>>>>
    >>>>>>> I can access it from other newsreader and can telnet the group list.
    >>>>>>>
    >>>>>>> I have the same problem with another news server so guess the problem is
    >>>>>>> with Pan.
    >>>>>>>
    >>>>>>> I've tried removing it and re-installing through add/remove and have
    >>>>>>> tried downloading a later version of Pan but the result is the same.
    >>>>>>>
    >>>>>>> What am I missing please?
    >>>>>>
    >>>>>> Uninstall it again. Remove /.pan and /News. Install 0.14.2.91.
    >>>>>
    >>>>> Does that run alright on the later Ubuntus? what about Linuces
    >>>>> generally (assuming of course GTK+ is installed)?
    >>>>
    >>>> It runs fine on 7.10. Haven't tried 8.04 yet.
    >>>
    >>> I run it in Kubu. Any of the newer releases are betas and stripped in
    >>> one way or the other and often buggy as bat****.

    >>
    >> I'm running 0.132 and very happy, it never crashed on me. Contrary to
    >> the 'stable' version it can handle very large groups.

    >
    > Yeah, I've noticed that 0.14 simply quietly folds its hand and exits
    > whenever it gets a headers-request for any group over about four million
    > posts (there's an unsigned integer rollover around there somewhere) . . . .
    >
    > Simple enough to hack-- if nothing else, just give a warning and drop the
    > task (and at least have a download option addressing incremental loading).
    >
    > And you can work around it by specifically requesting, say, the three
    > million most recent posts, followed by manually interrupting download
    > every fifty or hundred thousand posts or so (my system chokes somewhere
    > around or just under one hundred thousand, with what I presume is frantic
    > swapfiling slowing things to a crawl) . . . .


    I don't have a need to get 4 million headers. **** I don't even need 1
    million. **** that, I don't even need 100K.

    --
    #1 Offishul Ruiner of Usenet, March 2007
    #1 Usenet Asshole, March 2007
    #1 Bartlo Pset, March 13-24 2007
    #10 Most hated Usenetizen of all time
    Pierre Salinger Memorial Hook, Line & Sinker, June 2004
    COOSN-266-06-25794



  16. Re: Pan newsreader

    On Fri, 11 Apr 2008 00:29:26 -0400, Meat Plow wrote:

    > On Thu, 10 Apr 2008 11:07:07 -0400, mimus wrote:
    >
    >> On Thu, 10 Apr 2008 07:38:17 +0000, Dirk T. Verbeek wrote:
    >>
    >>> Meat Plow schreef:
    >>>
    >>>> On Wed, 09 Apr 2008 21:34:54 -0400, MarkA wrote:
    >>>>
    >>>>> On Wed, 09 Apr 2008 16:52:19 -0400, mimus wrote:
    >>>>>
    >>>>>> On Wed, 09 Apr 2008 16:14:13 -0400, Meat Plow wrote:
    >>>>>>
    >>>>>>> On Wed, 09 Apr 2008 19:57:49 +0100, David P wrote:
    >>>>>>>
    >>>>>>>> Following a change of newsserver by my ISP Pan appears to have given up
    >>>>>>>> on me. It will not download the new group list and the task window
    >>>>>>>> gives the message that it is
    >>>>>>>>
    >>>>>>>> "Getting group list from xxxxxxxxxxxxxxxx"
    >>>>>>>> Queued
    >>>>>>>>
    >>>>>>>> I can access it from other newsreader and can telnet the group list.
    >>>>>>>>
    >>>>>>>> I have the same problem with another news server so guess the problem is
    >>>>>>>> with Pan.
    >>>>>>>>
    >>>>>>>> I've tried removing it and re-installing through add/remove and have
    >>>>>>>> tried downloading a later version of Pan but the result is the same.
    >>>>>>>>
    >>>>>>>> What am I missing please?
    >>>>>>>
    >>>>>>> Uninstall it again. Remove /.pan and /News. Install 0.14.2.91.
    >>>>>>
    >>>>>> Does that run alright on the later Ubuntus? what about Linuces
    >>>>>> generally (assuming of course GTK+ is installed)?
    >>>>>
    >>>>> It runs fine on 7.10. Haven't tried 8.04 yet.
    >>>>
    >>>> I run it in Kubu. Any of the newer releases are betas and stripped in
    >>>> one way or the other and often buggy as bat****.
    >>>
    >>> I'm running 0.132 and very happy, it never crashed on me. Contrary to
    >>> the 'stable' version it can handle very large groups.

    >>
    >> Yeah, I've noticed that 0.14 simply quietly folds its hand and exits
    >> whenever it gets a headers-request for any group over about four million
    >> posts (there's an unsigned integer rollover around there somewhere) . . . .
    >>
    >> Simple enough to hack-- if nothing else, just give a warning and drop the
    >> task (and at least have a download option addressing incremental loading).
    >>
    >> And you can work around it by specifically requesting, say, the three
    >> million most recent posts, followed by manually interrupting download
    >> every fifty or hundred thousand posts or so (my system chokes somewhere
    >> around or just under one hundred thousand, with what I presume is frantic
    >> swapfiling slowing things to a crawl) . . . .

    >
    > I don't have a need to get 4 million headers. **** I don't even need 1
    > million. **** that, I don't even need 100K.


    Well, when you pick up a new group you generally want to fish through the
    old posts, and Giganews for example is devotedly retaining all text
    groups indefinitely, running around 1700 days' worth right now, and
    allowing about 200 days retention on the binaries groups.

    And Pan 0.14 doesn't give you a control to fish through such databases so
    much at a time (depending on your experience with your system), other than
    by the workaround above.

    (The NNTP command XOVER with ranges does it, of course, Pan 0.14 just
    doesn't implement that graphically.)

    --

    Usenet: The Biggest and Oldest and Most Powerful Net-Forum of All!


  17. Re: Pan newsreader

    On Fri, 11 Apr 2008 17:45:29 -0400, mimus wrote:

    > On Fri, 11 Apr 2008 00:29:26 -0400, Meat Plow wrote:
    >
    >> On Thu, 10 Apr 2008 11:07:07 -0400, mimus wrote:
    >>
    >>> On Thu, 10 Apr 2008 07:38:17 +0000, Dirk T. Verbeek wrote:
    >>>
    >>>> Meat Plow schreef:
    >>>>
    >>>>> On Wed, 09 Apr 2008 21:34:54 -0400, MarkA wrote:
    >>>>>
    >>>>>> On Wed, 09 Apr 2008 16:52:19 -0400, mimus wrote:
    >>>>>>
    >>>>>>> On Wed, 09 Apr 2008 16:14:13 -0400, Meat Plow wrote:
    >>>>>>>
    >>>>>>>> On Wed, 09 Apr 2008 19:57:49 +0100, David P wrote:
    >>>>>>>>
    >>>>>>>>> Following a change of newsserver by my ISP Pan appears to have given up
    >>>>>>>>> on me. It will not download the new group list and the task window
    >>>>>>>>> gives the message that it is
    >>>>>>>>>
    >>>>>>>>> "Getting group list from xxxxxxxxxxxxxxxx"
    >>>>>>>>> Queued
    >>>>>>>>>
    >>>>>>>>> I can access it from other newsreader and can telnet the group list.
    >>>>>>>>>
    >>>>>>>>> I have the same problem with another news server so guess the problem is
    >>>>>>>>> with Pan.
    >>>>>>>>>
    >>>>>>>>> I've tried removing it and re-installing through add/remove and have
    >>>>>>>>> tried downloading a later version of Pan but the result is the same.
    >>>>>>>>>
    >>>>>>>>> What am I missing please?
    >>>>>>>>
    >>>>>>>> Uninstall it again. Remove /.pan and /News. Install 0.14.2.91.
    >>>>>>>
    >>>>>>> Does that run alright on the later Ubuntus? what about Linuces
    >>>>>>> generally (assuming of course GTK+ is installed)?
    >>>>>>
    >>>>>> It runs fine on 7.10. Haven't tried 8.04 yet.
    >>>>>
    >>>>> I run it in Kubu. Any of the newer releases are betas and stripped in
    >>>>> one way or the other and often buggy as bat****.
    >>>>
    >>>> I'm running 0.132 and very happy, it never crashed on me. Contrary to
    >>>> the 'stable' version it can handle very large groups.
    >>>
    >>> Yeah, I've noticed that 0.14 simply quietly folds its hand and exits
    >>> whenever it gets a headers-request for any group over about four million
    >>> posts (there's an unsigned integer rollover around there somewhere) . . . .
    >>>
    >>> Simple enough to hack-- if nothing else, just give a warning and drop the
    >>> task (and at least have a download option addressing incremental loading).
    >>>
    >>> And you can work around it by specifically requesting, say, the three
    >>> million most recent posts, followed by manually interrupting download
    >>> every fifty or hundred thousand posts or so (my system chokes somewhere
    >>> around or just under one hundred thousand, with what I presume is frantic
    >>> swapfiling slowing things to a crawl) . . . .

    >>
    >> I don't have a need to get 4 million headers. **** I don't even need 1
    >> million. **** that, I don't even need 100K.

    >
    > Well, when you pick up a new group you generally want to fish through the
    > old posts, and Giganews for example is devotedly retaining all text
    > groups indefinitely, running around 1700 days' worth right now, and
    > allowing about 200 days retention on the binaries groups.
    >
    > And Pan 0.14 doesn't give you a control to fish through such databases so
    > much at a time (depending on your experience with your system), other than
    > by the workaround above.
    >
    > (The NNTP command XOVER with ranges does it, of course, Pan 0.14 just
    > doesn't implement that graphically.)


    Well I don't generally read of reply to posts that are more than 72 hours
    old. If I venture into a new group I just tell Pan to download xxxx amount
    of recent headers then the next refresh will be current.






  18. Re: Pan newsreader

    On Wed, 09 Apr 2008 19:04:50 +0000, Bit Twister wrote:

    > On Wed, 09 Apr 2008 19:57:49 +0100, David P wrote:
    >>
    >> I've tried removing it and re-installing through add/remove and have
    >> tried downloading a later version of Pan but the result is the same.

    >
    > Maybe there is a $HOME/.pan* directory which you might delete and try
    > again. Example: /bin/rm -r $HOME/.pan*
    >


    Thanks to both you & Meat Plow I'm now back with Pan (still on the earlier
    version though as download link was invalid on the Pan pages; never mind!)

  19. Re: Pan newsreader

    On Sat, 12 Apr 2008 10:04:08 -0500, David P wrote:

    > On Wed, 09 Apr 2008 19:04:50 +0000, Bit Twister wrote:
    >
    >> On Wed, 09 Apr 2008 19:57:49 +0100, David P wrote:
    >>>
    >>> I've tried removing it and re-installing through add/remove and have
    >>> tried downloading a later version of Pan but the result is the same.

    >>
    >> Maybe there is a $HOME/.pan* directory which you might delete and try
    >> again. Example: /bin/rm -r $HOME/.pan*
    >>

    >
    > Thanks to both you & Meat Plow I'm now back with Pan (still on the earlier
    > version though as download link was invalid on the Pan pages; never mind!)


    I'd be happy to post the deb bin for 0.14.2.91 if you can't get to it.




  20. Re: Pan newsreader

    On Sat, 12 Apr 2008 12:51:45 -0400, Meat Plow wrote:

    > On Sat, 12 Apr 2008 10:04:08 -0500, David P wrote:
    >
    >> On Wed, 09 Apr 2008 19:04:50 +0000, Bit Twister wrote:
    >>
    >>> On Wed, 09 Apr 2008 19:57:49 +0100, David P wrote:
    >>>>

    >>
    >> Thanks to both you & Meat Plow I'm now back with Pan (still on the earlier
    >> version though as download link was invalid on the Pan pages; never mind!)

    >
    > I'd be happy to post the deb bin for 0.14.2.91 if you can't get to it.


    Thanks - I'll live with the one in the repository. I had no problems with
    it until my ISP changed news server and it didn't seem to like that.

+ Reply to Thread
Page 1 of 2 1 2 LastLast