Newbie help please - kernel version - Ubuntu

This is a discussion on Newbie help please - kernel version - Ubuntu ; After wasting so much of Moog's valuable time I have reinstalled, reformatted, now have a clean system. It seems the usb wireless does not work out of the box, no connection unless I plug in the wire, which I need ...

+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 41 to 43 of 43

Thread: Newbie help please - kernel version

  1. Re: Newbie help please - Ralink usb wireless - was kernel version

    After wasting so much of Moog's valuable time I have reinstalled,
    reformatted, now have a clean system.

    It seems the usb wireless does not work out of the box, no connection unless
    I plug in the wire, which I need for another pc, or as my wife puts it, why
    is that wire still running through the house and up the stairs.

    Anyone willing to guide me step by step so I don't mess anything up again
    please.

    TIA
    Mike H
    new to Linux


  2. Re: Newbie help please - Ralink usb wireless - was kernel version


    "Mike H" blue@glueyonder.co.uk> wrote in message
    news:yCoNj.90780$qj3.3990@newsfe20.ams2...
    > After wasting so much of Moog's valuable time I have reinstalled,
    > reformatted, now have a clean system.
    >
    > It seems the usb wireless does not work out of the box, no connection
    > unless I plug in the wire, which I need for another pc, or as my wife puts
    > it, why is that wire still running through the house and up the stairs.
    >
    > Anyone willing to guide me step by step so I don't mess anything up again
    > please.
    >
    > TIA
    > Mike H
    > new to Linux
    >

    STOP PRESS NEWS
    It connected! It did work straight out of the box!
    I rebooted again and it was there.

    Many thanks to Moog and others who helped me here, much appreciated.

    Regards
    Mike H
    on the net in Ububtu at last


  3. Re: Newbie help please - Ralink usb wireless - was kernel version


    "Mike H" blue@glueyonder.co.uk> wrote in message
    news:xQoNj.90782$qj3.89939@newsfe20.ams2...
    >
    > "Mike H" blue@glueyonder.co.uk> wrote in message
    > news:yCoNj.90780$qj3.3990@newsfe20.ams2...
    >> After wasting so much of Moog's valuable time I have reinstalled,
    >> reformatted, now have a clean system.
    >>
    >> It seems the usb wireless does not work out of the box, no connection
    >> unless I plug in the wire, which I need for another pc, or as my wife
    >> puts it, why is that wire still running through the house and up the
    >> stairs.
    >>
    >> Anyone willing to guide me step by step so I don't mess anything up again
    >> please.
    >>
    >> TIA
    >> Mike H
    >> new to Linux
    >>

    > STOP PRESS NEWS
    > It connected! It did work straight out of the box!
    > I rebooted again and it was there.
    >
    > Many thanks to Moog and others who helped me here, much appreciated.
    >
    > Regards
    > Mike H
    > on the net in Ububtu at last
    >

    I spoke too soon, after an hour or two it has failed, rebooting does not fix
    it, there was a text screen of errors before the gui started.
    Help !


+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3