Intermittant Screen Shift - Ubuntu

This is a discussion on Intermittant Screen Shift - Ubuntu ; Just stood 7.10 and it works fine except for an intermittent screen res prob. I have a generic LCD 1440X900 pix monitor, feed by a legacy NVDIA GeForce2MX/MX400 adapter I use ubuntu's 1440X900 matching screen res choice, which works fine ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Intermittant Screen Shift

  1. Intermittant Screen Shift

    Just stood 7.10 and it works fine except for an intermittent screen res
    prob.

    I have a generic LCD 1440X900 pix monitor, feed by a legacy NVDIA
    GeForce2MX/MX400 adapter

    I use ubuntu's 1440X900 matching screen res choice, which works fine most
    of time but ...

    ~ 40% of the time after boot screen is shifted ~ 300 pixel to right. If I
    use any other screen res both above or below it works fine [except for
    the expected pix mismatch]. After going to other res I can then go back
    to 1440 and it usually fits the screen dead on. The driver ubuntu
    installed is the best choice I could find and it clearly works most of
    the time.

    Any thoughts on what might cause this intermittent behavior?

  2. Re: Intermittant Screen Shift

    Bob writes:

    > Just stood 7.10 and it works fine except for an intermittent screen res
    > prob.
    >
    > I have a generic LCD 1440X900 pix monitor, feed by a legacy NVDIA
    > GeForce2MX/MX400 adapter
    >
    > I use ubuntu's 1440X900 matching screen res choice, which works fine most
    > of time but ...
    >
    > ~ 40% of the time after boot screen is shifted ~ 300 pixel to right. If I
    > use any other screen res both above or below it works fine [except for
    > the expected pix mismatch]. After going to other res I can then go back
    > to 1440 and it usually fits the screen dead on. The driver ubuntu
    > installed is the best choice I could find and it clearly works most of
    > the time.
    >
    > Any thoughts on what might cause this intermittent behavior?


    It's for sure a timing/bandwidth issue with the card/connector.

    See this thread:

    http://www.nvnews.net/vbulletin/show...74616&t=102006

    --
    ok, I will not marry Jo-Con-El's cow.

  3. Re: Intermittant Screen Shift

    Thank Hadron

    Sounds reasonable.

    Having earlier hacked the xorg.conf file to the point that I had to
    restore the original I'll go back in and try the ...'Modeline' and all
    'Modes' entries from your xorg.conf ... advice at the link you sent.

    Odd thing is it being intermittent and that it does not have the problem
    at higher res. Only when I match the native LCD screen res


    On Sat, 22 Mar 2008 15:53:59 +0100, Hadron wrote:

    > Bob writes:
    >
    >> Just stood 7.10 and it works fine except for an intermittent screen res
    >> prob.
    >>
    >> I have a generic LCD 1440X900 pix monitor, feed by a legacy NVDIA
    >> GeForce2MX/MX400 adapter
    >>
    >> I use ubuntu's 1440X900 matching screen res choice, which works fine
    >> most of time but ...
    >>
    >> ~ 40% of the time after boot screen is shifted ~ 300 pixel to right. If
    >> I use any other screen res both above or below it works fine [except
    >> for the expected pix mismatch]. After going to other res I can then go
    >> back to 1440 and it usually fits the screen dead on. The driver ubuntu
    >> installed is the best choice I could find and it clearly works most of
    >> the time.
    >>
    >> Any thoughts on what might cause this intermittent behavior?

    >
    > It's for sure a timing/bandwidth issue with the card/connector.
    >
    > See this thread:
    >
    > http://www.nvnews.net/vbulletin/showthread.php?

    s=c828d390ac0d667e33643348a9d74616&t=102006


+ Reply to Thread