Netbeans problem - Ubuntu

This is a discussion on Netbeans problem - Ubuntu ; How do I install netbeans of any version? I tried 5.5 with Synaptic, but it hangs at the license agreement. So, I downloaded version 6 from Sun's website and it fails to start the installer with a "Engine murrine not ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Netbeans problem

  1. Netbeans problem

    How do I install netbeans of any version? I tried 5.5 with Synaptic,
    but it hangs at the license agreement. So, I downloaded version 6 from
    Sun's website and it fails to start the installer with a "Engine murrine
    not supported" error even though murrine is installed.

    Z.K.

  2. Re: Netbeans problem

    Z.K. wrote:
    > How do I install netbeans of any version? I tried 5.5 with Synaptic,
    > but it hangs at the license agreement. So, I downloaded version 6 from
    > Sun's website and it fails to start the installer with a "Engine murrine
    > not supported" error even though murrine is installed.
    >
    > Z.K.


    Never mind, I got it installed using a terminal and apt-get install
    netbeans5.5.

    Z.K.

  3. Re: Netbeans problem

    Z.K. wrote:
    > How do I install netbeans of any version? I tried 5.5 with Synaptic,
    > but it hangs at the license agreement. So, I downloaded version 6 from
    > Sun's website and it fails to start the installer with a "Engine murrine
    > not supported" error even though murrine is installed.
    >
    > Z.K.


    I was a little premature I guess. I can't seem to install the C++ pack
    or netbeans 6.0 without using murrine which I get an unsupported error
    on when I run the netbeans installer. Does anyone know how to fix this
    or install the netbeans 6.0 via apt-get?

    Z.K.

  4. Re: Netbeans problem

    In message
    "Z.K." wrote:

    > Z.K. wrote:
    > > How do I install netbeans of any version? I tried 5.5 with Synaptic,
    > > but it hangs at the license agreement. So, I downloaded version 6 from
    > > Sun's website and it fails to start the installer with a "Engine murrine
    > > not supported" error even though murrine is installed.
    > >
    > > Z.K.

    >
    > I was a little premature I guess. I can't seem to install the C++ pack
    > or netbeans 6.0 without using murrine which I get an unsupported error
    > on when I run the netbeans installer. Does anyone know how to fix this
    > or install the netbeans 6.0 via apt-get?
    >
    > Z.K.


    Dunno anything. I'm just trying to start with Java, and can't get
    javac :-(

    Installing JDK and Netbeans was no problem with me - I just used
    jdk-6u3-nb-6.0-linux.sh from the sun site, made it executable, ran it,
    and both parts installed seamlessly.



    --
    Mark J
    Poppyland.plus.com, not invalid@fslife.co.uk, for private replies

+ Reply to Thread