aMSN install error - Ubuntu

This is a discussion on aMSN install error - Ubuntu ; Hi all, I am running 7.10. I just downloaded the aMSN package (amsn-0.97RC1-1.tcl84.x86.package) and tried to install it. I then got the following message: "Checking for required C library versions ... OK Checking for X ... OK Checking for TCL ...

+ Reply to Thread
Results 1 to 9 of 9

Thread: aMSN install error

  1. aMSN install error

    Hi all,

    I am running 7.10. I just downloaded the aMSN package
    (amsn-0.97RC1-1.tcl84.x86.package) and tried to install it. I then got the
    following message:
    "Checking for required C library versions ... OK
    Checking for X ... OK
    Checking for TCL Scripting Language ... failed
    -------------------------------
    Error: Could not find 'TCL Scripting Language'. Try using the native package
    manager for Ubuntu 7.10 (apt-get) to install a package with similar name to
    'tcl'.

    Error: Unable to prepare package AMSN MSN client."

    I tried "sudo apt-get tcl" but this doesn't work. I was not able to find
    anything like "tcl" with the synapsis package manager. And my working
    knowledge of Linux doesn't go any further, so what to do next?
    Thanks in advance for your help.

    With kind regards,
    Fokke Nauta



  2. Re: aMSN install error

    Fokke Nauta wrote:

    > Hi all,
    >
    > I am running 7.10. I just downloaded the aMSN package
    > (amsn-0.97RC1-1.tcl84.x86.package) and tried to install it. I then got the
    > following message:
    > "Checking for required C library versions ... OK
    > Checking for X ... OK
    > Checking for TCL Scripting Language ... failed
    > -------------------------------
    > Error: Could not find 'TCL Scripting Language'. Try using the native
    > package manager for Ubuntu 7.10 (apt-get) to install a package with
    > similar name to 'tcl'.
    >
    > Error: Unable to prepare package AMSN MSN client."
    >
    > I tried "sudo apt-get tcl" but this doesn't work. I was not able to find
    > anything like "tcl" with the synapsis package manager. And my working
    > knowledge of Linux doesn't go any further, so what to do next?
    > Thanks in advance for your help.
    >
    > With kind regards,
    > Fokke Nauta


    In synaptic you did a search for tcl? You should find a runtime tcl package
    there.

    Cheers.

    --
    Ubuntu 7.10 ... wow!
    http;//www.ubuntu.com

  3. Re: aMSN install error

    NoStop wrote:
    > Fokke Nauta wrote:
    >
    >> Hi all,
    >>
    >> I am running 7.10. I just downloaded the aMSN package
    >> (amsn-0.97RC1-1.tcl84.x86.package) and tried to install it. I then got the
    >> following message:
    >> "Checking for required C library versions ... OK
    >> Checking for X ... OK
    >> Checking for TCL Scripting Language ... failed
    >> -------------------------------
    >> Error: Could not find 'TCL Scripting Language'. Try using the native
    >> package manager for Ubuntu 7.10 (apt-get) to install a package with
    >> similar name to 'tcl'.
    >>
    >> Error: Unable to prepare package AMSN MSN client."
    >>
    >> I tried "sudo apt-get tcl" but this doesn't work. I was not able to find
    >> anything like "tcl" with the synapsis package manager. And my working
    >> knowledge of Linux doesn't go any further, so what to do next?
    >> Thanks in advance for your help.
    >>
    >> With kind regards,
    >> Fokke Nauta

    >
    > In synaptic you did a search for tcl? You should find a runtime tcl package
    > there.
    >
    > Cheers.
    >


    I foud a search entry and searched for tcl. I found something and
    installed it, but it seems to be the wrong version (8.3 instead of 8.4
    which was requested. Now it says:
    "Error: Package 'TCL Scripting Language' was found but was of the wrong
    version and the correct version could not be located.

    [IV 8.4 for @tcl.sourceforge.net/tcl]

    Error: Unable to prepare package AMSN MSN client."

    So I went to tcl.sourceforge.net and downloaded the latest version,
    which is 8.5b3. But this is a bunch of files and I don't know what to do
    with it. The README-file talks about compiling ...
    When I look at http://www.tcl.tk/doc/howto/compile.html#unix I think I'd
    better stop and get back to Windows. End of my excursion with Linux :-(

    Isn't there a easier way to do this?

    Cheers,
    Fokke

  4. Re: aMSN install error

    Fokke Nauta wrote:

    > NoStop wrote:
    >> Fokke Nauta wrote:
    >>
    >>> Hi all,
    >>>
    >>> I am running 7.10. I just downloaded the aMSN package
    >>> (amsn-0.97RC1-1.tcl84.x86.package) and tried to install it. I then got
    >>> the following message:
    >>> "Checking for required C library versions ... OK
    >>> Checking for X ... OK
    >>> Checking for TCL Scripting Language ... failed
    >>> -------------------------------
    >>> Error: Could not find 'TCL Scripting Language'. Try using the native
    >>> package manager for Ubuntu 7.10 (apt-get) to install a package with
    >>> similar name to 'tcl'.
    >>>
    >>> Error: Unable to prepare package AMSN MSN client."
    >>>
    >>> I tried "sudo apt-get tcl" but this doesn't work. I was not able to find
    >>> anything like "tcl" with the synapsis package manager. And my working
    >>> knowledge of Linux doesn't go any further, so what to do next?
    >>> Thanks in advance for your help.
    >>>
    >>> With kind regards,
    >>> Fokke Nauta

    >>
    >> In synaptic you did a search for tcl? You should find a runtime tcl
    >> package there.
    >>
    >> Cheers.
    >>

    >
    > I foud a search entry and searched for tcl. I found something and
    > installed it, but it seems to be the wrong version (8.3 instead of 8.4
    > which was requested. Now it says:
    > "Error: Package 'TCL Scripting Language' was found but was of the wrong
    > version and the correct version could not be located.
    >
    > [IV 8.4 for @tcl.sourceforge.net/tcl]
    >
    > Error: Unable to prepare package AMSN MSN client."
    >
    > So I went to tcl.sourceforge.net and downloaded the latest version,
    > which is 8.5b3. But this is a bunch of files and I don't know what to do
    > with it. The README-file talks about compiling ...
    > When I look at http://www.tcl.tk/doc/howto/compile.html#unix I think I'd
    > better stop and get back to Windows. End of my excursion with Linux :-(
    >
    > Isn't there a easier way to do this?
    >
    > Cheers,
    > Fokke


    Synaptic here shows both 8.4 and 8.3 of the tcl runtime. I'm still running
    Edgy, btw. You sure you don't have both versions available? If you do, just
    remove the 8.3 and install 8.4.

    Cheers.

    --
    Boot It Up!
    http://youtube.com/watch?v=-kql8cWqiv8


  5. Re: aMSN install error

    NoStop wrote:



    >
    > Synaptic here shows both 8.4 and 8.3 of the tcl runtime. I'm still running
    > Edgy, btw. You sure you don't have both versions available? If you do, just
    > remove the 8.3 and install 8.4.
    >
    > Cheers.
    >


    You are right. I took the 1st one I saw.
    How do I remove 8.3?

    Rgs,
    Fokke

  6. Re: aMSN install error

    Fokke Nauta wrote:
    > NoStop wrote:
    >
    >
    >
    >>
    >> Synaptic here shows both 8.4 and 8.3 of the tcl runtime. I'm still
    >> running
    >> Edgy, btw. You sure you don't have both versions available? If you do,
    >> just
    >> remove the 8.3 and install 8.4.
    >>
    >> Cheers.
    >>

    >
    > You are right. I took the 1st one I saw.
    > How do I remove 8.3?
    >
    > Rgs,
    > Fokke


    I found out how to remove 8.3 and installed 8.4-dev as well. I needed
    another additional package and now I was able to install aMSN.
    When I started aMSN I needed to install another package (TLS) which aMSN
    offered to do. It went wrong:
    "Error installing TLS module. Couldn't get
    http://switch.dl.sourveforge.net/sourceforge/amsn/tls-1.5.0-linux-x86.tar.gz"

    So I went to tls.sf.net and downloaded the file myself, which I now
    have. I extracted the package and now have a directory on my desktop
    (tls 1.5) with 3 files in it. What do I need to do with it? It also said
    somewhere to adjust the path to the library (/opt/tls/lib) but there is
    nothing in /opt.

    Thanks for your help.

    Rgs,
    Fokke

  7. Re: aMSN install error

    Fokke Nauta írta:
    > NoStop wrote:
    >
    >
    >
    >>
    >> Synaptic here shows both 8.4 and 8.3 of the tcl runtime. I'm still
    >> running
    >> Edgy, btw. You sure you don't have both versions available? If you do,
    >> just
    >> remove the 8.3 and install 8.4.
    >>
    >> Cheers.
    >>

    >
    > You are right. I took the 1st one I saw.
    > How do I remove 8.3?
    >
    > Rgs,
    > Fokke


    http://tudlak.com/LINUX/PROG/mmsn.zip :-) ???

    warp

  8. Re: aMSN install error

    "csola" wrote in message
    news:fjr0mj$2jr2$1@news.t-online.hu...
    > Fokke Nauta írta:
    > > NoStop wrote:
    > >
    > >
    > >
    > >>
    > >> Synaptic here shows both 8.4 and 8.3 of the tcl runtime. I'm still
    > >> running
    > >> Edgy, btw. You sure you don't have both versions available? If you do,
    > >> just
    > >> remove the 8.3 and install 8.4.
    > >>
    > >> Cheers.
    > >>

    > >
    > > You are right. I took the 1st one I saw.
    > > How do I remove 8.3?
    > >
    > > Rgs,
    > > Fokke

    >
    > http://tudlak.com/LINUX/PROG/mmsn.zip :-) ???
    >
    > warp


    Thanks.

    I just managed to solve the problem in another way.
    I found that Synaptic was able to install aMSN as well. So I had Synaptic
    install the package and it now works fine.
    I took ik the wrong (and difficult) way.

    Rgs,
    Fokke




  9. Re: aMSN install error

    Quote Originally Posted by Fokke Nauta View Post
    "csola" wrote in message
    news:fjr0mj$2jr2$1-at-news.t-online.hu...
    > Fokke Nauta írta:
    > > NoStop wrote:
    > >
    > >
    > >
    > >>
    > >> Synaptic here shows both 8.4 and 8.3 of the tcl runtime. I'm still
    > >> running
    > >> Edgy, btw. You sure you don't have both versions available? If you do,
    > >> just
    > >> remove the 8.3 and install 8.4.
    > >>
    > >> Cheers.
    > >>

    > >
    > > You are right. I took the 1st one I saw.
    > > How do I remove 8.3?
    > >
    > > Rgs,
    > > Fokke

    >
    > Extra.hu | 404 :-) ???
    >
    > warp


    Thanks.

    I just managed to solve the problem in another way.
    I found that Synaptic was able to install aMSN as well. So I had Synaptic
    install the package and it now works fine.
    I took ik the wrong (and difficult) way.

    Rgs,
    Fokke
    Bocs fiuk, nem tudom miről beszéltek, mert csak magyarul tudok.
    De mivel hivatkoztatok az oldalamra és a link amit használtatok , már nem aktuális, ezért feltettem a kedvetekért újra az mmsn programot.

    az igazi link: Ubuntu Letöltés | Tudlak

    És még egyszer bocsánat, ha esetleg gondot okoztam , de picinyke kis weboldalam átalakult valóságos portállá, és ez miatt lett rossz a link.

    sok szerencsét és Boldog új évet.

    csao:moji

+ Reply to Thread