Help, nstallation fails very early - Ubuntu

This is a discussion on Help, nstallation fails very early - Ubuntu ; Hi! Tried to put 7.10 on ASUS P4V800-X MBO + P4 CPU at 2.4GHz (HT), 768 Mb RAM, and after pressing enter, when Ubuntu logo with a progress bar (I guess it is a progress bar) shows up in the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Help, nstallation fails very early

  1. Help, nstallation fails very early

    Hi! Tried to put 7.10 on ASUS P4V800-X MBO + P4 CPU at 2.4GHz (HT),
    768 Mb RAM, and after pressing enter, when Ubuntu logo with a progress
    bar (I guess it is a progress bar) shows up in the middle of the
    screen, everything stops. Should I make some settings in BIOS or maybe
    install with some special parameters? Please...

    CD is fine, just to prevent _maybe it is a faulty CD_ answers. Had
    them already. I tried several Ubuntu versions - all failed.

    Any ideas?
    --
    Kaphar hunnu bhanda marnu ramro!

  2. Re: Help, nstallation fails very early

    On Wed, 14 Nov 2007 22:46:15 +0100
    Red Leader wrote:

    > Hi! Tried to put 7.10 on ASUS P4V800-X MBO + P4 CPU at 2.4GHz (HT),
    > 768 Mb RAM, and after pressing enter, when Ubuntu logo with a progress
    > bar (I guess it is a progress bar) shows up in the middle of the
    > screen, everything stops. Should I make some settings in BIOS or maybe
    > install with some special parameters? Please...
    >
    > CD is fine, just to prevent _maybe it is a faulty CD_ answers. Had
    > them already. I tried several Ubuntu versions - all failed.
    >
    > Any ideas?


    Video driver? Did you try safe graphics mode? Try the Alternate CD?

    --
    If you can do ballet then you can do anything
    except reach high things because you're dinky.
    Kiera Best - Aged 6.

+ Reply to Thread