Ubuntu 7.04 Network configuration - Ubuntu

This is a discussion on Ubuntu 7.04 Network configuration - Ubuntu ; Hi to everybody. I'm an absolute linux newbie. I've just installed Ubuntu 7.04 on my home PC and I'm just starting to explore it. I configured the network card with a static IP and manually inserted the DNS my provider ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Ubuntu 7.04 Network configuration

  1. Ubuntu 7.04 Network configuration

    Hi to everybody.
    I'm an absolute linux newbie.
    I've just installed Ubuntu 7.04 on my home PC and I'm just starting to
    explore it. I configured the network card with a static IP and manually
    inserted the DNS my provider wants (setting the same configuration that
    works on WinXp).
    Now, if I ping my router or everything on the internet it works fine (that
    is, by pinging a website, its Domain Name is translated in its IP address
    and the ping is answered correctly) but FireFox (the web browser) doesn't
    work. It doesn't access even my router web-server. The strange is that if I
    write something in the search bar of google, it works perfectly (that is,
    the goolgle page opens with search results) but again nothing happens by
    clicking the links in the page, nor inserting manually an address in the
    address textbox.
    Does anybody knows what's wrong?!?

    Many thanks!!



  2. Re: Ubuntu 7.04 Network configuration

    On Thu, 04 Oct 2007 22:38:59 +0200, Marco Taliani wrote:

    > Hi to everybody.
    > I'm an absolute linux newbie.
    > I've just installed Ubuntu 7.04 on my home PC and I'm just starting to
    > explore it. I configured the network card with a static IP and manually
    > inserted the DNS my provider wants (setting the same configuration that
    > works on WinXp).
    > Now, if I ping my router or everything on the internet it works fine (that
    > is, by pinging a website, its Domain Name is translated in its IP address
    > and the ping is answered correctly) but FireFox (the web browser) doesn't
    > work. It doesn't access even my router web-server. The strange is that if I
    > write something in the search bar of google, it works perfectly (that is,
    > the goolgle page opens with search results) but again nothing happens by
    > clicking the links in the page, nor inserting manually an address in the
    > address textbox.
    > Does anybody knows what's wrong?!?
    >
    > Many thanks!!


    Make sure you don't have Firefox set to use a proxy
    (Edit|Preferences|Advanced|Network|Connection|Sett ings)
    If ping works, the basic network connectivity, routing, DNS translation,
    etc is OK. Do other applications (Tbird, Pan, etc) work?

    --
    MarkA
    (My OTHER sig line is clever)


+ Reply to Thread