Weird... - Ubuntu

This is a discussion on Weird... - Ubuntu ; Hi I have a 3.5" internal USB 2.0 multicard reader in my 7.04 system.It works ok but when the screensaver is enabled(after 30 min)on resume nautilus is not showing it at all.Also if i insert a card it does not ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Weird...

  1. Weird...

    Hi
    I have a 3.5" internal USB 2.0 multicard reader in my 7.04 system.It
    works ok but when the screensaver is enabled(after 30 min)on resume
    nautilus is not showing it at all.Also if i insert a card it does not
    being recognized.In power options i have set the "put display to sleep"
    after 1 hr and that's it(no hibernation).The only way to see it again is
    to reboot.
    Anyone?

    System specs:Asus A8N-SLI Premium,Athlon 64 X2 4200+ @ 2.7Ghz,2Gb Kit
    G.Skill F1-40002GBHZ,Asus 7800GT,SB Audigy2 ZS,WD 2500KS(System
    drive),Maxtor 6L250S0(Backup),2 DVDRW Ata Nec 5170/7170,Floppy 3.5" and
    the reader.

  2. Re: Weird...

    AS wrote:
    > Hi
    > I have a 3.5" internal USB 2.0 multicard reader in my 7.04 system.It
    > works ok but when the screensaver is enabled(after 30 min)on resume
    > nautilus is not showing it at all.Also if i insert a card it does not
    > being recognized.In power options i have set the "put display to sleep"
    > after 1 hr and that's it(no hibernation).The only way to see it again is
    > to reboot.
    > Anyone?
    >
    > System specs:Asus A8N-SLI Premium,Athlon 64 X2 4200+ @ 2.7Ghz,2Gb Kit
    > G.Skill F1-40002GBHZ,Asus 7800GT,SB Audigy2 ZS,WD 2500KS(System
    > drive),Maxtor 6L250S0(Backup),2 DVDRW Ata Nec 5170/7170,Floppy 3.5" and
    > the reader.


    Had a similar problem with FC2 and Dapper. Running KDE I went into the
    hard disk manager. Looked up USB. Manually mounted things. Doesn't seem
    to be a problem with Gutsy Tribe 5.

    FYI, I watch lots of videos so I disable the screen saver.

    Later
    Mike

+ Reply to Thread