is canon pixma mp830 supported by ubuntu feisty fawn? - Ubuntu

This is a discussion on is canon pixma mp830 supported by ubuntu feisty fawn? - Ubuntu ; any body have and use it? any problems? i'm shopping for it and badly need to know if i would be able to use it. thanks...

+ Reply to Thread
Results 1 to 4 of 4

Thread: is canon pixma mp830 supported by ubuntu feisty fawn?

  1. is canon pixma mp830 supported by ubuntu feisty fawn?

    any body have and use it? any problems?

    i'm shopping for it and badly need to know if i would be able to use it.

    thanks



  2. Re: is canon pixma mp830 supported by ubuntu feisty fawn?

    On Mon, 17 Sep 2007 23:58:28 +0000, Vittorio Okio wrote:

    > any body have and use it? any problems?
    >
    > i'm shopping for it and badly need to know if i would be able to use it.
    >
    > thanks


    canon is legendary for their lack of Linux support. IMHO - you'd be much
    better off with an Epson. You might want to check their Linux support at
    www.avasys.jp/english.


  3. Re: is canon pixma mp830 supported by ubuntu feisty fawn?

    Vittorio Okio wrote:
    > any body have and use it? any problems?
    >
    > i'm shopping for it and badly need to know if i would be able to use it.
    >
    > thanks
    >
    >

    canon linux support sucks in general, especially the pixma series. But
    some other series too. Find a driver for linux first, I suggest.

    --

    Xubunt6

    "Xubuntu 6 just installed ..."

  4. Re: is canon pixma mp830 supported by ubuntu feisty fawn?

    Vittorio Okio wrote:
    > any body have and use it? any problems?
    >
    > i'm shopping for it and badly need to know if i would be able to use it.
    >
    > thanks
    >
    >

    There is a canon solution.
    Use "TurboPrint." Your printer is listed.
    This will solve all your canon printer problems including PIXMA.

    Don.

    Keep smiling.

+ Reply to Thread