Sound Problem - Ubuntu

This is a discussion on Sound Problem - Ubuntu ; Hi All, I installed ubuntu, I had no sound so I added "options snd-hda-intel model=3stack" to the file alsa-base all was well. Just recently I installed kubuntu desktop, no sound in kubuntu, but ubuntu is ok. Would like to get ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Sound Problem

  1. Sound Problem

    Hi All,

    I installed ubuntu, I had no sound so I added "options snd-hda-intel
    model=3stack" to the file alsa-base all was well. Just recently I
    installed kubuntu desktop, no sound in kubuntu, but ubuntu is ok.
    Would like to get the sound working in kubuntu.

    TIA
    Dan

  2. Re: Sound Problem

    Dan Freehill schreef:
    > Hi All,
    >
    > I installed ubuntu, I had no sound so I added "options snd-hda-intel
    > model=3stack" to the file alsa-base all was well. Just recently I
    > installed kubuntu desktop, no sound in kubuntu, but ubuntu is ok.
    > Would like to get the sound working in kubuntu.
    >
    > TIA
    > Dan


    In a similar situation I found Alsamixergui very useful.

  3. Re: Sound Problem

    On Sun, 16 Sep 2007 18:03:18 +0200, Dirk T. Verbeek wrote:

    > Dan Freehill schreef:
    >> Hi All,
    >>
    >> I installed ubuntu, I had no sound so I added "options snd-hda-intel
    >> model=3stack" to the file alsa-base all was well. Just recently I
    >> installed kubuntu desktop, no sound in kubuntu, but ubuntu is ok.
    >> Would like to get the sound working in kubuntu.
    >>
    >> TIA
    >> Dan

    >
    > In a similar situation I found Alsamixergui very useful.


    Thanks,
    It's on now

+ Reply to Thread