Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox for mp3 - Ubuntu

This is a discussion on Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox for mp3 - Ubuntu ; Hi all, When I load a URL (i.e MP3) using Totem it works and plays the music. When I click on the same link in Firefox it calls Totem but the music does not play. Since this only happens when ...

+ Reply to Thread
Results 1 to 15 of 15

Thread: Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox for mp3

  1. Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox for mp3


    Hi all,

    When I load a URL (i.e MP3) using Totem it works and plays the music.

    When I click on the same link in Firefox it calls Totem but the music
    does not play.

    Since this only happens when Totem is called from within Firefox and not
    when I launch a standalone Totem then I think this is a plugin/firefox
    problem.

    The plugin for Firefox is:

    Totem Web Browser Plugin 2.18.1

    File name: /usr/lib/totem/libtotem-basic-plugin.so
    The Totem 2.18.1 plugin handles video and audio streams.

    MIME Type Description Suffixes Enabled
    application/ogg Ogg multimedia ogg Yes
    video/mpeg MPEG video mpg, mpeg, mpe Yes
    audio/wav WAV audio wav Yes
    audio/mpeg MP3 audio mp3 Yes


    Totem is the first listed plugin in aboutlugins. These other plugins
    are listed afterwards:
    Mplayer, Kaffine, VLC

    Any ideas as to where I could start?

    Regards, z.

  2. Re: Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox for mp3


    "zii kell" wrote in message
    news:fbb6l7$b4a$1@registered.motzarella.org...
    >
    > Hi all,
    >
    > When I load a URL (i.e MP3) using Totem it works and plays the music.
    >
    > When I click on the same link in Firefox it calls Totem but the music
    > does not play.


    This is a free OS chap, what did you expect? Why don't you hum or sing when
    you load URL's which have sound?



  3. Re: Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox formp3

    Nero illuminated alt.os.linux.ubuntu by typing:
    >
    > "zii kell" wrote in message
    > news:fbb6l7$b4a$1@registered.motzarella.org...
    >>
    >> Hi all,
    >>
    >> When I load a URL (i.e MP3) using Totem it works and plays the music.
    >>
    >> When I click on the same link in Firefox it calls Totem but the music
    >> does not play.

    >
    > This is a free OS chap, what did you expect? Why don't you hum or sing when
    > you load URL's which have sound?


    FFS. Give it a rest will you?


    --
    Moog

    "Some mornings it just doesn't seem worth it to gnaw through the
    leather straps."

  4. Re: Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox formp3

    Moog wrote:

    > FFS. Give it a rest will you?


    Why don't you leave the troll alone? Don't you see? All he wants is
    idiots like to bite his bait.

  5. Re: Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox formp3

    Moog wrote:
    > Nero illuminated alt.os.linux.ubuntu by typing:
    >> "zii kell" wrote in message
    >> news:fbb6l7$b4a$1@registered.motzarella.org...
    >>> Hi all,
    >>>
    >>> When I load a URL (i.e MP3) using Totem it works and plays the music.
    >>>
    >>> When I click on the same link in Firefox it calls Totem but the music
    >>> does not play.

    >> This is a free OS chap, what did you expect? Why don't you hum or sing when
    >> you load URL's which have sound?

    >
    > FFS. Give it a rest will you?
    >
    >

    MS decided, once upon a time (win95), that IE (=internet exploder) was
    to be an inseparable part of the OS. So they let IE do almost anything.
    That Bill decided that IE has to be able to run any (ludicrous or not)
    link, program or whatever from it's URL box, does not mean any serious
    OS (like linux) has to be able to do the same ...
    ;-)
    --

    Xubunt6

    "Xubuntu 6 just installed ..."

  6. Re: Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox formp3

    On Sat, 01 Sep 2007 10:08:05 +0200
    zii kell wrote:

    >
    > Hi all,
    >
    > When I load a URL (i.e MP3) using Totem it works and plays the music.
    >
    > When I click on the same link in Firefox it calls Totem but the music
    > does not play.
    >
    > Since this only happens when Totem is called from within Firefox and not
    > when I launch a standalone Totem then I think this is a plugin/firefox
    > problem.
    >
    > The plugin for Firefox is:
    >
    > Totem Web Browser Plugin 2.18.1
    >
    > File name: /usr/lib/totem/libtotem-basic-plugin.so
    > The Totem 2.18.1 plugin handles video and audio streams.
    >
    > MIME Type Description Suffixes Enabled
    > application/ogg Ogg multimedia ogg Yes
    > video/mpeg MPEG video mpg, mpeg, mpe Yes
    > audio/wav WAV audio wav Yes
    > audio/mpeg MP3 audio mp3 Yes
    >
    >
    > Totem is the first listed plugin in aboutlugins. These other plugins
    > are listed afterwards:
    > Mplayer, Kaffine, VLC
    >
    > Any ideas as to where I could start?


    AFAIK You only need a plugin to plat within the browser itself. I don't
    have Totem as a plugin yet a link to an MP3 will open (and play) in
    it. So as to where you start, not certain but maybe not in your
    plugins. Are you saying you want it to play in Totem within the browser
    or launch stanalone?

    I just added Totem as a plugin to my firefox and clicking on the same
    link now plays it in the browser.

    --
    People say I'm violent.
    Tell 'em it aint true or I'll kick yer teeth in!

  7. Re: Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox formp3

    On Sun, 2 Sep 2007 12:05:10 +0100
    Trevor Best wrote:


    > AFAIK You only need a plugin to plat within the browser itself. I don't

    ^^^^
    play

    what you do with your hair is your own business :-)

    --
    People say I'm violent.
    Tell 'em it aint true or I'll kick yer teeth in!

  8. Re: Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox for mp3

    On Sun, 02 Sep 2007 11:17:25 +0200, xubunt6 wrote:

    >MS decided, once upon a time (win95), that IE (=internet exploder) was
    >to be an inseparable part of the OS. So they let IE do almost anything.
    >That Bill decided that IE has to be able to run any (ludicrous or not)
    >link, program or whatever from it's URL box, does not mean any serious
    >OS (like linux) has to be able to do the same ...
    >;-)


    That attitude has reached into Linux. I was surprised to learn that Firefox
    (as well as Konqueror) supports the smb protocol, so you can browse your
    network in Firefox.

  9. Re: Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox formp3


    "Tex" illuminated alt.os.linux.ubuntu by typing:

    > Moog wrote:
    >
    > > FFS. Give it a rest will you?

    >
    > Why don't you leave the troll alone? Don't you see? All he wants is
    > idiots like to bite his bait.


    Christ. How very fascistic of you.

    I'll post when and where I want, thanks.

    --
    Moog

    "Some mornings it just doesn't seem worth it to gnaw through the
    leather straps."

  10. Re: Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox for mp3


    "Moog" wrote in message
    news:20070902165617.e736d572.efcmoog@gmail.com...
    >
    > "Tex" illuminated alt.os.linux.ubuntu by typing:
    >
    >> Moog wrote:
    >>
    >> > FFS. Give it a rest will you?

    >>
    >> Why don't you leave the troll alone? Don't you see? All he wants is
    >> idiots like to bite his bait.

    >
    > Christ. How very fascistic of you.
    >
    > I'll post when and where I want, thanks.
    >
    > --
    > Moog


    What a dick....



  11. Re: Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox formp3


    "Nero" illuminated alt.os.linux.ubuntu by typing:

    >
    > What a dick....


    You can see it from there?

    What fantastic eyesight you have.

    --
    Moog

    "Some mornings it just doesn't seem worth it to gnaw through the
    leather straps."

  12. Re: Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox formp3

    I would like Totem to play the mp3 in the browser.

  13. Re: Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox formp3

    On Sun, 02 Sep 2007 20:27:41 +0200
    zii kell wrote:

    > I would like Totem to play the mp3 in the browser.


    do you have any other plug-ins that may be trying to play the MP3? It
    might be that something else is actually taking preference over Totem.

    --
    People say I'm violent.
    Tell 'em it aint true or I'll kick yer teeth in!

  14. Re: Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox formp3

    I decided not to bother with totem and used the mplayer plugin instead:

    # cd /usr/lib/mozilla-firefox/plugins
    # mkdir backuptotem
    # mv *libtotem* !$
    # apt-get install --reinstall mozilla-mplayer


    This'll prob., work if one swaps totem for mplayer around.




  15. Re: Ubuntu 7.0.4 - No sound from Totem when loaded via Firefox formp3

    On Sun, 02 Sep 2007 21:03:51 +0200
    zii kell wrote:

    > I decided not to bother with totem and used the mplayer plugin instead:
    >
    > # cd /usr/lib/mozilla-firefox/plugins
    > # mkdir backuptotem
    > # mv *libtotem* !$
    > # apt-get install --reinstall mozilla-mplayer
    >
    >
    > This'll prob., work if one swaps totem for mplayer around.


    Let us know if the sound quality gets worse, I experienced a loss of
    quality going from RealPlayer to mplayer.

    --
    People say I'm violent.
    Tell 'em it aint true or I'll kick yer teeth in!

+ Reply to Thread