kubuntu Gutsu 7.10 | compiz - Ubuntu

This is a discussion on kubuntu Gutsu 7.10 | compiz - Ubuntu ; I installed successfully kubuntu Gutsu 7.10 http://cdimage.ubuntu.com/kubuntu/re...gutsy/tribe-5/ gutsy-desktop-i386.iso I got working Xgl too on fglrx. Problem is to instal correclty compiz fusion I installed correctly ( means no errors) bu if I run compiz --replace I got error which says ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: kubuntu Gutsu 7.10 | compiz

  1. kubuntu Gutsu 7.10 | compiz

    I installed successfully kubuntu Gutsu 7.10
    http://cdimage.ubuntu.com/kubuntu/re...gutsy/tribe-5/
    gutsy-desktop-i386.iso

    I got working Xgl too on fglrx.
    Problem is to instal correclty compiz fusion
    I installed correctly ( means no errors)
    bu if I run compiz --replace I got error which says

    /usr/bin/compiz.real (core) - Error: Can't load plugin 'ccp' because it
    is built for ABI version 20070826 and actual version is 20070828

    I checked plugin is there the same directory where compiz.

    Another wired is I run ccsm to run compiz manager and I got all option s
    but without little icons which should be right before options and got error

    libccs: dlopen: /usr/lib/compizconfig/backends/libkconfig.so: cannot
    open shared object file: No such file or directory

    but file is there...

    How to solve that problems
    How instaled kubuntu 7.10 fglrx + compiz fusion

    Thanks for help

  2. Re: kubuntu Gutsu 7.10 | compiz

    misiek illuminated alt.os.linux.ubuntu by typing:
    > I installed successfully kubuntu Gutsu 7.10
    > http://cdimage.ubuntu.com/kubuntu/re...gutsy/tribe-5/
    > gutsy-desktop-i386.iso
    >
    > I got working Xgl too on fglrx.
    > Problem is to instal correclty compiz fusion
    > I installed correctly ( means no errors)
    > bu if I run compiz --replace I got error which says
    >
    > /usr/bin/compiz.real (core) - Error: Can't load plugin 'ccp' because it
    > is built for ABI version 20070826 and actual version is 20070828
    >
    > I checked plugin is there the same directory where compiz.
    >
    > Another wired is I run ccsm to run compiz manager and I got all option s
    > but without little icons which should be right before options and got error
    >
    > libccs: dlopen: /usr/lib/compizconfig/backends/libkconfig.so: cannot
    > open shared object file: No such file or directory
    >
    > but file is there...
    >
    > How to solve that problems
    > How instaled kubuntu 7.10 fglrx + compiz fusion
    >
    > Thanks for help


    Your issue seems to be related to the fact that your running a
    development version. Gutsy. This is in Alpha state at present. The
    situation will be corrected soon, as the correct versions of software
    are uploaded. Do a update check by going to System -> Administration
    -> Update Manager in the top Gnome Menu Bar. Do this regularly. Ubuntu
    only does it, automatically, once a day by default

    Be patient. You are running a development version. There will *always*
    be instances where you are slightly behind on required pacakge version
    numbering. This is the pay off for running Gutsy.

    --
    Moog

    "Some mornings it just doesn't seem worth it to gnaw through the
    leather straps."

+ Reply to Thread