Re: Thunderbird vs. Evolution - Ubuntu

This is a discussion on Re: Thunderbird vs. Evolution - Ubuntu ; Michael Trausch wrote: > clay, on 08/28/2007 03:43 PM said: >> There were some discussions in the TB group on news.mozilla.org a while >> back. One involved editing your userContent.css, the other an add-on >> called quotecolors. >> > > ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Re: Thunderbird vs. Evolution

  1. Re: Thunderbird vs. Evolution

    Michael Trausch wrote:
    > clay, on 08/28/2007 03:43 PM said:
    >> There were some discussions in the TB group on news.mozilla.org a while
    >> back. One involved editing your userContent.css, the other an add-on
    >> called quotecolors.
    >>

    >
    > Oh, now that's just *perfect*.
    >
    > The interesting thing is that while I use the web browser more (out of
    > need), I have more add-ons for my Thunderbird than I do Firefox... :-P
    >
    > Thanks for the pointer!
    >
    > -- Mike
    >


    Says it's not compatible with the version of TB out now

  2. Re: Thunderbird vs. Evolution

    Mr Nice, on 08/30/2007 10:25 PM said:
    > Michael Trausch wrote:
    >> clay, on 08/28/2007 03:43 PM said:
    >>> There were some discussions in the TB group on news.mozilla.org a while
    >>> back. One involved editing your userContent.css, the other an add-on
    >>> called quotecolors.
    >>>

    >>
    >> Oh, now that's just *perfect*.
    >>
    >> The interesting thing is that while I use the web browser more (out of
    >> need), I have more add-ons for my Thunderbird than I do Firefox... :-P
    >>
    >> Thanks for the pointer!
    >>
    >> -- Mike
    >>

    >
    > Says it's not compatible with the version of TB out now
    >


    Eh?

    I am running it on 2.0.0.6 just fine (quotecolors, that is)...

    -- Mike

    --
    Michael B. Trausch http://www.trausch.us/
    Pidgin 2.1.1 and plugins for Ubuntu Feisty! http://www.trausch.us/pidgin

  3. Re: Thunderbird vs. Evolution

    Michael Trausch wrote:
    > Mr Nice, on 08/30/2007 10:25 PM said:
    >> Michael Trausch wrote:
    >>> clay, on 08/28/2007 03:43 PM said:
    >>>> There were some discussions in the TB group on news.mozilla.org a while
    >>>> back. One involved editing your userContent.css, the other an add-on
    >>>> called quotecolors.
    >>>>
    >>> Oh, now that's just *perfect*.
    >>>
    >>> The interesting thing is that while I use the web browser more (out of
    >>> need), I have more add-ons for my Thunderbird than I do Firefox... :-P
    >>>
    >>> Thanks for the pointer!
    >>>
    >>> -- Mike
    >>>

    >> Says it's not compatible with the version of TB out now
    >>

    >
    > Eh?
    >
    > I am running it on 2.0.0.6 just fine (quotecolors, that is)...
    >
    > -- Mike
    >


    Ahh seems I'm still on 1.0.5

    How can I force TB to update to the newsest then and not lose my settings ?

  4. Re: Thunderbird vs. Evolution

    On Fri, 31 Aug 2007 12:35:22 +0100
    Mr Nice wrote:

    > Ahh seems I'm still on 1.0.5
    >
    > How can I force TB to update to the newsest then and not lose my settings ?


    See Mike's sig, add that repository for Pidgin, then use apt-get or synaptic.

    Upgrades it nicely.

    --
    People say I'm violent.
    Tell 'em it aint true or I'll kick yer teeth in!

  5. Re: Thunderbird vs. Evolution

    Trevor Best wrote:
    > On Fri, 31 Aug 2007 12:35:22 +0100
    > Mr Nice wrote:
    >
    >> Ahh seems I'm still on 1.0.5
    >>
    >> How can I force TB to update to the newsest then and not lose my settings ?

    >
    > See Mike's sig, add that repository for Pidgin, then use apt-get or synaptic.
    >
    > Upgrades it nicely.
    >


    I did this in the end

    http://ubuntuzilla.wiki.sourceforge....of_Thunderbird

  6. Re: Thunderbird vs. Evolution

    Mr Nice, on 08/31/2007 07:35 AM said:
    >
    > Ahh seems I'm still on 1.0.5
    >
    > How can I force TB to update to the newsest then and not lose my settings ?
    >


    What version of Ubuntu are you running? If Feisty, you can use the repo
    that my friend Neatchee and I built to update; the latest for Feisty
    from Ubuntu is 1.5. I am not sure what the releases are for older
    versions of Ubuntu.

    -- Mike

    --
    Michael B. Trausch http://www.trausch.us/
    Pidgin 2.1.1 and plugins for Ubuntu Feisty! http://www.trausch.us/pidgin

+ Reply to Thread