Rsync and Mail - Tools

This is a discussion on Rsync and Mail - Tools ; I am running into an issue with MacOS X and rsync where there is something failing which I've yet to figure out but something keeps trying to send mail. I get connect errors in the system log if the mail ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Rsync and Mail

  1. Rsync and Mail

    I am running into an issue with MacOS X and rsync where there is something
    failing which I've yet to figure out but something keeps trying to send
    mail. I get connect errors in the system log if the mail server is not
    running. Is rysnc supposed to mail errors? Something is emailing rsync
    errors by the thousands.

    Thanks

    Steffan


  2. Re: Rsync and Mail

    in article C53B71CE.E61CD%steffan@hldns.com, Steffan Cline at
    steffan@hldns.com wrote on 11/8/08 4:41 PM:

    > I am running into an issue with MacOS X and rsync where there is something
    > failing which I've yet to figure out but something keeps trying to send
    > mail. I get connect errors in the system log if the mail server is not
    > running. Is rysnc supposed to mail errors? Something is emailing rsync
    > errors by the thousands.
    >
    > Thanks
    >
    > Steffan
    >


    BTW, here is a snippet of the errors popping up.

    copyfile(tucsonsales/.._Oct 08 Ads.tygH4u,tucsonsales/Oct 08 Ads,
    COPYFILE_UNPACK) failed:1
    copyfile(tucsonsales/.._SG Rate TUC pg1.pdf.NgNZUE,tucsonsales/SG Rate TUC
    pg1.pdf, COPYFILE_UNPACK) failed:1
    copyfile(tucsonsales/.._SG Rate TUC pg2.pdf.BdZR5y,tucsonsales/SG Rate TUC
    pg2.pdf, COPYFILE_UNPACK) failed:1
    copyfile(tucsonsales/Oct 08 Ads/.._001 CoverT.pdf.HJeAI6,tucsonsales/Oct 08
    Ads/001 CoverT.pdf, COPYFILE_UNPACK) failed:1
    copyfile(tucsonsales/Oct 08
    Ads/.._002_TucsonSymphony.pdf.9pAxRJ,tucsonsales/Oct 08
    Ads/002_TucsonSymphony.pdf, COPYFILE_UNPACK) failed:1
    copyfile(tucsonsales/Oct 08
    Ads/.._003_SteamyCo_AZGarCab.pdf.vM3TnV,tucsonsales/Oct 08
    Ads/003_SteamyCo_AZGarCab.pdf, COPYFILE_UNPACK) failed:1
    copyfile(tucsonsales/Oct 08 Ads/.._005_Midas.pdf.igR7is,tucsonsales/Oct 08
    Ads/005_Midas.pdf, COPYFILE_UNPACK) failed:1

    Any suggestions of what to check for?


  3. Re: Rsync and Mail

    in article C53B7240.E6226%steffan@hldns.com, Steffan Cline at
    steffan@hldns.com wrote on 11/8/08 4:43 PM:

    > in article C53B71CE.E61CD%steffan@hldns.com, Steffan Cline at
    > steffan@hldns.com wrote on 11/8/08 4:41 PM:
    >
    >> I am running into an issue with MacOS X and rsync where there is something
    >> failing which I've yet to figure out but something keeps trying to send
    >> mail. I get connect errors in the system log if the mail server is not
    >> running. Is rysnc supposed to mail errors? Something is emailing rsync
    >> errors by the thousands.
    >>
    >> Thanks
    >>
    >> Steffan
    >>

    >
    > BTW, here is a snippet of the errors popping up.
    >
    > copyfile(tucsonsales/.._Oct 08 Ads.tygH4u,tucsonsales/Oct 08 Ads,
    > COPYFILE_UNPACK) failed:1
    > copyfile(tucsonsales/.._SG Rate TUC pg1.pdf.NgNZUE,tucsonsales/SG Rate TUC
    > pg1.pdf, COPYFILE_UNPACK) failed:1
    > copyfile(tucsonsales/.._SG Rate TUC pg2.pdf.BdZR5y,tucsonsales/SG Rate TUC
    > pg2.pdf, COPYFILE_UNPACK) failed:1
    > copyfile(tucsonsales/Oct 08 Ads/.._001 CoverT.pdf.HJeAI6,tucsonsales/Oct 08
    > Ads/001 CoverT.pdf, COPYFILE_UNPACK) failed:1
    > copyfile(tucsonsales/Oct 08
    > Ads/.._002_TucsonSymphony.pdf.9pAxRJ,tucsonsales/Oct 08
    > Ads/002_TucsonSymphony.pdf, COPYFILE_UNPACK) failed:1
    > copyfile(tucsonsales/Oct 08
    > Ads/.._003_SteamyCo_AZGarCab.pdf.vM3TnV,tucsonsales/Oct 08
    > Ads/003_SteamyCo_AZGarCab.pdf, COPYFILE_UNPACK) failed:1
    > copyfile(tucsonsales/Oct 08 Ads/.._005_Midas.pdf.igR7is,tucsonsales/Oct 08
    > Ads/005_Midas.pdf, COPYFILE_UNPACK) failed:1
    >
    > Any suggestions of what to check for?
    >

    Sorry... One more piece:

    rsync: failed to set times on "/Library/WebServer/Documents/tucsonsales/Oct
    08 Ads": Permission denied (13)

    Not sure why permission would be denied. On both ends the permissions on the
    folders and contents are 777.

    Thanks

    Steffan


+ Reply to Thread