Hi All,

I have 2 AIX machines that are using rsync. I encountered this problem
(rsync error: error in rsync protocol data stream (code 12) at
io.c(463)). I have a rsync version 2.5.6 protocol version 26. Do I need
to upgrade it to a new version? Can you help me on the steps to do it?

Rgds,

Cezar