cicso config (?) issue - TCP-IP

This is a discussion on cicso config (?) issue - TCP-IP ; Hello, Hope to find help here, got stupid already.. Have changed ISP lately, received new ADSL modem (Zyxel), connected it to own cisco 1750 and.. 1. When logged on to cisco: - Trying to ping any external host for first ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: cicso config (?) issue

  1. cicso config (?) issue

    Hello,

    Hope to find help here, got stupid already.. Have changed ISP lately,
    received new ADSL modem (Zyxel), connected it to own cisco 1750 and..


    1. When logged on to cisco:

    - Trying to ping any external host for first time causing first 4-5
    packets to be lost; trying to ping same host again giving 0% packets
    lost, but.. if I would wait some time (about a hour-two) fun will start
    again, first ping will lose 4-5 packets, next pings will be ok. It is not
    DNS problem - have tested 4 of them, also for tests I am using IP, not
    DNS name.
    - Cisco has 2 interfaces, internal (lan) and external (wan); trying to
    extelnal interface's IP is not successful (100% packets lost), while
    pinging ADSL modem's IP (last octet is one digit lower) works fine.


    2. When working on LAN-connected notebook:

    - Pinging behaves in same way as described above
    - Opening any web page takes _long_ time, sometimes I need to refresh
    content once or twice to see it finally
    - Opening ssh session to external host is not always successful


    3. From external world:

    - Pinging to Cisco's external IP from external host behaves in same way
    as described above.


    4. Additionally:

    - Cisco harwdware seems to be ok - I have 1750 and 1751, thinking 1750 is
    faulted have used 1751. Behavior was same.
    - On external Cisco interface I have low number of errors reported (few
    errors per between thousands ok); moreover, errors are only on interface
    connected to ADSL (have switched configuration to check).

    help. most basic configuration of those used is below.

    ===========

    Current configuration : 1118 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname c1750
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$2O0f$6NIoN1i8TAqM0zi5llIdr0
    enable password xxx
    !
    no aaa new-model
    no ip subnet-zero
    !
    !
    !
    ip dhcp pool local
    network 10.0.0.0 255.0.0.0
    domain-name xxx
    dns-server 217.8.168.244
    default-router 10.0.0.1
    !
    !
    ip name-server 217.8.168.244
    ! tried with & without it: ip cef
    no scripting tcl init
    no scripting tcl encdir
    !
    !
    !
    !
    interface Ethernet0
    ip address 10.0.0.1 255.0.0.0
    ip nat inside
    half-duplex
    ! tried with & without; with is better, but still bad: arp timeout 172800
    !
    interface FastEthernet0
    ip address 89.x.x.x 255.255.255.252
    ip nat outside
    speed auto
    ! tried with & without; with is better, but still bad: arp timeout 172800
    !
    ip nat inside source list 1 interface FastEthernet0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0
    ip route 10.0.0.0 255.0.0.0 Ethernet0
    no ip http server
    !
    !
    access-list 1 permit 10.0.0.0 0.255.255.255
    access-list 1 permit 89.x.x.x 0.0.0.4
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password xxx
    login
    !
    no scheduler allocate
    !
    end

  2. Re: cicso config (?) issue

    In article ,
    Tomasz Serwanski wrote:

    > Hello,
    >
    > Hope to find help here, got stupid already.. Have changed ISP lately,
    > received new ADSL modem (Zyxel), connected it to own cisco 1750 and..


    This is a switch. Instead of generic TCP/IP questions in the Cisco
    newsgroup, a Cisco question in the generic TCP/IP group.

    I think you'd be better off posting in comp.dcom.sys.cisco.

    --
    Barry Margolin, barmar@alum.mit.edu
    Arlington, MA
    *** PLEASE don't copy me on replies, I'll read them in the group ***

+ Reply to Thread