DOS network bootdisk hangs loading netbind - TCP-IP

This is a discussion on DOS network bootdisk hangs loading netbind - TCP-IP ; I am using a "universal tcp/ip netwrok bootdisk" from http://www.netbootdisk.com/ and while it works on the vast majority of machines I run it on, I have come across a small subset of Dell Latitude D600 laptops where it hangs loading ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: DOS network bootdisk hangs loading netbind

  1. DOS network bootdisk hangs loading netbind

    I am using a "universal tcp/ip netwrok bootdisk" from
    http://www.netbootdisk.com/ and while it works on the vast majority of
    machines I run it on, I have come across a small subset of Dell Latitude
    D600 laptops where it hangs loading netbind. I say subset because it
    works on the majority of D600s that I run it on. I tried another network
    bootdisk I had lying around, Bart's network bootdisk, and it worked on
    the D600s that were hanging. The problem is that I need to get the other
    disk working as our PXE image is based on it and it is not going to be
    easy to rewrite the image to use the Bart disk.

    I have tried manipulating the stacks in config.sys and copied
    netbind.com from the bart disk as it appeared to be a different version
    but it did not resolve the issue.

    I am hoping that someone can suggest some other ideas as this really has
    me scratching my head.

    Thanks,
    Jeff

  2. SOLVED -- DOS network bootdisk hangs loading netbind

    I just wanted to let everyone know that I found the cause. Apparently
    there is a problem with the latest Broadcom 57xx DOS driver v10.4.6

    I reverted back to v10.03 and the problem went away.

    I hope this helps anyone else experiencing this issue.

    --Jeff


    Shaggy wrote:
    > I am using a "universal tcp/ip netwrok bootdisk" from
    > http://www.netbootdisk.com/ and while it works on the vast majority of
    > machines I run it on, I have come across a small subset of Dell Latitude
    > D600 laptops where it hangs loading netbind. I say subset because it
    > works on the majority of D600s that I run it on. I tried another network
    > bootdisk I had lying around, Bart's network bootdisk, and it worked on
    > the D600s that were hanging. The problem is that I need to get the other
    > disk working as our PXE image is based on it and it is not going to be
    > easy to rewrite the image to use the Bart disk.
    >
    > I have tried manipulating the stacks in config.sys and copied
    > netbind.com from the bart disk as it appeared to be a different version
    > but it did not resolve the issue.
    >
    > I am hoping that someone can suggest some other ideas as this really has
    > me scratching my head.
    >
    > Thanks,
    > Jeff


  3. Re: SOLVED -- DOS network bootdisk hangs loading netbind

    On 2008-04-02 10:25:18 -0400, Shaggy said:

    > I just wanted to let everyone know that I found the cause. Apparently
    > there is a problem with the latest Broadcom 57xx DOS driver v10.4.6
    >
    > I reverted back to v10.03 and the problem went away.
    >
    > I hope this helps anyone else experiencing this issue.
    >
    > --Jeff
    >


    Kudos to you for the followup solved message - as this thread gets
    archived worldwide, it's got a good chance of helping someone else!

    /dmfh

    --

    __| |_ __ / _| |_ 01100100 01101101
    / _` | ' \| _| ' \ 01100110 01101000
    \__,_|_|_|_|_| |_||_| dmfh(-2)dmfh.cx


+ Reply to Thread