10.3 update broken ? - Suse

This is a discussion on 10.3 update broken ? - Suse ; Hi Group, I've just installed 10.3 i586 on a box for some testing purposes (testing some possible regressions between 11.0 and 10.3); As usual after installing, I perform the updates, but I've got some problems: 1) my local copy of ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: 10.3 update broken ?

  1. 10.3 update broken ?

    Hi Group,

    I've just installed 10.3 i586 on a box for some testing purposes
    (testing some possible regressions between 11.0 and 10.3);
    As usual after installing, I perform the updates, but I've got some
    problems:

    1) my local copy of 10.3 updates seems to have a problem on
    primary.xml.gz -wrong checksum; (synced from ftp.gwdg.de)

    2) I've tried to directly connect to download.opensuse.org/update/10.3;
    same error here (wrong checksum on primary.xml.gz)

    known trouble ?

    tia
    fabrice

  2. Re: 10.3 update broken ?

    fabrice a écrit :
    > Hi Group,
    >
    > I've just installed 10.3 i586 on a box for some testing purposes
    > (testing some possible regressions between 11.0 and 10.3);
    > As usual after installing, I perform the updates, but I've got some
    > problems:
    >
    > 1) my local copy of 10.3 updates seems to have a problem on
    > primary.xml.gz -wrong checksum; (synced from ftp.gwdg.de)
    >
    > 2) I've tried to directly connect to download.opensuse.org/update/10.3;
    > same error here (wrong checksum on primary.xml.gz)
    >
    > known trouble ?
    >
    > tia
    > fabrice

    updates are ok now; repo has been updated;

    fabrice

+ Reply to Thread