Plug n Play? - Suse

This is a discussion on Plug n Play? - Suse ; When I put my USB stick into the port, ubuntu does not recognize it unless I do a reboot. Any ideas what is wrong? Tks....

+ Reply to Thread
Results 1 to 7 of 7

Thread: Plug n Play?

  1. Plug n Play?

    When I put my USB stick into the port, ubuntu does not recognize it unless I
    do a reboot.
    Any ideas what is wrong?
    Tks.


  2. Re: Plug n Play?

    Pete wrote:

    > When I put my USB stick into the port, ubuntu does not recognize it unless
    > I do a reboot.
    > Any ideas what is wrong?
    > Tks.



    Content-Type: text/plain;
    format=flowed;
    charset="iso-8859-1";
    reply-type=original
    Content-Transfer-Encoding: 7bit
    X-Priority: 3
    X-MSMail-Priority: Normal
    X-Newsreader: Microsoft Windows Mail 6.0.6001.18000
    X-MimeOLE: Produced By Microsoft MimeOLE V6.0.6001.18049
    Message-ID: <68lRk.6733$ZP4.6276@nlpi067.nbdc.sbc.com>


    You're on a SuSE forum and you're asking something about an OS you don't
    use. So...

    Everything's wrong!

  3. Re: Plug n Play?

    Opps, my bad. I pressed the wrong group. Sorry.


    "F8BOE" wrote in message
    news:4915df97$0$20785$426a74cc@news.free.fr...
    > Pete wrote:
    >
    >> When I put my USB stick into the port, ubuntu does not recognize it
    >> unless
    >> I do a reboot.
    >> Any ideas what is wrong?
    >> Tks.

    >
    >
    > Content-Type: text/plain;
    > format=flowed;
    > charset="iso-8859-1";
    > reply-type=original
    > Content-Transfer-Encoding: 7bit
    > X-Priority: 3
    > X-MSMail-Priority: Normal
    > X-Newsreader: Microsoft Windows Mail 6.0.6001.18000
    > X-MimeOLE: Produced By Microsoft MimeOLE V6.0.6001.18049
    > Message-ID: <68lRk.6733$ZP4.6276@nlpi067.nbdc.sbc.com>
    >
    >
    > You're on a SuSE forum and you're asking something about an OS you don't
    > use. So...
    >
    > Everything's wrong!



  4. Re: Plug n Play?

    Pete wrote:
    >
    >
    > When I put my USB stick into the port, ubuntu does not recognize it unless I
    > do a reboot.
    > Any ideas what is wrong?


    You are not running openSUSE. (Sorry, couldn't resist.)

    houghi
    --
    >>>> Run the following from the bashprompt if you have the kernel sources

    for I in `find /usr/src/linux/ -name *.c`; \
    do A=`grep -i -A 1 -B 1 **** $I`;if [ "$A" != "" ]; \
    then printf "$I \n$A \n\n"; fi ;done|less

  5. Re: Plug n Play?

    Pete wrote:
    > When I put my USB stick into the port, ubuntu does not recognize it
    > unless I
    > do a reboot.
    > Any ideas what is wrong?
    > Tks.


    Why not ask on a Ubuntu new link? This one if for open SUSE!

  6. Re: Plug n Play?

    Pete Ricksecker wrote:
    > Pete wrote:
    >> When I put my USB stick into the port, ubuntu does not recognize it
    >> unless I
    >> do a reboot.
    >> Any ideas what is wrong?
    >> Tks.

    >
    > Why not ask on a Ubuntu new link? This one if for open SUSE!


    Scratch this. Didn't see your acknowledgement.

  7. Re: Plug n Play?

    Pete wrote:
    > Opps, my bad. I pressed the wrong group. Sorry.


    Another reason for not using Ubuntu is that they seem to toppost.

    houghi
    --
    >>>> Run the following from the bashprompt if you have the kernel sources

    for I in `find /usr/src/linux/ -name *.c`; \
    do A=`grep -i -A 1 -B 1 **** $I`;if [ "$A" != "" ]; \
    then printf "$I \n$A \n\n"; fi ;done|less

+ Reply to Thread