Help Modifying a SuSE 7.3 Installation - Suse

This is a discussion on Help Modifying a SuSE 7.3 Installation - Suse ; OK, OK, I know I should upgrade this box, but it is only a 200Mhz and has the near perfect SuSE installation that I do not want to mess with too much ... . . SO, those who have been ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Help Modifying a SuSE 7.3 Installation

  1. Help Modifying a SuSE 7.3 Installation

    OK, OK, I know I should upgrade this box, but it is only a 200Mhz and
    has the near perfect SuSE installation that I do not want to mess with
    too much
    ... . . SO, those who have been with SuSE for a time and been through
    7.3
    - I address this question.

    I have a SB-16 with SCSI ISA board in this box. To add another card
    I need to change the IRQ from 11 to 10. I changed the jumper on the
    ISA Card (remember when we all had to do that). I also changed the
    references I found in the following files:
    install.conf
    modules.conf
    modules.conf.alsa

    However, at boot the log says that it is still trying to find this
    card at IRQ-11 - and (of course) it doesn't work. What have I missed?
    I know a re-install would probably deal with all these things, but I
    wonder if I can modify hardware parameters like this without a
    reinstall.

    Are there other files I should be looking into? I thought that the
    *.conf files handled parameters such as this.

    Any help appreciated.
    Paul

    --


  2. Re: Help Modifying a SuSE 7.3 Installation

    On Tue, 28 Oct 2008 17:52:17 UTC, "PaulRS"
    wrote:

    > OK, OK, I know I should upgrade this box, but it is only a 200Mhz and
    > has the near perfect SuSE installation that I do not want to mess with
    > too much
    > .. . . SO, those who have been with SuSE for a time and been through
    > 7.3
    > - I address this question.
    >
    > I have a SB-16 with SCSI ISA board in this box. To add another card
    > I need to change the IRQ from 11 to 10. I changed the jumper on the
    > ISA Card (remember when we all had to do that). I also changed the
    > references I found in the following files:
    > install.conf
    > modules.conf
    > modules.conf.alsa
    >
    > However, at boot the log says that it is still trying to find this
    > card at IRQ-11 - and (of course) it doesn't work. What have I missed?
    > I know a re-install would probably deal with all these things, but I
    > wonder if I can modify hardware parameters like this without a
    > reinstall.
    >
    > Are there other files I should be looking into? I thought that the
    > *.conf files handled parameters such as this.
    >
    > Any help appreciated.
    > Paul
    >


    In waiting for some help . . . I figured it out. The SCSI driver
    loads right away with "initrd" - I had to run the "mk-initrd" utility
    after modifying the above files. AND, since this is an older version,
    "mk_initrd" was to be followed by "lilo." Now all is right in the 7.3
    suse linux world.

    --


  3. Re: Help Modifying a SuSE 7.3 Installation

    PaulRS turned on the Etch-A-Sketch and wrote:

    > Now all is right in the 7.3
    > suse linux world.



    ....and probably half the people here have no clue what an IRQ even is...

    :P


    --
    www.perfectreign.com || www.filesite.org


+ Reply to Thread