Want to upgrade to Open Office 3.0 - Suse

This is a discussion on Want to upgrade to Open Office 3.0 - Suse ; I would like to upgrade to Open Office 3.0. My current level is 2.4. In going to YAST I find no upgrades to Open Office. While I can download and install the latest version, I would like to do so ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Want to upgrade to Open Office 3.0

  1. Want to upgrade to Open Office 3.0

    I would like to upgrade to Open Office 3.0. My current level is 2.4.
    In going to YAST I find no upgrades to Open Office. While I can
    download and install the latest version, I would like to do so via Yast.
    Is their a repository for Open Office 3.0? Thanks!

  2. Re: Want to upgrade to Open Office 3.0

    scott skrev:
    > I would like to upgrade to Open Office 3.0. My current level is 2.4.
    > In going to YAST I find no upgrades to Open Office. While I can
    > download and install the latest version, I would like to do so via Yast.
    > Is their a repository for Open Office 3.0? Thanks!

    At least if you have openSUSE 11 (maybe elsewhere) in YaST under
    Software you can choose Software Repositories and then Add choose
    Community Repositories and then openSUSE BuildService - OpenOffice.org

  3. Re: Want to upgrade to Open Office 3.0

    On Oct 23, 7:31*pm, scott wrote:
    > * *I would like to upgrade to Open Office 3.0. *My current level is2.4.
    > * In going to YAST I find no upgrades to Open Office. *While I can
    > download and install the latest version, I would like to do so via Yast.
    > * Is their a repository for Open Office 3.0? *Thanks!


    I only recently upgraded to suse 11 (well someone did it for me) but
    this was shortly before open office 3 (on the 17th). When he loaded
    open office he might have forgotten to include the math module. This
    morning I went to yast and selected the math module to include it,
    yast automatically re-installed all the other modules as open office
    3. So I guess all you have to do is: either go to yast and try
    updating any of the open office modules, or uninstall one of them and
    re-install it!

    Hope that works.

  4. Re: Want to upgrade to Open Office 3.0

    scott wrote:
    > I would like to upgrade to Open Office 3.0. My current level is 2.4.
    > In going to YAST I find no upgrades to Open Office. While I can
    > download and install the latest version, I would like to do so via Yast.
    > Is their a repository for Open Office 3.0? Thanks!


    Even for openSUSE 10.3 a 3.0 version is available by selecting the
    OpenOffice:STABLE repo:
    http://download.opensuse.org/reposit.../openSUSE_10.3

    You didn't say which version of openSUSE you were running, but 3.0
    is NOT available for "earlier then 10.3" (at least at openSUSE's
    Build service).
    --
    ************************************************** *****************
    ** Eef Hartman, Delft University of Technology, dept. SSC/ICT **
    ** e-mail: E.J.M.Hartman@tudelft.nl, fax: +31-15-278 7295 **
    ** snail-mail: P.O. Box 5031, 2600 GA Delft, The Netherlands **
    ************************************************** *****************

  5. Re: Want to upgrade to Open Office 3.0

    scott wrote:
    > I would like to upgrade to Open Office 3.0. My current level is 2.4.
    > In going to YAST I find no upgrades to Open Office. While I can
    > download and install the latest version, I would like to do so via Yast.
    > Is their a repository for Open Office 3.0? Thanks!


    I had no problem with yast Open Office 3.0 upgrade. I found it under
    @system. I don't know what repository that was in.



    --
    Claude Hopper

    ? ?

  6. Re: Want to upgrade to Open Office 3.0

    On Oct 24, 5:23*pm, Claude Hopper
    wrote:
    > scott wrote:
    > > * I would like to upgrade to Open Office 3.0. *My current level is 2.4.
    > > *In going to YAST I find no upgrades to Open Office. *While I can
    > > download and install the latest version, I would like to do so via Yast..
    > > *Is their a repository for Open Office 3.0? *Thanks!

    >
    > I had no problem with yast Open Office 3.0 upgrade. I found it under
    > @system. I don't know what repository that was in.
    >
    > --
    > Claude Hopper * * * * *
    >
    > ? * * * ? * * *


    I just searched for "office" and all the relevant packages turned up
    in the results. If they don't turn up then you can look at the
    "openSUSE BuildService - openoffice.org" repository. In my case the
    URL is : http://download.opensuse.org/reposit...opensuse_11.0/

    This should be under "install software", which you can access via
    yast> Software management, search for "office" here or look for the
    rightful links to the repositories at the top.

+ Reply to Thread