KDE4 updates - Suse

This is a discussion on KDE4 updates - Suse ; Can't do any KDE4 updates because of a missing dependency of libqt4-X11 4.4.3 Why is only libqt4-X11 4.4.0 available? This is preventing any more updates for the KDE4 repository. -- Blattus Slafaly ? 3 7/8...

+ Reply to Thread
Results 1 to 9 of 9

Thread: KDE4 updates

  1. KDE4 updates

    Can't do any KDE4 updates because of a missing dependency of libqt4-X11
    4.4.3 Why is only libqt4-X11 4.4.0 available? This is preventing any
    more updates for the KDE4 repository.



    --
    Blattus Slafaly ? 3 7/8

  2. Re: KDE4 updates

    Blattus Slafaly wrote:

    > Can't do any KDE4 updates because of a missing dependency of libqt4-X11
    > 4.4.3 Why is only libqt4-X11 4.4.0 available?

    You have to add the QT repo (Srver:
    download.opensuse.org , /repositories/KDE:/Qt/openSUSE_11.0/) to get
    QT-4.4.3


  3. Re: KDE4 updates

    Blattus Slafaly wrote:

    > Can't do any KDE4 updates because of a missing dependency of libqt4-X11
    > 4.4.3 *Why is only libqt4-X11 4.4.0 available? This is preventing any
    > more updates for the KDE4 repository.


    use the one-click ;-)
    i believe openSUSE 11.0
    http://tinyurl.com/4rkshs

    found on this site
    http://software.opensuse.org/search?...ject=ALL&q=kde
    --
    EOS
    www.photo-memories.be
    Running KDE 3.5.10 / openSUSE 11.0

  4. Re: KDE4 updates

    EOS wrote:
    > Blattus Slafaly wrote:
    >
    >> Can't do any KDE4 updates because of a missing dependency of libqt4-X11
    >> 4.4.3 Why is only libqt4-X11 4.4.0 available? This is preventing any
    >> more updates for the KDE4 repository.

    >
    > use the one-click ;-)


    and, sometimes COUNT just how many clicks you have to use...somewhere around _nine_!

    we need some world wide truth in advertising law..

    --
    DenverD (Linux Counter 282315) via Thunderbird 2.0.0.14, KDE 3.5.7, SUSE Linux
    10.3, 2.6.22.18-0.2-default #1 SMP i686 athlon

  5. Re: KDE4 updates

    Markus Kossmann wrote:
    > Blattus Slafaly wrote:
    >
    >> Can't do any KDE4 updates because of a missing dependency of libqt4-X11
    >> 4.4.3 Why is only libqt4-X11 4.4.0 available?

    > You have to add the QT repo (Srver:
    > download.opensuse.org , /repositories/KDE:/Qt/openSUSE_11.0/) to get
    > QT-4.4.3
    >


    So why do we need a separate repository for QT files? Pretty soon we'll
    have a repository for every file. My repository list is already extensive.

    --
    Blattus Slafaly ? 3 7/8

  6. Re: KDE4 updates

    DenverD <"spam.trap\\REMOVE \"at\" SOME\\texan.dk"> wrote:

    > and, sometimes COUNT just how many clicks you have to use...somewhere
    > around _nine_!
    >
    > we need some world wide truth in advertising law..


    do i need to reply on that?!
    --
    EOS
    www.photo-memories.be
    Running KDE 3.5.10 / openSUSE 11.0

  7. Re: KDE4 updates

    >> and, sometimes COUNT just how many clicks you have to use...somewhere
    >> around _nine_!
    >>
    >> we need some world wide truth in advertising law..

    >
    > do i need to reply on that?!


    only if you wanna improve the accuracy of my click count ;-)

    --
    DenverD (Linux Counter 282315) via Thunderbird 2.0.0.14, KDE 3.5.7, SUSE Linux
    10.3, 2.6.22.18-0.2-default #1 SMP i686 athlon

  8. Re: KDE4 updates

    DenverD <"spam.trap\\REMOVE \"at\" SOME\\texan.dk"> wrote:

    >> do i need to reply on that?!

    >
    > only if you wanna improve the accuracy of my click count *;-)



    how many clicks should you have on the old way and wasted time
    to have kde 4.1.x ? ;-)
    --
    EOS
    www.photo-memories.be
    Running KDE 3.5.10 / openSUSE 11.0

  9. Re: KDE4 updates

    > how many clicks should you have on the old way and wasted time
    > to have kde 4.1.x ? ;-)


    i do not know...what i DO know is that no one called it "one click" when it was
    not..

    --
    DenverD (Linux Counter 282315) via Thunderbird 2.0.0.14, KDE 3.5.7, SUSE Linux
    10.3, 2.6.22.18-0.2-default #1 SMP i686 athlon

+ Reply to Thread