SuSE 10.2 Firefox - Suse

This is a discussion on SuSE 10.2 Firefox - Suse ; Hi folks, I have an annoying problem with Firefox on 2 SuSE 10.2 installations. When I start to download software from a site Firefox crashes out. If I then relaunch it, it gives me the choice of restoring the last ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: SuSE 10.2 Firefox

  1. SuSE 10.2 Firefox

    Hi folks,
    I have an annoying problem with Firefox on 2 SuSE 10.2
    installations. When I start to download software from a site Firefox
    crashes out. If I then relaunch it, it gives me the choice of restoring the
    last session & if i select this all is ok, i'm taken right back to where it
    was before the crash. The version of Firefox is 2.0.0.5. I know I should
    probably update to the latest version, but from past experience i'm
    reluctant to do that because of problems with getting it to find & use
    Java. Any help or advice would be greatly appreciated.

    Thanks,

    Pat.

  2. Re: SuSE 10.2 Firefox

    oleary.pat@iol.ie wrote:

    > The version of Firefox is 2.0.0.5. I know I should
    > probably update to the latest version, but from past experience i'm
    > reluctant to do that because of problems with getting it to find & use
    > Java. Any help or advice would be greatly appreciated.


    You mean openSUSE 10.2 ?

    upgrade this firefox ;-)
    add this repo for the latest firefox 3.x version.
    http://download.opensuse.org/reposit.../openSUSE_10.2
    for firefox 2.x version ad this one
    http://download.opensuse.org/reposit.../openSUSE_10.2

    if not working correct for you, you can easy downgrade.
    http://users.telenet.be/photo-memori...-downgrade.png

    Off toppic:
    you know that openSUSE 10.2 almost is end of life.
    http://lists.opensuse.org/opensuse-a.../msg00000.html
    --
    EOS
    www.photo-memories.be
    Running KDE 3.5.10 / openSUSE 11.0

  3. Re: SuSE 10.2 Firefox

    oleary.pat@iol.ie wrote:
    > I have an annoying problem with Firefox on 2 SuSE 10.2
    > installations. When I start to download software from a site Firefox
    > crashes out. If I then relaunch it, it gives me the choice of restoring the


    Old versions of Firefox crash, PERIOD.

    See this page to see how MANY times fixes for crashes have been applied
    TO Firefox 2.0:

    http://www.mozilla.org/security/know...irefox2.0.0.17

    Even the 2.0.0.16 - 2.0.0.17 update has as one of the reasons a fix
    for MFSA 2008-42, which is a report about firefox crashing
    (and the only reason to bring out 2.0.0.14 was fixes for more bugs
    which caused Firefox to crash).

    In general, if you use TOO old a version of Firefox, it will crash
    often (and also will be less then secure).
    --
    ************************************************** *****************
    ** Eef Hartman, Delft University of Technology, dept. SSC/ICT **
    ** e-mail: E.J.M.Hartman@tudelft.nl, fax: +31-15-278 7295 **
    ** snail-mail: P.O. Box 5031, 2600 GA Delft, The Netherlands **
    ************************************************** *****************

  4. Re: SuSE 10.2 Firefox

    EOS wrote:

    > oleary.pat@iol.ie wrote:
    >
    >
    > You mean openSUSE 10.2 ?
    >
    > upgrade this firefox ;-)
    > add this repo for the latest firefox 3.x version.
    > http://download.opensuse.org/reposit.../openSUSE_10.2


    NO!!!!!!! Don't do it because firefox 3 does NOT work with 10.2 because of
    some gtk library problem.
    taco


  5. Re: SuSE 10.2 Firefox

    taco wrote:

    > NO!!!!!!! Don't do it because firefox 3 does NOT work with 10.2 because of
    > some gtk library problem.


    i see
    http://en.opensuse.org/Firefox:Firefox3FAQ
    --
    EOS
    www.photo-memories.be
    Running KDE 3.5.10 / openSUSE 11.0

+ Reply to Thread