FlightGear repository - Suse

This is a discussion on FlightGear repository - Suse ; I would like to get FlightGear loaded on my SuSE Linux 11.0 machine. However I get a message that the repository is not valid. What is the URL for it so YAST can download and install it? Thanks...

+ Reply to Thread
Results 1 to 5 of 5

Thread: FlightGear repository

  1. FlightGear repository

    I would like to get FlightGear loaded on my SuSE Linux 11.0 machine.
    However I get a message that the repository is not valid. What is the
    URL for it so YAST can download and install it?

    Thanks

  2. Re: FlightGear repository

    scott wrote:
    > I would like to get FlightGear loaded on my SuSE Linux 11.0 machine.
    > However I get a message that the repository is not valid. What is the
    > URL for it so YAST can download and install it?


    http://software.opensuse.org/ymp/gam...FlightGear.ymp

    houghi
    --
    How do you ask a man to be the last man to die in Iraq?
    How do you ask a man to be the last man to die for a mistake?

  3. Re: FlightGear repository

    houghi wrote:
    > scott wrote:
    >> I would like to get FlightGear loaded on my SuSE Linux 11.0 machine.
    >> However I get a message that the repository is not valid. What is the
    >> URL for it so YAST can download and install it?

    >
    > http://software.opensuse.org/ymp/gam...FlightGear.ymp
    >
    > houghi


    Thanks!

  4. Re: FlightGear repository

    On 2008-10-01 22:58, scott wrote:
    > I would like to get FlightGear loaded on my SuSE Linux 11.0 machine.
    > However I get a message that the repository is not valid. What is the
    > URL for it so YAST can download and install it?
    >
    > Thanks


    If you get the message "repository is not valid" you must fix that first.
    What repository?

    It seems that packmans rpm-key expired last month, and you maybe have problems
    with that. If this is the case, just delete the packman repository and add it
    again and you will get new keys installed.

    You should not have any errors from your repositories, that can mess up things.

    /bb

  5. Re: FlightGear repository

    On Thu, 2 Oct 2008, bb wrote:-

    >On 2008-10-01 22:58, scott wrote:
    >> I would like to get FlightGear loaded on my SuSE Linux 11.0
    >>machine. However I get a message that the repository is not valid.
    >>What is the URL for it so YAST can download and install it?
    >> Thanks

    >
    >If you get the message "repository is not valid" you must fix that first.
    >What repository?


    My guess would be this one:



    For me adding this repo doesn't return an error:

    viper-mk2:~ # zypper ar -c http://download.opensuse.org/reposit...openSUSE_11.0/ games
    Adding repository 'games' [done]
    Repository 'games' successfully added
    Enabled: Yes
    Autorefresh: No
    URI: http://download.opensuse.org/reposit...openSUSE_11.0/
    viper-mk2:~ # zypper -v ref games
    Verbosity: 1
    Non-option program arguments: 'games'
    Initializing Target
    Specified repositories: games
    Checking whether to refresh metadata for games
    Downloading: repomd.xml [done]
    Downloading: repomd.xml [done]
    Downloading: repomd.xml.asc [done]
    Downloading: repomd.xml.key [done]
    Downloading: repomd.xml [done]
    Do you want to trust key id 5FEE281C53A2E3F5, games OBS Project , fingerprint 8DD093399A1D85972CAD53265FEE281C53A2E3F5
    [yes/NO]: y
    Import key 5FEE281C53A2E3F5 to trusted keyring? [yes/NO]: y
    Downloading: primary.xml.gz [done (17.5 K/s)]
    Downloading repository 'games' metadata [done]
    Building repository 'games' cache [done]
    Specified repositories have been refreshed.

    The -c options request a check of the URI.

    >It seems that packmans rpm-key expired last month, and you maybe have
    >problems with that. If this is the case, just delete the packman
    >repository and add it again and you will get new keys installed.


    No need to delete the repository. YaST (and zypper) picked up the change
    and asked if I trusted the new key and would like to import it.

    >You should not have any errors from your repositories, that can mess up things.


    The only repo I had a problem with was the videolan repo, but that was
    solved by them correcting the problem at their end.


    Regards,
    David Bolt

    --
    www.davjam.org/lifetype/ www.distributed.net: OGR@100Mnodes, RC5-72@15Mkeys
    SUSE 10.1 32b | | openSUSE 10.3 32b | openSUSE 11.0 32b
    | openSUSE 10.2 64b | openSUSE 10.3 64b | openSUSE 11.0 64b
    RISC OS 3.6 | TOS 4.02 | openSUSE 10.3 PPC | RISC OS 3.11

+ Reply to Thread