Konqueror annoyance - Suse

This is a discussion on Konqueror annoyance - Suse ; Recently changes have happened that allow links in e-mails to be opened in Konqueror instead of Firefox, even though I have chosen firefox to be default under personal settings/component chooser/web browser. How can I stop this! I only use firefox ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Konqueror annoyance

  1. Konqueror annoyance

    Recently changes have happened that allow links in e-mails to be opened
    in Konqueror instead of Firefox, even though I have chosen firefox to be
    default under personal settings/component chooser/web browser. How can I
    stop this! I only use firefox for web browsing and DO NOT WANT to use
    konqueror.

    Testy

  2. Re: Konqueror annoyance

    Testy wrote:

    > Recently changes have happened that allow links in e-mails to be opened
    > in Konqueror instead of Firefox, even though I have chosen firefox to be
    > default under personal settings/component chooser/web browser. How can I
    > stop this! I only use firefox for web browsing and DO NOT WANT to use
    > konqueror.
    >
    > Testy


    Seems to me that this would be a function of your e-mail client which is ???

  3. Re: Konqueror annoyance

    On Wed, 01 Oct 2008 09:35:29 -0700, Michael Soibelman wrote:

    > Testy wrote:
    >
    >> Recently changes have happened that allow links in e-mails to be opened
    >> in Konqueror instead of Firefox, even though I have chosen firefox to
    >> be default under personal settings/component chooser/web browser. How
    >> can I stop this! I only use firefox for web browsing and DO NOT WANT to
    >> use konqueror.
    >>
    >> Testy

    >
    > Seems to me that this would be a function of your e-mail client which is
    > ???


    Kmail don't see any such options there, all worked fine until recently.

    Testy

  4. Re: Konqueror annoyance

    Testy wrote:
    >
    > On Wed, 01 Oct 2008 09:35:29 -0700, Michael Soibelman wrote:
    >
    >> Testy wrote:
    >>
    >>> Recently changes have happened that allow links in e-mails to be opened
    >>> in Konqueror instead of Firefox, even though I have chosen firefox to
    >>> be default under personal settings/component chooser/web browser. How
    >>> can I stop this! I only use firefox for web browsing and DO NOT WANT to
    >>> use konqueror.
    >>>
    >>> Testy

    >> Seems to me that this would be a function of your e-mail client which is
    >> ???

    >
    > Kmail don't see any such options there, all worked fine until recently.
    >
    > Testy

    Go to KDE Control Center->KDE Components->Component Chooser. Select Web
    Browser in the left window. Specify a different browser. Looks like that
    should work. I use Firefox and Konqueror both.

  5. Re: Konqueror annoyance

    On Thu, 02 Oct 2008 06:57:50 -0500, Phil Gilmer wrote:

    >>>> Recently changes have happened that allow links in e-mails to be
    >>>> opened in Konqueror instead of Firefox, even though I have chosen
    >>>> firefox to be default under personal settings/component chooser/web
    >>>> browser. How can I stop this! I only use firefox for web browsing and
    >>>> DO NOT WANT to use konqueror.


    > Go to KDE Control Center->KDE Components->Component Chooser. Select Web
    > Browser in the left window. Specify a different browser. Looks like that
    > should work. I use Firefox and Konqueror both.


    Ummmm, said I already did that if you read the full post

    Testy

  6. Re: Konqueror annoyance

    Testy wrote:
    >
    > On Thu, 02 Oct 2008 06:57:50 -0500, Phil Gilmer wrote:
    >
    >>>>> Recently changes have happened that allow links in e-mails to be
    >>>>> opened in Konqueror instead of Firefox, even though I have chosen
    >>>>> firefox to be default under personal settings/component chooser/web
    >>>>> browser. How can I stop this! I only use firefox for web browsing and
    >>>>> DO NOT WANT to use konqueror.

    >
    >> Go to KDE Control Center->KDE Components->Component Chooser. Select Web
    >> Browser in the left window. Specify a different browser. Looks like that
    >> should work. I use Firefox and Konqueror both.

    >
    > Ummmm, said I already did that if you read the full post
    >
    > Testy

    Sorry. There is one other step.

    Under Thunderbird click on Edit->Preferences, then pick
    Advanced->General. Select Config Editor and on editor check for a key:

    network.protocol-handler.app.http, and
    network.protocol.handler.app.https

    If these don't exist, then create them. Then set them to the Firefox
    path. I am running Mepis, so mine reads /usr/lib/firefox/firefox

+ Reply to Thread