Sound Card Problem - Suse

This is a discussion on Sound Card Problem - Suse ; I am running openSUSE 11 on virtualBox. I didnít activated the sound card during installation. After installation I activated the sound card on virtualBox and rebooted openSUSE but still it donít recognize the sound card....

+ Reply to Thread
Results 1 to 3 of 3

Thread: Sound Card Problem

  1. Sound Card Problem

    I am running openSUSE 11 on virtualBox. I didnít activated the sound
    card during installation. After installation I activated the sound
    card on virtualBox and rebooted openSUSE but still it donít recognize
    the sound card.

  2. Re: Sound Card Problem

    Artificer wrote:
    > I am running openSUSE 11 on virtualBox.


    That is, openSUSE is the guest? What OS is the host?

    > After installation I activated the sound card on virtualBox


    AC97 or SB16?

    > and rebooted openSUSE but still it donít recognize the sound card.


    If it's AC97: does it appear in the output of lspci?


    Regards,
    Clemens

  3. Re: Sound Card Problem

    On Sep 26, 5:11*am, Clemens Ladisch wrote:
    > Artificer wrote:
    > > I am running openSUSE 11 on virtualBox.

    >
    > That is, openSUSE is the guest? *What OS is the host?
    >
    > > After installation I activated the sound card on virtualBox

    >
    > AC97 or SB16?
    >
    > > and rebooted openSUSE but still it donít recognize the sound card.

    >
    > If it's AC97: does it appear in the output of lspci?
    >
    > Regards,
    > Clemens


    Since this was a test machine I just reinstalled and the sound was
    recognized this time.

+ Reply to Thread