Yast update problem - Suse

This is a discussion on Yast update problem - Suse ; Dear group Since a few days I get the following message when trying updating the system: Problem beim Herunterladen der Paketdatei aus dem Repository: Can't provide ./rpm/i586/libtdb1-3.2.3-0.1.i586.rpm : Can't copy /var/adm/mount/AP_0x00000001/rpm/i586/libtdb1-3.2.3-0.1.i586.rpm to /var/cache/zypp/packages/openSUSE-11.0-Updates Repository 'openSUSE-11.0-Updates' ist veraltet. Vielleicht hilft es, ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Yast update problem

  1. Yast update problem

    Dear group

    Since a few days I get the following message when trying updating the
    system:


    Problem beim Herunterladen der Paketdatei aus dem Repository: Can't
    provide ./rpm/i586/libtdb1-3.2.3-0.1.i586.rpm : Can't
    copy /var/adm/mount/AP_0x00000001/rpm/i586/libtdb1-3.2.3-0.1.i586.rpm
    to /var/cache/zypp/packages/openSUSE-11.0-Updates
    Repository 'openSUSE-11.0-Updates' ist veraltet. Vielleicht hilft
    es, 'zypper refresh' auszuführen.

    Any idea's what's happening? Appreciate your inputs!
    (I already refreshed zypper ...)

    Regards

    Heinz

  2. Re: Yast update problem

    On Fri, 05 Sep 2008 21:16:00 +0200, Heinz Julmy typed this message:

    > Dear group
    >
    > Since a few days I get the following message when trying updating the
    > system:
    >
    >
    > Problem beim Herunterladen der Paketdatei aus dem Repository: Can't
    > provide ./rpm/i586/libtdb1-3.2.3-0.1.i586.rpm : Can't copy
    > /var/adm/mount/AP_0x00000001/rpm/i586/libtdb1-3.2.3-0.1.i586.rpm to
    > /var/cache/zypp/packages/openSUSE-11.0-Updates Repository
    > 'openSUSE-11.0-Updates' ist veraltet. Vielleicht hilft es, 'zypper
    > refresh' auszuführen.
    >
    > Any idea's what's happening? Appreciate your inputs! (I already
    > refreshed zypper ...)
    >
    > Regards
    >
    > Heinz


    I think comment out the Herunterladen der Paketdatei repository and find
    a repository that has libtdb1-3.2.3-0.1.i586.rpm It doesn't seem to
    exist in the current locations.

    Would have helped to translate.

  3. Re: Yast update problem

    On Fri, 05 Sep 2008 20:16:52 +0000, noi ance wrote:

    > libtdb1-3.2.3-0.1.i586.rpm It doesn't seem to
    > exist in the current locations.


    A search for this on google shows

    Index of /update/11.0/rpm/i586
    libtdb-devel-3.2.3-0.1.i586.rpm 29-Aug-2008 15:37 70K Mirrors Metalink
    [ ] libtdb1-3.2.3-0.1.i586.rpm 29-Aug-2008 15:37 67K Mirrors Metalink
    [ ] ...
    download.opensuse.org/update/11.0/rpm/i586/ - 334k - Cached - Similar
    pages

  4. Re: Yast update problem

    Heinz Julmy wrote:
    > Dear group
    >
    > Since a few days I get the following message when trying updating the
    > system:
    >
    >
    > Problem beim Herunterladen der Paketdatei aus dem Repository: Can't
    > provide ./rpm/i586/libtdb1-3.2.3-0.1.i586.rpm : Can't
    > copy /var/adm/mount/AP_0x00000001/rpm/i586/libtdb1-3.2.3-0.1.i586.rpm
    > to /var/cache/zypp/packages/openSUSE-11.0-Updates
    > Repository 'openSUSE-11.0-Updates' ist veraltet. Vielleicht hilft
    > es, 'zypper refresh' auszuführen.
    >
    > Any idea's what's happening? Appreciate your inputs!
    > (I already refreshed zypper ...)


    Over the past couple of days there has been at least one
    host in the download.opensuse... rotation that hasn't
    been behaving well.

    Usually just doing a Retry will fix the issue (you'll get
    a different host).

  5. Re: Yast update problem


    Thanks Chris.

    Actually I tried different times during the last 10 days but with no
    effect. ....


    Heinz



    Chris Cox wrote:

    > Heinz Julmy wrote:
    >> Dear group
    >>
    >> Since a few days I get the following message when trying updating the
    >> system:
    >>
    >>
    >> Problem beim Herunterladen der Paketdatei aus dem Repository: Can't
    >> provide ./rpm/i586/libtdb1-3.2.3-0.1.i586.rpm : Can't
    >> copy /var/adm/mount/AP_0x00000001/rpm/i586/libtdb1-3.2.3-0.1.i586.rpm
    >> to /var/cache/zypp/packages/openSUSE-11.0-Updates
    >> Repository 'openSUSE-11.0-Updates' ist veraltet. Vielleicht hilft
    >> es, 'zypper refresh' auszuführen.
    >>
    >> Any idea's what's happening? Appreciate your inputs!
    >> (I already refreshed zypper ...)

    >
    > Over the past couple of days there has been at least one
    > host in the download.opensuse... rotation that hasn't
    > been behaving well.
    >
    > Usually just doing a Retry will fix the issue (you'll get
    > a different host).



  6. Re: Yast update problem

    Heinz Julmy schrieb:

    > Actually I tried different times during the last 10 days but with no
    > effect. ....


    I use the 64bit repositories and I see the same since about 14 days.

    I think this is because the index doesn't really show the actual
    situation in the file system on these servers. The index says a new
    file is there and indeed it isn't or it isn't public.

    I wonder that the support does not very much to fix this for such a
    long time. I have about 20 (!) missing files now in the official
    repositories (especially openSUSE 11.0 OSS).

    The problem is further that this has influence on the success of other
    updates. If I mark and start all shown updates together I get just the
    error message and it stops - but there are other updates included
    which would succeed if I would start them allone!

    I say the entire update process has a real problem at the moment.

    T.M.

+ Reply to Thread