Flashplayer in Firefox 3.0.1 and OpenSUSE 11.0 - Suse

This is a discussion on Flashplayer in Firefox 3.0.1 and OpenSUSE 11.0 - Suse ; Greetings, I did a fresh install of OpenSUSE 11.0 i386 on a machine running an Intel dual core processor and an Nvidia 7600 GT. I tested the DVD prior to the install. I decided on KDE 3.5.9 for stability.Then I ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Flashplayer in Firefox 3.0.1 and OpenSUSE 11.0

  1. Flashplayer in Firefox 3.0.1 and OpenSUSE 11.0

    Greetings,
    I did a fresh install of OpenSUSE 11.0 i386 on a machine running an Intel
    dual core processor and an Nvidia 7600 GT. I tested the DVD prior to the
    install. I decided on KDE 3.5.9 for stability.Then I installed flash
    player, w32codec-all, vlx, mplayer, and java. I have repositories for
    Nvidia, Mozilla, VLC, Packman, OSS, Non-OSS and debug enabled.

    I have Firefox 3.0.1 running. Can't get flash player to work. I can download
    videos and play them through VLC but can't get Firefox to play them. I've
    been googling without success. Any help much appreciated.

    Thanks,
    Tom

  2. Re: Flashplayer in Firefox 3.0.1 and OpenSUSE 11.0

    Thomas Tootle wrote:

    > Greetings,
    > I did a fresh install of OpenSUSE 11.0 i386 on a machine running an Intel
    > dual core processor and an Nvidia 7600 GT. I tested the DVD prior to the
    > install. I decided on KDE 3.5.9 for stability.Then I installed flash
    > player, w32codec-all, vlx, mplayer, and java. I have repositories for
    > Nvidia, Mozilla, VLC, Packman, OSS, Non-OSS and debug enabled.
    >
    > I have Firefox 3.0.1 running. Can't get flash player to work. I can
    > download videos and play them through VLC but can't get Firefox to play
    > them. I've been googling without success. Any help much appreciated.


    site url with problems?

    install "mplayerplug-in"
    if that don't work what says firefox --> aboutlugins
    --
    EOS
    www.photo-memories.be
    Running KDE 3.5.9 / openSUSE 11.0

  3. Re: Flashplayer in Firefox 3.0.1 and OpenSUSE 11.0

    On Fri, 01 Aug 2008 14:46:51 -0400, Thomas Tootle typed this message:

    > Greetings,
    > I did a fresh install of OpenSUSE 11.0 i386 on a machine running an
    > Intel dual core processor and an Nvidia 7600 GT. I tested the DVD prior
    > to the install. I decided on KDE 3.5.9 for stability.Then I installed
    > flash player, w32codec-all, vlx, mplayer, and java. I have repositories
    > for Nvidia, Mozilla, VLC, Packman, OSS, Non-OSS and debug enabled.
    >
    > I have Firefox 3.0.1 running. Can't get flash player to work. I can
    > download videos and play them through VLC but can't get Firefox to play
    > them. I've been googling without success. Any help much appreciated.
    >
    > Thanks,
    > Tom


    I had to move/copy the libflashplayer.so to $HOME/.mozilla/plugins/

  4. Re: Flashplayer in Firefox 3.0.1 and OpenSUSE 11.0

    noi ance wrote:
    > I had to move/copy the libflashplayer.so to $HOME/.mozilla/plugins/


    That is strange. I had to do nothing, exept install mplayer and
    mplayerplug-in

    houghi
    --
    How do you ask a man to be the last man to die in Iraq?
    How do you ask a man to be the last man to die for a mistake?

  5. Re: Flashplayer in Firefox 3.0.1 and OpenSUSE 11.0

    houghi wrote:

    > That is strange. I had to do nothing, exept install mplayer and
    > mplayerplug-in
    >
    > houghi


    Thanks Houghi,
    I had tried to search yast software several times. Seems I didn't use
    mplayerplug-in. Tried various permutations but couldn't get what I
    wanted. This did the trick. Thanks again. I didn't have this problem
    with the 3 previous installs I've done. I'm losing it!
    Tom

  6. Re: Flashplayer in Firefox 3.0.1 and OpenSUSE 11.0

    Thomas Tootle wrote:
    > Greetings,
    > I did a fresh install of OpenSUSE 11.0 i386 on a machine running an Intel
    > dual core processor and an Nvidia 7600 GT. I tested the DVD prior to the
    > install. I decided on KDE 3.5.9 for stability.Then I installed flash
    > player, w32codec-all, vlx, mplayer, and java. I have repositories for
    > Nvidia, Mozilla, VLC, Packman, OSS, Non-OSS and debug enabled.
    >
    > I have Firefox 3.0.1 running. Can't get flash player to work. I can download
    > videos and play them through VLC but can't get Firefox to play them. I've
    > been googling without success. Any help much appreciated.
    >
    > Thanks,
    > Tom


    I had to download gnash, libflashsupport, swfdec, swfdec browser plugin,
    and swfdec-gnome to get shockwave flash to show up in 'aboutlugins'.

    What I can't get is Java to show up in plugins on this 64 bit X2 laptop.

    I have NPAPI plugins wrapper, totem web browser plugin, VLC multimedia,
    Windows Media Player 10, DivX, Quicktime and OpenSC.



    --
    Blattus Slafaly ? 3 7/8

+ Reply to Thread