Avidemux issues - Suse

This is a discussion on Avidemux issues - Suse ; After a recent update of Avidemux from version 2.4.2 to 2.4.3 via Smart/packman, the program has disappeared from the Applications menu and the usual command "avidemux2_gtk" to start it says "Command not found" The only related binary now present in ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Avidemux issues

  1. Avidemux issues

    After a recent update of Avidemux from version 2.4.2 to 2.4.3 via
    Smart/packman, the program has disappeared from the Applications menu
    and the usual command "avidemux2_gtk" to start it says "Command not found"

    The only related binary now present in /usr/bin is avidemux2_cli.

    This is a fairly stock standard OpensSUSE 10.3 64-bit system.

    What gives? Can anyone shed some light on what has changed and how to
    get the program back with a functioning GUI?

    I realize I could just compile it from source, but I tend to prefer just
    to upgrade from time to time straight from the relevant repositories.

    Thanks.

    Tom

  2. Re: Avidemux issues

    Tom contributed these words of wisdom on 07/26/2008 01:40 PM:
    > After a recent update of Avidemux from version 2.4.2 to 2.4.3 via
    > Smart/packman, the program has disappeared from the Applications menu
    > and the usual command "avidemux2_gtk" to start it says "Command not found"
    >
    > The only related binary now present in /usr/bin is avidemux2_cli.
    >
    > This is a fairly stock standard OpensSUSE 10.3 64-bit system.
    >
    > What gives? Can anyone shed some light on what has changed and how to
    > get the program back with a functioning GUI?
    >
    > I realize I could just compile it from source, but I tend to prefer just
    > to upgrade from time to time straight from the relevant repositories.
    >
    > Thanks.



    Never mind - I see only now that the sotfware now comes as two separate
    files!

    Duh...

+ Reply to Thread