trouble mounting USB partitioned drive - Suse

This is a discussion on trouble mounting USB partitioned drive - Suse ; Now running 10.3, and I used to be able to automount all the time in 10.2. here's the dmesg tail: tbird@vodkagimlet:~> dmesg | tail EXT3-fs warning: maximal mount count reached, running e2fsck is recommended EXT3 FS on sdc6, internal journal ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: trouble mounting USB partitioned drive

  1. trouble mounting USB partitioned drive

    Now running 10.3, and I used to be able to automount all the time in 10.2.

    here's the dmesg tail:

    tbird@vodkagimlet:~> dmesg | tail
    EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
    EXT3 FS on sdc6, internal journal
    EXT3-fs: mounted filesystem with ordered data mode.
    NTFS driver 2.1.28 [Flags: R/W MODULE].
    NTFS-fs error (device sdc5): parse_options(): Unrecognized mount option
    locale.
    NTFS-fs warning (device sdc5): parse_options(): Option utf8 is no longer
    supported, using option nls=utf8. Please use option nls=utf8 in the future
    and make sure utf8 is compiled either as a module or into the kernel.
    eth1: no IPv6 routers present
    eth0: no IPv6 routers present
    NTFS-fs error (device sdc5): parse_options(): Unrecognized mount option
    locale.
    NTFS-fs warning (device sdc5): parse_options(): Option utf8 is no longer
    supported, using option nls=utf8. Please use option nls=utf8 in the future
    and make sure utf8 is compiled either as a module or into the kernel.

    I'm stuck here and could use any ideas. I have ntfs-3g loaded. Also, running
    a RAID 0 on sda and sdb, if that helps demystify.

    Cheers


  2. Re: trouble mounting USB partitioned drive

    Pete Puma wrote:
    > Now running 10.3, and I used to be able to automount all the time in 10.2.
    >
    > here's the dmesg tail:
    > [...]
    > I'm stuck here and could use any ideas. I have ntfs-3g loaded. Also, running
    > a RAID 0 on sda and sdb, if that helps demystify.


    Didn't try it with 11, but in 10.3 this was the solution:
    http://groups.google.com/group/alt.o...abcde15674cf0f

  3. Re: trouble mounting USB partitioned drive

    Nikos Chantziaras wrote:

    > Pete Puma wrote:
    >> Now running 10.3, and I used to be able to automount all the time in 10.2.
    >>
    >> here's the dmesg tail:
    >> [...]
    >> I'm stuck here and could use any ideas. I have ntfs-3g loaded. Also,
    >> running a RAID 0 on sda and sdb, if that helps demystify.

    >
    > Didn't try it with 11, but in 10.3 this was the solution:
    >

    http://groups.google.com/group/alt.o...abcde15674cf0f


    Allright Nick,
    That's the second time you've bailed me out of trouble.
    Let me PayPal you a lunch--no martinis...

    Pete

+ Reply to Thread