NetBeans IDE Problem - Suse

This is a discussion on NetBeans IDE Problem - Suse ; Hello All, I am new user to Linux and have been using OpenSuse 10.3 I tried to install the netbeans ide but have been unsuccessful in doing so. here is what i did: 1>Opened the "Install Software" option from the ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: NetBeans IDE Problem

  1. NetBeans IDE Problem

    Hello All,

    I am new user to Linux and have been using OpenSuse 10.3

    I tried to install the netbeans ide but have been unsuccessful in
    doing so.

    here is what i did:
    1>Opened the "Install Software" option from the included system
    applications
    2>i already had configure the online repository "home:gerritbeine"
    3>I searched for netbeans
    4>i chose to install netbeans, netbeans-j2ee, netbeans-java from the
    search results which i understand are all the dependencies needed to
    run the Netbeans IDE
    5>The installation completed without showing me any problems.
    6>When i click on the newly added NetBeans 6.1 icon in the
    applications, it does not start and neither does it give any errors,
    in short nothing happens.

    I dont know how to check the logs or anything or if i am missing some
    dependency.
    Please help me to solve the problem with guided steps as I am new to
    the Linux Env.
    Your help will be appreciated.

    -K****ij

  2. Re: NetBeans IDE Problem

    K****ij wrote:

    > Hello All,
    >
    > I am new user to Linux and have been using OpenSuse 10.3
    >
    > I tried to install the netbeans ide but have been unsuccessful in
    > doing so.
    >
    > here is what i did:
    > 1>Opened the "Install Software" option from the included system
    > applications
    > 2>i already had configure the online repository "home:gerritbeine"
    > 3>I searched for netbeans
    > 4>i chose to install netbeans, netbeans-j2ee, netbeans-java from the
    > search results which i understand are all the dependencies needed to
    > run the Netbeans IDE
    > 5>The installation completed without showing me any problems.
    > 6>When i click on the newly added NetBeans 6.1 icon in the
    > applications, it does not start and neither does it give any errors,
    > in short nothing happens.
    >
    > I dont know how to check the logs or anything or if i am missing some
    > dependency.
    > Please help me to solve the problem with guided steps as I am new to
    > the Linux Env.
    > Your help will be appreciated.
    >


    Try opening a console window and starting Netbeans from there. You should
    see any error messages during startup.

    Regards

  3. Re: NetBeans IDE Problem

    K****ij wrote:
    > Hello All,
    >
    > I am new user to Linux and have been using OpenSuse 10.3
    >
    > I tried to install the netbeans ide but have been unsuccessful in
    > doing so.
    >
    > here is what i did:
    > 1>Opened the "Install Software" option from the included system
    > applications
    > 2>i already had configure the online repository "home:gerritbeine"
    > 3>I searched for netbeans
    > 4>i chose to install netbeans, netbeans-j2ee, netbeans-java from the
    > search results which i understand are all the dependencies needed to
    > run the Netbeans IDE
    > 5>The installation completed without showing me any problems.
    > 6>When i click on the newly added NetBeans 6.1 icon in the
    > applications, it does not start and neither does it give any errors,
    > in short nothing happens.
    >
    > I dont know how to check the logs or anything or if i am missing some
    > dependency.
    > Please help me to solve the problem with guided steps as I am new to
    > the Linux Env.
    > Your help will be appreciated.
    >
    > -K****ij


    I put the Netbreans .bin file in a temp directory, and use a Konsole to
    make it executable and then run it. That's always worked for me.

+ Reply to Thread