Starting privoxy at runtime - Suse

This is a discussion on Starting privoxy at runtime - Suse ; Hi all, Using openSuSE 10.3 x86_64. I've followed the instructions at http://www.torproject.org/docs/tor-doc- unix.html.en for installing tor and privoxy and have got most of it working. I installed the two packages from the openSuSE repositories using smart, and the programs are ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Starting privoxy at runtime

  1. Starting privoxy at runtime

    Hi all,

    Using openSuSE 10.3 x86_64.

    I've followed the instructions at http://www.torproject.org/docs/tor-doc-
    unix.html.en for installing tor and privoxy and have got most of it
    working.

    I installed the two packages from the openSuSE repositories using smart,
    and the programs are shown in Yast's System Services as starting at
    runtime.

    If I start the programs manually then everything works fine, but I'd like
    them to start correctly at runtime.

    My problem is that I need to pass the location of the config file to
    privoxy when it starts, otherwise it looks in the current working
    directory. The config file is in /etc/privoxy but the privoxy does not
    seem to look there.

    I assume that a file in /etc/init.d should be edited to do this but am
    not sure which. Can anyone help at all?

    Thanks in advance
    --
    Rob
    http://www.uicstock.org.uk/
    To reply, remove zudo

  2. Re: Starting privoxy at runtime

    In article ,
    The Doctor wrote:

    > I assume that a file in /etc/init.d should be edited to
    > do this but am not sure which. Can anyone help at all?


    Did you 'cd /etc/init.d; grep privoxy *'*?


+ Reply to Thread