Only works with Windoz xp or vista. I only have ME and 2000. What a
crock. Won't run on any nix os's. You can't run xp and vista in vmware
or zen or virtualbox without registering it can you?
I can't get virtualbox to recognize an xp boot disk, says it's not bootable.



--
Claude Hopper

? ?