Knode - Suse

This is a discussion on Knode - Suse ; Hi Guys, I have just noticed that knode for some reason has stopped putting my X-face and signature into my posts. I've been through the settings without finding anything. Where should I look next ? Thanks. Baron....

+ Reply to Thread
Results 1 to 8 of 8

Thread: Knode

  1. Knode

    Hi Guys,

    I have just noticed that knode for some reason has stopped putting my
    X-face and signature into my posts.

    I've been through the settings without finding anything. Where should I
    look next ?

    Thanks.
    Baron.

  2. Re: Knode

    On 2008-04-23 12:04, Baron wrote:
    > Hi Guys,
    >
    > I have just noticed that knode for some reason has stopped putting my
    > X-face and signature into my posts.
    >
    > I've been through the settings without finding anything. Where should I
    > look next ?
    >
    > Thanks.
    > Baron.


    Just a wild guess, do you have the package compface installed ?

    /bb

  3. Re: Knode

    birre inscribed thus:

    > On 2008-04-23 12:04, Baron wrote:
    >> Hi Guys,
    >>
    >> I have just noticed that knode for some reason has stopped putting my
    >> X-face and signature into my posts.
    >>
    >> I've been through the settings without finding anything. Where should
    >> I look next ?
    >>
    >> Thanks.
    >> Baron.

    >
    > Just a wild guess, do you have the package compface installed ?
    >
    > /bb


    Hello Birre,

    Thank you for your input. After comparing backed up files with the
    existing ones and not finding any significant changes I'm a bit lost !

    No ! its seems that "compface" wasn't ! So I have installed it.

    Most odd that everything has been fine upto a few days ago. Then this
    morning realised that my signature and X-Face wasn't showing up in my
    posts.

    Lets see if this post is any different.


  4. Re: Knode

    Baron inscribed thus:

    > birre inscribed thus:
    >
    >> On 2008-04-23 12:04, Baron wrote:
    >>> Hi Guys,
    >>>
    >>> I have just noticed that knode for some reason has stopped putting
    >>> my X-face and signature into my posts.
    >>>
    >>> I've been through the settings without finding anything. Where
    >>> should I look next ?
    >>>
    >>> Thanks.
    >>> Baron.

    >>
    >> Just a wild guess, do you have the package compface installed ?
    >>
    >> /bb

    >
    > Hello Birre,
    >
    > Thank you for your input. After comparing backed up files with the
    > existing ones and not finding any significant changes I'm a bit lost !
    >
    > No ! its seems that "compface" wasn't ! So I have installed it.
    >
    > Most odd that everything has been fine upto a few days ago. Then this
    > morning realised that my signature and X-Face wasn't showing up in my
    > posts.
    >
    > Lets see if this post is any different.


    Mmmm Seems not !


  5. Re: Knode

    Baron wrote:

    > I have just noticed that knode for some reason has stopped putting my
    > X-face and signature into my posts.


    Of course Knode will not put your X-Face into your posts. You are sending
    out a X-X-Face. :-)

    | X-X-face: &$FF)wSPKf^<\9 ... ... ...

    Settings > Configure Knode... > Postings News > X-Headers > and then change
    X-X-Face to X-Face.

    Dieter

  6. Re: Knode

    Dieter Brozio wrote:

    > Baron wrote:
    >
    >> I have just noticed that knode for some reason has stopped putting my
    >> X-face and signature into my posts.

    >
    > Of course Knode will not put your X-Face into your posts. You are
    > sending out a X-X-Face. :-)
    >
    > | X-X-face: &$FF)wSPKf^<\9 ... ... ...
    >
    > Settings > Configure Knode... > Postings News > X-Headers > and then
    > change X-X-Face to X-Face.
    >
    > Dieter


    Hi Dieter,

    Thank you. I will check and alter that. I wonder why it changed ?
    Posting from a different machine at the moment.

    Would that affect my sig as well ?

    --
    Best Regards:
    Baron.

  7. Re: Knode

    Dieter Brozio inscribed thus:

    > Baron wrote:
    >
    >> I have just noticed that knode for some reason has stopped putting my
    >> X-face and signature into my posts.

    >
    > Of course Knode will not put your X-Face into your posts. You are
    > sending out a X-X-Face. :-)
    >
    > | X-X-face: &$FF)wSPKf^<\9 ... ... ...
    >
    > Settings > Configure Knode... > Postings News > X-Headers > and then
    > change X-X-Face to X-Face.
    >
    > Dieter

    Thankyou very much for the push in the right direction. You were spot
    on !

    What I don't understand is why it worked for a while before failing.

    Anyway, now to find out why my signature is not getting entered.

    Regards: Baron.

  8. Re: Knode

    Baron wrote:

    > What I don't understand is why it worked for a while before failing.


    Maybe the result of an accidental edit session? A at the wrong
    time? Don't know.

    I can't imagine that it is something like a system failure or so, because
    the X-Face string is stored in a separate ASCII file.

    /home/YOUR_USER_NAME/.kde/share/apps/knode/xheaders

    Anyway it works now and Homer is back again. :-)

    Regards
    Dieter



+ Reply to Thread