Hi there,

any idea how I can get icedtea 1.7 on a 64 bit 10.3 (it brings a working
browser plugin)? I already installed it a while ago on a different pc
whithout problems, but obviously something has changed since then


Following that howto
http://en.opensuse.org/How_To_use_Ja...enSuSE_10.3#Th
e_IcedTea_Java
results in

--------------------------------------------------------------
error: Failed dependencies:
rpmlib(PayloadIsLzma) <= 4.4.2-1 is needed by
java-1_7_0-icedtea-1.5_b24-1.x86_64
rpmlib(PayloadIsLzma) <= 4.4.2-1 is needed by
java-1_7_0-icedtea-plugin-1.5_b24-1.x86_64
--------------------------------------------------------------

And I don't want to alter my rpm-package...

--
Cheerz Lars