10.3 to an HDTV with an Nvidia card? - Suse

This is a discussion on 10.3 to an HDTV with an Nvidia card? - Suse ; I recently bought a used SONY KD-34XBR960 HDTV which I hooked up my little ASUS Pundit P1-AH2 with a GeForce 6150 video card via a DVI to HDMI cable. It's running relatively well under XP, but I'd like to get ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: 10.3 to an HDTV with an Nvidia card?

  1. 10.3 to an HDTV with an Nvidia card?

    I recently bought a used SONY KD-34XBR960 HDTV which I hooked up my
    little ASUS Pundit P1-AH2 with a GeForce 6150 video card via a DVI to
    HDMI cable. It's running relatively well under XP, but I'd like to
    get my openSuse 10.3 boot to use it.

    when I boot Suse, it indeed detects the card and throws up error
    messages before proceeding to boot normally. what's the procedure?
    where do I start?

  2. Re: 10.3 to an HDTV with an Nvidia card?

    rafe wrote:

    > I recently bought a used SONY KD-34XBR960 HDTV which I hooked up my
    > little ASUS Pundit P1-AH2 with a GeForce 6150 video card via a DVI to
    > HDMI cable. It's running relatively well under XP, but I'd like to
    > get my openSuse 10.3 boot to use it.
    >
    > when I boot Suse, it indeed detects the card and throws up error
    > messages before proceeding to boot normally. what's the procedure?
    > where do I start?


    Try following link
    http://www.suse.de/~sndirsch/nvidia-...r-HOWTO.html#1
    On this page you follow the correct Suse installation and will get to a one
    touch install link. Press it and the driver will be installed directly
    from the net with Yast.

    AH

  3. Re: 10.3 to an HDTV with an Nvidia card?

    On Apr 5, 4:45 am, Arne Bjørn Henriksen wrote:
    > rafe wrote:
    > > I recently bought a used SONY KD-34XBR960 HDTV which I hooked up my
    > > little ASUS Pundit P1-AH2 with a GeForce 6150 video card via a DVI to
    > > HDMI cable. It's running relatively well under XP, but I'd like to
    > > get my openSuse 10.3 boot to use it.

    >
    > > when I boot Suse, it indeed detects the card and throws up error
    > > messages before proceeding to boot normally. what's the procedure?
    > > where do I start?

    >
    > Try following linkhttp://www.suse.de/~sndirsch/nvidia-installer-HOWTO.html#1
    > On this page you follow the correct Suse installation and will get to a one
    > touch install link. Press it and the driver will be installed directly
    > from the net with Yast.
    >
    > AH


    sorry, I'm afraid I wasn't clear. the installation works fine with the
    primary Samsung display -- I just don't know how to set it to use the
    secondary HDTV monitor.

    or are you suggesting that on reinstallation, the NVidia driver will
    detect the HDTV?

  4. Re: 10.3 to an HDTV with an Nvidia card?

    rafe wrote:

    > I recently bought a used SONY KD-34XBR960 HDTV which I hooked up my
    > little ASUS Pundit P1-AH2 with a GeForce 6150 video card via a DVI to
    > HDMI cable. It's running relatively well under XP, but I'd like to
    > get my openSuse 10.3 boot to use it.
    >
    > when I boot Suse, it indeed detects the card and throws up error
    > messages before proceeding to boot normally. what's the procedure?
    > where do I start?


    As you didn't provide any of these error messages we can't tell you what's
    wrong.. However, since it 'boots normally' it is probably defaulting to a
    usable driver, NOT the Nvidia driver. So use Yast to install it and then
    run sax2 after switching to runlevel 3 or else just install the driver as
    mentioned and then use Yast -> Hardware -> Graphics Card & Monitor ( a
    wrapper for sax2) and configure your video... Reboot and if everything
    worked you will see the Nvidia logo during startup..

  5. Re: 10.3 to an HDTV with an Nvidia card?

    On Sat, 5 Apr 2008 09:28:06 -0700 (PDT), rafe
    wrote:

    >On Apr 5, 4:45 am, Arne Bjørn Henriksen wrote:
    >> rafe wrote:
    >> > I recently bought a used SONY KD-34XBR960 HDTV which I hooked up my
    >> > little ASUS Pundit P1-AH2 with a GeForce 6150 video card via a DVI to
    >> > HDMI cable. It's running relatively well under XP, but I'd like to
    >> > get my openSuse 10.3 boot to use it.

    >>
    >> > when I boot Suse, it indeed detects the card and throws up error
    >> > messages before proceeding to boot normally. what's the procedure?
    >> > where do I start?

    >>
    >> Try following linkhttp://www.suse.de/~sndirsch/nvidia-installer-HOWTO.html#1
    >> On this page you follow the correct Suse installation and will get to a one
    >> touch install link. Press it and the driver will be installed directly
    >> from the net with Yast.
    >>
    >> AH

    >
    >sorry, I'm afraid I wasn't clear. the installation works fine with the
    >primary Samsung display -- I just don't know how to set it to use the
    >secondary HDTV monitor.
    >
    >or are you suggesting that on reinstallation, the NVidia driver will
    >detect the HDTV?



    If you still have problems, try switching the output cables.

    In other words, switch DVI connections. Perhaps only the first is
    capable of handling/auto detecting the HDTV modes.

    As far as the drivers go, you may well need to edit your xorg.conf file
    in /etc/X11 directory. That is where the detected modes get stored
    at/referenced to.That file may not be getting changed upon driver
    installation or re-installation so the problem may still carry through.

  6. Re: 10.3 to an HDTV with an Nvidia card?

    On Sat, 05 Apr 2008 09:28:06 -0700, rafe typed this message:

    > On Apr 5, 4:45 am, Arne Bjørn Henriksen wrote:
    >> rafe wrote:
    >> > I recently bought a used SONY KD-34XBR960 HDTV which I hooked up my
    >> > little ASUS Pundit P1-AH2 with a GeForce 6150 video card via a DVI to
    >> > HDMI cable. It's running relatively well under XP, but I'd like to
    >> > get my openSuse 10.3 boot to use it.

    >>
    >> > when I boot Suse, it indeed detects the card and throws up error
    >> > messages before proceeding to boot normally. what's the procedure?
    >> > where do I start?

    >>
    >> Try following
    >> linkhttp://www.suse.de/~sndirsch/nvidia-installer-HOWTO.html#1 On this
    >> page you follow the correct Suse installation and will get to a one
    >> touch install link. Press it and the driver will be installed directly
    >> from the net with Yast.
    >>
    >> AH

    >
    > sorry, I'm afraid I wasn't clear. the installation works fine with the
    > primary Samsung display -- I just don't know how to set it to use the
    > secondary HDTV monitor.
    >
    > or are you suggesting that on reinstallation, the NVidia driver will
    > detect the HDTV?


    If I understand, you want to use the HDTV as a second display.
    Try using the nvidia-settings command line to setup the second display
    and specify that the second display is a TV monitor.

    Another alternative is to manually modify /etc/X11/xorg.conf so that the
    secondary display is forced to TV. There's a OPTION LVDS,TV or
    something like that for the Display section of Xorg.conf.

    I'm not on Suse10.3 right now and can't check the details but here's a
    link to nVidia site on XFree for Linux that applies to xorg.
    ftp://download.nvidia.com/XFree86/Li...ADME/appendix-
    d.html

+ Reply to Thread