OpenOffice Writer Question - Suse

This is a discussion on OpenOffice Writer Question - Suse ; O.K. I'm a bit rusty with html so I'll blame it on 'brain-fade-syndrome'. I started an html page in Writer and inserted a table. Formatted it to take up 30% of page horizontally. Now I want to type words in ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: OpenOffice Writer Question

  1. OpenOffice Writer Question

    O.K. I'm a bit rusty with html so I'll blame it on 'brain-fade-syndrome'.
    I started an html page in Writer and inserted a table. Formatted it to
    take up 30% of page horizontally. Now I want to type words in the 70% of
    the remaining space to the right of the table so I went to 'Table
    Properties' -> Text Flow and all the selections buttons are grayed out.
    What am I doing wrong ??

    Thanks...

    Using Open Office 2.4.0.5

  2. Re: OpenOffice Writer Question

    Michael Soibelman wrote:
    > O.K. I'm a bit rusty with html so I'll blame it on 'brain-fade-syndrome'.
    > I started an html page in Writer and inserted a table. Formatted it to
    > take up 30% of page horizontally. Now I want to type words in the 70% of
    > the remaining space to the right of the table so I went to 'Table
    > Properties' -> Text Flow and all the selections buttons are grayed out.
    > What am I doing wrong ??
    >
    > Thanks...
    >
    > Using Open Office 2.4.0.5


    I've done some html in the past (not a lot, though), and needed to make
    a table that fills the page width, then put two tables inside that. The
    left table (inside the big table) had multiple lines, I think I had
    links or something. The right table had one line of text, actually more
    of a paragraph, but not using the

    tag. I can't remember how I did it
    though, and can't find the html file I wrote way back in time. Sorry I
    can't be of much help....


  3. Re: OpenOffice Writer Question

    Algazm wrote:
    > Michael Soibelman wrote:
    >> O.K. I'm a bit rusty with html so I'll blame it on
    >> 'brain-fade-syndrome'. I started an html page in Writer and inserted a
    >> table. Formatted it to
    >> take up 30% of page horizontally. Now I want to type words in the 70% of
    >> the remaining space to the right of the table so I went to 'Table
    >> Properties' -> Text Flow and all the selections buttons are grayed
    >> out. What am I doing wrong ??
    >>
    >> Thanks...
    >>
    >> Using Open Office 2.4.0.5

    >
    > I've done some html in the past (not a lot, though), and needed to make
    > a table that fills the page width, then put two tables inside that. The
    > left table (inside the big table) had multiple lines, I think I had
    > links or something. The right table had one line of text, actually more
    > of a paragraph, but not using the

    tag. I can't remember how I did it
    > though, and can't find the html file I wrote way back in time. Sorry I
    > can't be of much help....


    Forgot something - I did that html with a text editor. I just tried it
    in Writer, but it doesn't seems to work the way I tried it... I tried
    creating a table with one column, one row, then created two tables
    inside that, one with 6 rows, 1 column, and one with 1 column and 1 row
    (for just text). When I tried the html file in the web browser, there
    was only the 6 row table, and the text for the other one was below the
    tables, not on the right. Maybe some other html editor will work? Or a
    text editor?


  4. Re: OpenOffice Writer Question

    Algazm wrote:
    > Algazm wrote:
    >> Michael Soibelman wrote:
    >>> O.K. I'm a bit rusty with html so I'll blame it on
    >>> 'brain-fade-syndrome'. I started an html page in Writer and inserted
    >>> a table. Formatted it to
    >>> take up 30% of page horizontally. Now I want to type words in the
    >>> 70% of
    >>> the remaining space to the right of the table so I went to 'Table
    >>> Properties' -> Text Flow and all the selections buttons are grayed
    >>> out. What am I doing wrong ??
    >>>
    >>> Thanks...
    >>>
    >>> Using Open Office 2.4.0.5

    >>
    >> I've done some html in the past (not a lot, though), and needed to
    >> make a table that fills the page width, then put two tables inside
    >> that. The left table (inside the big table) had multiple lines, I
    >> think I had links or something. The right table had one line of text,
    >> actually more of a paragraph, but not using the

    tag. I can't
    >> remember how I did it though, and can't find the html file I wrote way
    >> back in time. Sorry I can't be of much help....

    >
    > Forgot something - I did that html with a text editor. I just tried it
    > in Writer, but it doesn't seems to work the way I tried it... I tried
    > creating a table with one column, one row, then created two tables
    > inside that, one with 6 rows, 1 column, and one with 1 column and 1 row
    > (for just text). When I tried the html file in the web browser, there
    > was only the 6 row table, and the text for the other one was below the
    > tables, not on the right. Maybe some other html editor will work? Or a
    > text editor?


    Here's a simple one I figured out, looks like what you're trying to do
    (I hope it shows as text here and not as a "web page"...)



    Test































    Row 1
    Row 2
    Row 3
    Row 4
    Row 5
    Row 6







    Here is some text. Add as much text as needed
    to fill up the right side.






  5. Re: OpenOffice Writer Question

    Algazm wrote:

    > Algazm wrote:
    >> Algazm wrote:
    >>> Michael Soibelman wrote:
    >>>> O.K. I'm a bit rusty with html so I'll blame it on
    >>>> 'brain-fade-syndrome'. I started an html page in Writer and inserted
    >>>> a table. Formatted it to
    >>>> take up 30% of page horizontally. Now I want to type words in the
    >>>> 70% of
    >>>> the remaining space to the right of the table so I went to 'Table
    >>>> Properties' -> Text Flow and all the selections buttons are grayed
    >>>> out. What am I doing wrong ??
    >>>>
    >>>> Thanks...
    >>>>
    >>>> Using Open Office 2.4.0.5
    >>>

    --------------------------------------snippy-snip-------------------------------------

    Well I did say I was a bit rusty so I suppose a technis shot might
    help... :-)

    No, seriously though, I am actually beginning a web site I should have done
    years ago for a business that should have made me wealthy by now. It's
    about time and it isn't too late.

    I think that the reason for my difficulty with Writer is a system wide
    problem which is causing Writer to not (seemingly) function as expected.
    So I am trying Quanta, Bluefish, et.al. to ascertain how to do the word
    wrap... As I thought I'd get to the heart of the matter I tried to use
    Yast to install Bluefish, which is the first html editor I ever tried many
    years ago. Unfortunately the package seems to be corrupted and so Yast
    wouldn't install it. So I got the source and ran ./configure, then make.
    That's where I got a warning:

    usr/lib/libgnomevfs-2.so: undefined reference to `g_assertion_message_expr'

    which is the same warning I get when trying to compile gimp from svn.. So I
    will solve this issue first and then retry Writer...

    Also, as a last resort, I opened up my Windows compatible HTML program
    HomePage Builder from IBM under wine. Just as I remembered word wrap
    worked as expected. Then I saved the page and opened it with Writer. I'll
    soon know how to do this correctly with any of my Linux html editors though
    I probably was doing it right in the first place.. Probably just something
    to do with the previously mentioned system error I referenced previously.

    Anyway, thanks for trying to help.

+ Reply to Thread