Hi all!

I have SuSE Linux 10.1 x64 PC. I try to install gecko-sdk(noarch)
patch using Zenupdate. Unfortunately, I get this message:

Unresolved dependencies:
Installing patch:gecko-sdk-5015-0.noarch[20070608-110559]
atom:mozilla-xulrunner-1.8.0.1-32.6.i586[20070608-110559] needed by
patch:gecko-sdk-5015-0.noarch[20070608-110559]
Installing atom:mozilla-xulrunner-1.8.0.1-32.6.i586[20070608-110559]
atom:mozilla-xulrunner-1.8.0.1-32.5.x86_64[20070608-110559] needed by
patch:gecko-sdk-5015-0.noarch[20070608-110559]
Installing atom:mozilla-xulrunner-1.8.0.1-32.5.x86_64[20070608-110559]
mozilla-xulrunner-1.8.0.1-32.6.i586[20070608-110559] provides mozilla-
xulrunner == 1.8.0.1-32.6, but has another architecture.
There are no installable providers of mozilla-xulrunner >=
1.8.0.1-32.6 for atom:mozilla-
xulrunner-1.8.0.1-32.6.i586[20070608-110559]

Any idea on how to solve the problem?