Has anyone managed to run any of these dvd-slideshow versions
0.8.0-1 or 0.8.1-0.pm.svn20071108 on 32bit openSUSE-10.3 on an
amd-64 machine? I had the svn version running on a 64 bit 10.3
but cannot get it going 32 bit. There's a lot of confusion in
Yast about published dependencies and there are other supporting
packages invoved as well. The package installs and runs but
crashes out with assorted errors before getting a job done.

If you have, would appreciate the list of correct related packages.


TIA