bad tar files? - Suse

This is a discussion on bad tar files? - Suse ; I am getting this error trying to decompress several different tar files from sourceforge lately. Here is one such file: http://downloads.sourceforge.net/wxc...8&big_mirror=0 Here is the error: tar: A lone zero block at 12301 Anyone else having trouble with tar? The same ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: bad tar files?

  1. bad tar files?

    I am getting this error trying to decompress several different tar files from
    sourceforge lately. Here is one such file:

    http://downloads.sourceforge.net/wxc...8&big_mirror=0

    Here is the error:
    tar: A lone zero block at 12301

    Anyone else having trouble with tar?
    The same file gives no error in Ark. But who knows, maybe it just ignores the error.

  2. Re: bad tar files?

    shebble wrote:
    > I am getting this error trying to decompress several different tar files
    > from sourceforge lately. Here is one such file:
    >
    > http://downloads.sourceforge.net/wxc...8&big_mirror=0
    >
    >
    > Here is the error:
    > tar: A lone zero block at 12301
    >
    > Anyone else having trouble with tar?
    > The same file gives no error in Ark. But who knows, maybe it just
    > ignores the error.


    I get the same message, but it seems to unpack it. No idea what it
    means, though.

  3. Re: bad tar files?

    Algazm wrote:
    > shebble wrote:
    >> I am getting this error trying to decompress several different tar files
    >> from sourceforge lately. Here is one such file:
    >>
    >> http://downloads.sourceforge.net/wxc...8&big_mirror=0
    >>
    >>
    >> Here is the error:
    >> tar: A lone zero block at 12301
    >>
    >> Anyone else having trouble with tar?
    >> The same file gives no error in Ark. But who knows, maybe it just
    >> ignores the error.

    >
    > I get the same message, but it seems to unpack it. No idea what it
    > means, though.


    Ok its not just me then.

  4. Re: bad tar files?

    On 7 Feb, 18:57, shebble wrote:
    > Algazm wrote:
    > > shebble wrote:
    > >> I am getting this error trying to decompress several different tar files
    > >> from sourceforge lately. Here is one such file:

    >
    > >>http://downloads.sourceforge.net/wxc...tar.gz?modtime...

    >
    > >> Here is the error:
    > >> tar: A lone zero block at 12301

    >
    > >> Anyone else having trouble with tar?
    > >> The same file gives no error in Ark. But who knows, maybe it just
    > >> ignores the error.

    >
    > > I get the same message, but it seems to unpack it. No idea what it
    > > means, though.

    >
    > Ok its not just me then.


    Google down again? A quick search turned up this:

    http://pear.php.net/bugs/bug.php?id=5452

    C.

+ Reply to Thread