Re: Vista gone with suse installation - Suse

This is a discussion on Re: Vista gone with suse installation - Suse ; bpazolli wrote: > I just finished installing opensuse 10.3 and now I can't boot into > Windows Vista Home Premium. I get this error message about '\windows > \system\winload.exe' being corrupted and the error code 0xc000000e. It > suggests trying ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Re: Vista gone with suse installation

  1. Re: Vista gone with suse installation

    bpazolli wrote:

    > I just finished installing opensuse 10.3 and now I can't boot into
    > Windows Vista Home Premium. I get this error message about '\windows
    > \system\winload.exe' being corrupted and the error code 0xc000000e. It
    > suggests trying to repair windows with the vista dvd but that failed.
    > All I can do after selecting windows in the opensuse bootloader is see
    > this error message and goto a windows bootloader. HELP!! I've decided
    > not to try much till I get more advice, I find that when you quickly
    > try to fix stuff you usually make it worse. But here is the strange
    > thing I have installed Debian, Ubuntu, Sabyon and Fedora, all of them
    > on the same computer and have never had trouble with windows
    > afterwards. The only thing that is different this time is it is
    > opensuse and they were all 64 bit versions (I thought I would give
    > 32bit a try cause of all the pain of getting things to work). HELP!
    >
    > Ben Pazolli


    Check this:

    http://blogs.msdn.com/winre/archive/...20/763901.aspx

    Taco


  2. Re: Vista gone with suse installation

    On Jan 16, 9:04*pm, taco wrote:
    > bpazolli wrote:
    > > I just finished installing opensuse 10.3 and now I can't boot into
    > > Windows Vista Home Premium. I get this error message about '\windows
    > > \system\winload.exe' being corrupted and the error code 0xc000000e. It
    > > suggests trying to repair windows with the vista dvd but that failed.
    > > All I can do after selecting windows in the opensuse bootloader is see
    > > this error message and goto a windows bootloader. HELP!! I've decided
    > > not to try much till I get more advice, I find that when you quickly
    > > try to fix stuff you usually make it worse. But here is the strange
    > > thing I have installed Debian, Ubuntu, Sabyon and Fedora, all of them
    > > on the same computer and have never had trouble with windows
    > > afterwards. The only thing that is different this time is it is
    > > opensuse and they were all 64 bit versions (I thought I would give
    > > 32bit a try cause of all the pain of getting things to work). HELP!

    >
    > > Ben Pazolli

    >
    > Check this:
    >
    > http://blogs.msdn.com/winre/archive/...20/763901.aspx
    >
    > Taco- Hide quoted text -
    >
    > - Show quoted text -


    SOLVED!!

    Just for information I got it working by restoring the Windows MBR
    with Super GRUB Disk. Then it booted directly into windows but still
    got the error message. So then I tried the windows repair option of
    the windows install DVD again, and this time it recognized & repaired
    windows so now windows runs fine.

+ Reply to Thread