openSUSE 10.3 locks up installing to DP965LT - Suse

This is a discussion on openSUSE 10.3 locks up installing to DP965LT - Suse ; Hi there, openSUSE 10.3 locks up installing to DP965LT, also locks up when using a USB connected DVD drive. DVD passes media check. Any ideas? Thanks, Grant....

+ Reply to Thread
Results 1 to 4 of 4

Thread: openSUSE 10.3 locks up installing to DP965LT

  1. openSUSE 10.3 locks up installing to DP965LT

    Hi there,

    openSUSE 10.3 locks up installing to DP965LT, also locks up when using a USB
    connected DVD drive. DVD passes media check. Any ideas?

    Thanks,
    Grant.

  2. Re: openSUSE 10.3 locks up installing to DP965LT

    Grant wrote:
    > Hi there,
    >
    > openSUSE 10.3 locks up installing to DP965LT, also locks up when using a USB
    > connected DVD drive. DVD passes media check. Any ideas?
    >
    > Thanks,
    > Grant.


    You can look at the following thread describing similar problems with
    the Intel P965 Express Chipset:
    http://ubuntuforums.org/showthread.php?t=225589

    Some workarounds are described at:
    https://wiki.ubuntu.com/Core_2_Duo_Support

    But as far as I can see no full solutions...

    --
    Best regards Jacob Tranholm
    Karl R. Popper: Observation statements and statements of experimental
    results are always interpretations of the facts observed.

  3. Re: openSUSE 10.3 locks up installing to DP965LT

    On Wed, 05 Dec 2007 11:40:11 +1100
    Grant wrote:

    > Hi there,
    >
    > openSUSE 10.3 locks up installing to DP965LT, also locks up when using a
    > USB connected DVD drive. DVD passes media check. Any ideas?
    >
    > Thanks,
    > Grant.


    Hi Grant:

    Please give a bit more info. I had problems with 10.2 on this board,
    earlier this year. The hard disk was SATA, the DVD was PATA and, during
    the installation, the installer lost track of the DVD, so I got messages
    about being unable to find the system, or something like that. I fixed
    ith by puying a cheap SATA DVD, which solved the problem. I have recently
    purchaed another machine with the same mobo, and had no trouble at all
    with 10.2 and 10.3, but this one has SATA hard disk and DVD drive.

    Hope that helps

    --------------------------------------------------------------------------
    Roger Pryor Email: rjpryor@infoserve.net
    Vancouver, Canada

  4. Re: openSUSE 10.3 locks up installing to DP965LT

    On Wed, 5 Dec 2007 10:16:38 -0800, Roger Pryor wrote:

    >On Wed, 05 Dec 2007 11:40:11 +1100
    >Grant wrote:
    >
    >> Hi there,
    >>
    >> openSUSE 10.3 locks up installing to DP965LT, also locks up when using a
    >> USB connected DVD drive. DVD passes media check. Any ideas?
    >>
    >> Thanks,
    >> Grant.

    >
    >Hi Grant:
    >
    >Please give a bit more info.


    Like what? CPU is E6400, four SATA HDDs, one PATA DVD, runs WinXP, WinXP-64
    and Vista-32 okay. 1GB (2 x 512) memory. Runs 'doze for days between reboots.
    500W PSU, no overheating issues -- ran cpuburn, memtest to check it.

    > I had problems with 10.2 on this board,
    >earlier this year. The hard disk was SATA, the DVD was PATA and, during
    >the installation, the installer lost track of the DVD, so I got messages
    >about being unable to find the system, or something like that.


    Yep, know about the pata_marvell driver and when it became available in the
    linux-kernel.
    > I fixed
    >ith by puying a cheap SATA DVD, which solved the problem.


    I have access to a USB DVD device

    > I have recently
    >purchaed another machine with the same mobo, and had no trouble at all
    >with 10.2 and 10.3, but this one has SATA hard disk and DVD drive.


    Hmm, I suspect my problems may be due to having an early release of the
    Intel DP965LT Version AAD41694-204 mobo Already confirmed with Intel
    it locks up when master + slave PATA devices installed. Mobo has 1709
    BIOS installed, the latest 1713 BIOS does not install (tried 'doze and
    cd.iso methods), gives a 'no Leto supported' or suchlike message.

    Slackware-11 and slackware-12 install with a little working around the
    pata_marvell issue, but I don't use them much on this machine. Some
    other distros have been in but not recently. With four HDDs I had lots
    of primary partitions to play with

    Earlier this year I summarised some issues here:

    < http://bugsplatter.mine.nu/system/dp965lt.html >

    Grant.

+ Reply to Thread